<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Madonna gets go-ahead to adopt twins from Malawi | TheCelebrityCafe.com		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://test.thecelebritycafe.com/wp-content/uploads/favicon_1521.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/feed/" title="TheCelebrityCafe.com latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/comments/feed/" title="TheCelebrityCafe.com latest comments" />
		<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php" />

		<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@celcafe">
<meta name="twitter:site" content="@celcafe">
<meta name="twitter:title" content="Madonna gets go-ahead to adopt twins from Malawi">
<meta name="twitter:description" content="The high court of Malawi ruled today to allow Madonna to adopt twin girls from the country.Judicial spokesman Mlenga Mvula validated the ruling, stating, &quot;I can confirm that Madonna has been grant">
<meta name="twitter:image" content="http://thecelebritycafe.com/wp-content/uploads/0-702.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="entertainment, news, celebrity, gossip, hollywood, sports" />
<link rel="original-source" href="http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/" />
<link rel="canonical" href="http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Madonna gets go-ahead to adopt twins from Malawi - TheCelebrityCafe.com" />
<meta property="og:description" content="The high court of Malawi ruled today to allow Madonna to adopt twin girls from the country. Judicial spokesman Mlenga Mvula validated the ruling, stating, &#8220;I can confirm that Madonna" />
<meta property="og:url" content="http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/" />
<meta property="og:site_name" content="TheCelebrityCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/TheCelebrityCafecom" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-02-07T16:45:12+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thecelebritycafe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Madonna gets go-ahead to adopt twins from Malawi Comments Feed" href="http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/feed/" />
<link rel='stylesheet' id='usr-style-css'  href='http://thecelebritycafe.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=12&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://thecelebritycafe.com/wp-content/plugins/author-hreview/style/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/css/buttons-blue.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/minify/theme.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/ie-ancient.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://thecelebritycafe.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='http://thecelebritycafe.com/wp-admin/admin-ajax.php';pf_nonce='3748fdf1bc';</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"gadgetine","adminUrl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/images\/","cssUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/css\/","themeUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps-transition-fade.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/owl.carousel.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=686388' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F02%2Fmadonna-gets-go-ahead-adopt-twins-malawi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F02%2Fmadonna-gets-go-ahead-adopt-twins-malawi%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<!--
<script async="true" src="//pmpubs.com/ps?cfg=56619730&sid=celebcafe_videonative"></script> -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=348014118704406";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-686388 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
						<!-- BEGIN .header -->
			<header class="header">
																				

				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .header-block -->
					<div class="header-block">
						<div class="header-logo">
																<a href="http://thecelebritycafe.com"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/logo_tcc.png" alt="TheCelebrityCafe.com" /></a>
													</div>

													<div class="header-banner">
															</div>
											<!-- END .header-block -->
					</div>

				<!-- END .wrapper -->
				</div>


				<div class="header-menu">

					<nav class="main-menu">

													<div class="right head-searcher">
								<form method="get" action="http://thecelebritycafe.com" name="searchform" >
									<input type="search" class="head-search-input" value="" placeholder="Search" name="s" id="s"/>
									<input type="submit" class="head-search-button" value="s" />
								</form>
							</div>
						

						<a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"></i>Show Menu</a>


						<ul class="load-responsive" rel="Main Menu"><li id="menu-item-681681" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/featured/"><span>Featured</span></a>
<ul class="sub-menu">
	<li id="menu-item-681682" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/dish-dash/">Dish in a Dash</a></li>
	<li id="menu-item-681683" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/celebrity-reactions/">Celebrity Reactions</a></li>
	<li id="menu-item-681684" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/obit/">Obit</a></li>
	<li id="menu-item-681685" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/remembering/">Remembering</a></li>
	<li id="menu-item-681686" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/guest-column/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-681687" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://thecelebritycafe.com/category/news/">News</a></li>
<li id="menu-item-681688" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/tv/"><span>TV</span></a>
<ul class="sub-menu">
	<li id="menu-item-681689" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-681691" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li id="menu-item-681693" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/music/"><span>Music</span></a>
<ul class="sub-menu">
	<li id="menu-item-681694" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-681698" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/must-watch-videos/">Must Watch Videos</a></li>
</ul>
</li>
<li id="menu-item-681700" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/movies/"><span>Movies</span></a>
<ul class="sub-menu">
	<li id="menu-item-681702" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681703" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-681724" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
	<li id="menu-item-681704" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/trailer-park/">Trailer Park</a></li>
</ul>
</li>
<li id="menu-item-681705" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-681706" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-681707" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-681708" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-681709" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-681710" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/cooking-class/">Cooking Class with Chef Ivan Flowers</a></li>
</ul>
</li>
<li id="menu-item-681711" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-681712" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/contest/"><span>Contest</span></a>
<ul class="sub-menu">
	<li id="menu-item-682090" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/contest/">Enter Contest</a></li>
	<li id="menu-item-682092" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-rules/">Rules</a></li>
	<li id="menu-item-682091" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-submission-form/">Submission Form</a></li>
	<li id="menu-item-682094" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-winners/">Winners</a></li>
</ul>
</li>
</ul>			<!-- END .header -->
			</header>


				<!-- BEGIN .content -->
			<section class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<div class="main-content-wrapper
					 with-double-sidebar					 big-sidebar-right					 small-sidebar-left">

						<!-- BEGIN .main-content -->
						<div class="main-content">

											<!-- BEGIN .def-panel -->
			<div class="def-panel">
				<div class="panel-content shortocde-content">
					<div class="article-header">
											


		<h1>Madonna gets go-ahead to adopt twins from Malawi</h1>
 							<div class="article-featured-video">
		<div class="video-embed">
			<iframe width="560" height="315" src="https://www.youtube.com/embed/6KS6o0jJ_C8" frameborder="0" allowfullscreen></iframe>		</div>
	</div>
													<div class="article-header-info">
																								<span class="article-header-meta">
																											<span class="article-header-meta-date">February 07</span>
										<span class="article-header-meta-time">
											<span class="head-time">16:45</span>
											<span class="head-year">2017</span>
										</span>
																											<span class="article-header-meta-links  one-is-missing">
																			<a  href="http://thecelebritycafe.com/author/meganelizabeth/" title="Posts by Megan McGown" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Megan McGown</a>																												</span>
																									</span>
															</div>
											</div>
							
					<div id="tps_slideContainer_686388" class="theiaPostSlider_slides"><div>

<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Madonna gets go-ahead to adopt twins from Malawi' data-url='http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/'></div><p class="caps"><!-- BEGIN THEIA POST SLIDER --></p>
<p>The high court of Malawi ruled today to allow Madonna to adopt twin girls from the country.</p>
<p>Judicial spokesman Mlenga Mvula <a href="https://www.yahoo.com/celebrity/malawi-court-allows-madonna-adopt-twin-girls-official-125130129.html">validated</a> the ruling, stating, &#8220;I can confirm that Madonna has been granted an adoption order for two children.&#8221;</p>
<p>This news comes after the singer denied rumors of an adoption last month while she was in Malawi.</p>
<p>&#8220;The rumors of an adoption process are untrue,&#8221; Madge said. &#8220;I am in Malawi to check on the children&#8217;s hospital in Blantyre and my other work with Raising Malawi and then heading home.&#8221;</p>
<p>Madonna&#8217;s connection to Malawi goes back more than 10 years. She started the <a href="http://www.raisingmalawi.org/">Raising Malawi</a> charity to support orphans and vulnerable children. She knows first hand the devastation caused by losing a parent, as she lost her own mother to breast cancer when she was only 5 years old.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 33.33333333333333% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BMpJ6JKDg5K/" target="_blank">&#8220;If we are to achieve true peace in this world, it shall have to begin with the children.&#8221; – Craig Kielburger, author and Founder of Free the Children ❤💛💚💙💜 #throwbackthursday #Malawi #childrenarethefuture #peace #love</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by Raising Malawi (@raisingmalawi) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-11-10T20:28:25+00:00">Nov 10, 2016 at 12:28pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The adopted twins would make four children that Madonna has adopted from the African country. She adopted David in 2006 and Mercy in 2009. In addition, the star has two children from previous relationships, Lourdes and Rocco.</p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Madonna gets go-ahead to adopt twins from Malawi' data-url='http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>

</div></div><div class="theiaPostSlider_footer _footer"></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_686388","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"fade","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"classic","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/thecelebritycafe.com\/2017\/02\/madonna-gets-go-ahead-adopt-twins-malawi\/","postId":686388,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/thecelebritycafe.com","loopSlides":true,"scrollTopOffset":"0"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            	

<br>
<!-- Begin Disqus -->
<div id="disqus_thread"></div>
<!-- End Disqus -->
<br> 
<!-- <div id="rcjsload_f377b0"></div> 
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=257&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_f377b0"); rcds.appendChild(rcel);
})();
</script> -->

						

																							</div>
				<!-- END .def-panel -->
				</div>

<div id="news-single-ad" align="center"><!-- TCC - 728x90 - ATF (Top) - thecelebritycafe.com -->
<!-- <script type="text/javascript" src="//tags.tagcade.com/2.0/7144/adtag.js" data-tc-slot="15598" data-tc-size="728x90" data-tc-publisher="48c99b24-0f52-5b8b-b31b-7142101a3d3c"></script> --> </div> 

<BR><BR>

				


	<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/author/meganelizabeth/" class="right">
				view more articles			</a>
			<h2>About Article Author</h2>
		</div>
		<div class="about-author">
							<span class="about-author-header">
					<img src="http://0.gravatar.com/avatar/fb451c098e068453f48ca99948b6b2c3?s=100&#038;d=mm&#038;r=g" alt="Megan McGown" />
				</span>
						<div class="about-author-content">
				<div class="right">
																													</div>
				<strong>Megan McGown</strong>
				<p></p>
				<a href="http://thecelebritycafe.com/author/meganelizabeth/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"></i></a>
			</div>
		</div>
	<!-- END .def-panel -->
	</div>
					<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/post/?cat=60246,120137" class="right">
				view more articles			</a>
			<h2>Related Articles</h2>
		</div>
		<div class="related-articles">
		
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2013/07/woman-dies-after-falling-from-six-flags-texas-giant-rollercoaster/';">
						<a href="http://thecelebritycafe.com/2013/07/woman-dies-after-falling-from-six-flags-texas-giant-rollercoaster/" title="Woman dies after falling from Six Flags Texas Giant rollercoaster">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2013/07/woman-dies-after-falling-from-six-flags-texas-giant-rollercoaster/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2013/07/woman-dies-after-falling-from-six-flags-texas-giant-rollercoaster/">Woman dies after falling from Six Flags Texas Giant rollercoaster</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2014/07/cavaliers-fans-react-positively-on-hearing-lebron-james-return/';">
						<a href="http://thecelebritycafe.com/2014/07/cavaliers-fans-react-positively-on-hearing-lebron-james-return/" title="Cavaliers fans react positively on hearing LeBron James&#8217; return">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2014/07/cavaliers-fans-react-positively-on-hearing-lebron-james-return/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2014/07/cavaliers-fans-react-positively-on-hearing-lebron-james-return/">Cavaliers fans react positively on hearing LeBron James&#8217; return</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2016/11/201611katy-perry-and-orland-bloom-engaged-report/';">
						<a href="http://thecelebritycafe.com/2016/11/201611katy-perry-and-orland-bloom-engaged-report/" title="Katy Perry and Orland Bloom engaged (Report)">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2016/11/201611katy-perry-and-orland-bloom-engaged-report/" class="hover-image">
						<img src="http://thecelebritycafe.com/wp-content/uploads/2016/11/0-542-367x269_c.jpg" alt="Katy Perry and Orland Bloom engaged (Report)" />					</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2016/11/201611katy-perry-and-orland-bloom-engaged-report/">Katy Perry and Orland Bloom engaged (Report)</a>
												</h4>
				</div>
			</div>
							</div>
	<!-- END .def-panel -->
	</div>




				
														<!-- END .main-content-spacy -->
				</div>
				
	<!-- BEGIN .small-sidebar -->
	<aside class="small-sidebar">
		<!-- CUSTOM ADDITION --><div id="left-sidebar-set" style="position: static;"></div><div id="left-sidebar">
				
	<div class="widget-1 first widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Featured			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/2017-oscar-hopefuls-attend-annual-nominees-luncheon/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-705-57x37_c.jpg" alt="2017 Oscar hopefuls attend the annual nominees&#8217; luncheon" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/2017-oscar-hopefuls-attend-annual-nominees-luncheon/">2017 Oscar hopefuls attend the annual nominees&#8217; luncheon</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-7/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-694-57x37_c.jpg" alt="Dish in a Dash February 7: Britney Spears says 8-year-old niece needs prayers after ATV accident, 63-year-old Christie Brinkley poses in swimsuit for Sports Illustrated and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-7/">Dish in a Dash February 7: Britney Spears says 8-year-old niece needs prayers after ATV accident, 63-year-old Christie Brinkley poses in swimsuit for Sports Illustrated and more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/top-10-funniest-super-bowl-ads/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-687-57x37_c.jpg" alt="Top 10 funniest Super Bowl ads" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/top-10-funniest-super-bowl-ads/">Top 10 funniest Super Bowl ads</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-6/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-662-57x37_c.jpg" alt="Dish in a Dash February 6: Gisele Bundchen goes crazy after Tom Brady wins Super Bowl, Jamie Lynn Spears’ daughter in critical condition following ATV accident and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-6/">Dish in a Dash February 6: Gisele Bundchen goes crazy after Tom Brady wins Super Bowl, Jamie Lynn Spears’ daughter in critical condition following ATV accident and more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/la-la-land-takes-last-step-towards-oscars-glory-dga-win/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-02-05-at-1.41.04-PM-57x37_c.png" alt="&#8216;La La Land&#8217; takes last step towards Oscars glory with DGA win" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/la-la-land-takes-last-step-towards-oscars-glory-dga-win/">&#8216;La La Land&#8217; takes last step towards Oscars glory with DGA win</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-3/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-616-57x37_c.jpg" alt="Dish in a Dash February 3: Nicki Minaj gets robbed, Nordstrom dumps Ivanka Trump&#8217;s line, woman kicked off plane for wearing revealing top and much more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/dish-in-a-dash-february-3/">Dish in a Dash February 3: Nicki Minaj gets robbed, Nordstrom dumps Ivanka Trump&#8217;s line, woman kicked off plane for wearing revealing top and much more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/2017-kids-choice-awards-nominations-announced/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/KCA_2017_John_KA01_0327_SILO-e1485285192283-57x37_c.jpg" alt="2017 Kids&#8217; Choice Awards nominations announced" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/2017-kids-choice-awards-nominations-announced/">2017 Kids&#8217; Choice Awards nominations announced</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/featured/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		<!-- CUSTOM ADDITION --></div>
	<!-- END .small-sidebar -->
	</aside>
	
	<!-- BEGIN #sidebar -->
	<aside id="sidebar">
		<!-- CUSTOM ADDITION --><div id="right-sidebar-set" style="position: static;"></div><div id="right-sidebar">
				
	<div class="widget-1 first widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Shows			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/2017-oscar-hopefuls-attend-annual-nominees-luncheon/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-705-57x37_c.jpg" alt="2017 Oscar hopefuls attend the annual nominees&#8217; luncheon" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/2017-oscar-hopefuls-attend-annual-nominees-luncheon/">2017 Oscar hopefuls attend the annual nominees&#8217; luncheon</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/la-la-land-takes-last-step-towards-oscars-glory-dga-win/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-02-05-at-1.41.04-PM-57x37_c.png" alt="&#8216;La La Land&#8217; takes last step towards Oscars glory with DGA win" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/la-la-land-takes-last-step-towards-oscars-glory-dga-win/">&#8216;La La Land&#8217; takes last step towards Oscars glory with DGA win</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/2017-kids-choice-awards-nominations-announced/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/KCA_2017_John_KA01_0327_SILO-e1485285192283-57x37_c.jpg" alt="2017 Kids&#8217; Choice Awards nominations announced" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/2017-kids-choice-awards-nominations-announced/">2017 Kids&#8217; Choice Awards nominations announced</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/01/celebrities-get-political-at-the-23rd-annual-screen-actors-guild-awards/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Orange-is-the-New-Black-57x37_c.jpeg" alt="Celebrities get political at the 23rd Annual Screen Actors Guild Awards" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/01/celebrities-get-political-at-the-23rd-annual-screen-actors-guild-awards/">Celebrities get political at the 23rd Annual Screen Actors Guild Awards</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/01/taraji-p-henson-delivers-inspirational-sag-awards-speech/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/20160920EMPIRE_S3Premiere283_hires2-1-e1485817886744-57x37_c.jpg" alt="Taraji P. Henson delivers inspirational SAG Awards speech" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/01/taraji-p-henson-delivers-inspirational-sag-awards-speech/">Taraji P. Henson delivers inspirational SAG Awards speech</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/featured/award-shows/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		
	<div class="widget-2 widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				TV Recaps			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/melissa-mccarthy-sean-spicer-sketch-on-snl-is-blowing-up-the-internet/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-660-57x37_c.jpg" alt="Melissa McCarthy&#8217;s Sean Spicer sketch on &#8216;SNL&#8217; is blowing up the Internet" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/melissa-mccarthy-sean-spicer-sketch-on-snl-is-blowing-up-the-internet/">Melissa McCarthy&#8217;s Sean Spicer sketch on &#8216;SNL&#8217; is blowing up the Internet</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/jane-virgin-recap-chapter-fifty-three/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/JAV309a_0249b-e1486312450578-57x37_c.jpg" alt="‘Jane The Virgin‘ recap- ‘Chapter Fifty-Three‘" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/jane-virgin-recap-chapter-fifty-three/">‘Jane The Virgin‘ recap- ‘Chapter Fifty-Three‘</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/the-big-bang-theory-recap-emotion-detection-automation/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/109649_WB_0386b-e1486218845557-57x37_c.jpg" alt="&#8216;The Big Bang Theory&#8217; Recap: The Emotion Detection Automation" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/the-big-bang-theory-recap-emotion-detection-automation/">&#8216;The Big Bang Theory&#8217; Recap: The Emotion Detection Automation</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/01/supergirl-recap-can-heroes/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/SPG210a_0270b-1-57x37_c.jpg" alt="&#8216;Supergirl&#8217; recap: &#8216;We Can Be Heroes&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/01/supergirl-recap-can-heroes/">&#8216;Supergirl&#8217; recap: &#8216;We Can Be Heroes&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/01/flash-top-10-moments-borrowing-problems-future/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/FLA310b_0313b-e1485890711156-57x37_c.jpg" alt="&#8216;The Flash:&#8217; Top 10 moments from &#8216;Borrowing Problems from the Future&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/01/flash-top-10-moments-borrowing-problems-future/">&#8216;The Flash:&#8217; Top 10 moments from &#8216;Borrowing Problems from the Future&#8217;</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		
	<div class="widget-3 last widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Lifestyle			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/gift-guide-best-valentines-day-life/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/loop-gift-packaging-decoration-40717-57x37_c.jpeg" alt="Gift guide for the best Valentine&#8217;s Day of your life" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/gift-guide-best-valentines-day-life/">Gift guide for the best Valentine&#8217;s Day of your life</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/nicole-kidman-new-face-neutrogena/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-682-57x37_c.jpg" alt="Nicole Kidman is the new face of Neutrogena" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/nicole-kidman-new-face-neutrogena/">Nicole Kidman is the new face of Neutrogena</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/frances-bean-cobain-makes-modeling-debut-marc-jacobs-spring-collection-photo/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-688-57x37_c.jpg" alt="Frances Bean Cobain makes modeling debut with Marc Jacobs spring collection (Photo)" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/frances-bean-cobain-makes-modeling-debut-marc-jacobs-spring-collection-photo/">Frances Bean Cobain makes modeling debut with Marc Jacobs spring collection (Photo)</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/top-6-manly-whiskey-cocktails-superbowl-sunday/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Cider-High-Ball-feature-57x37_c.jpg" alt="Top 6 manly whiskey cocktails for Superbowl Sunday" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/top-6-manly-whiskey-cocktails-superbowl-sunday/">Top 6 manly whiskey cocktails for Superbowl Sunday</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/02/designer-zanotti-blasted-nicki-minaj-using-name-without-collaboration/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-587-57x37_c.jpg" alt="Designer Zanotti blasted by Nicki Minaj for using her name without collaboration" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/02/designer-zanotti-blasted-nicki-minaj-using-name-without-collaboration/">Designer Zanotti blasted by Nicki Minaj for using her name without collaboration</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/lifestyle/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      				<!-- CUSTOM ADDITION --></div>
	<!-- END #sidebar -->
	</aside>
				</div>
				
			<!-- END .wrapper -->
			</div>
			
		<!-- BEGIN .content -->
		</section>


							<!-- BEGIN .footer -->
			<footer class="footer">

				<!-- BEGIN .footer-widgets -->
				<div class="footer-widgets">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
																		<div class="clear-float"></div>
					</div>
				<!-- END .footer-widgets -->
				</div>

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<ul class="right" rel="Footer Menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About Us</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>					<p>© 2016 Copyright <b>The Celebrity Cafe, Ltd.</b>. All Rights reserved.</p>
				<!-- END .wrapper -->
				</div>

			<!-- END .footer -->
			</footer>

		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>
<!-- COMMENTED OUT BECAUSE IT DISPLAYS ERROR MESSAGE
		<script type="text/javascript">
			jQuery(".ot-slider").owlCarousel({
				items : 1,
								autoplay : true,
				nav : true,
				lazyload : false,
				dots : false,
				margin : 15
			});
		</script>
-->



	<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--[if lte IE 9]><script src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ie-fix.js".js"></script><![endif]--><link rel='stylesheet' id='addthis_output-css'  href='http://thecelebritycafe.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/admin/jquery.c00kie.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/modernizr.custom.50878.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/iscroll.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/dat-menu.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/theme-scripts.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/lightbox.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.move.js?ver=1.3.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.swipe.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.infinitescroll.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/comment-reply.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ot_gallery.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/scripts.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/gadgetine.js?ver=1.0.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/wp-embed.min.js?ver=4.7.2' defer onload=''></script>
<script type="text/javascript">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</script><!--wp_footer--><!--
<script type="text/javascript"> var infolinks_pid = 2809296; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> -->
<!-- start Vibrant Media IntelliTXT script section --><!--
<script type="text/javascript" src="http://k.intellitxt.com/intellitxt/front.asp?ipid=89700"></script> end Vibrant Media IntelliTXT script section -->

<script>
 /**
 * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https: //disqus.com/admin/universalcode/#configuration-variables
 **/
var disqus_config = function () {
	this.page.url = "http://thecelebritycafe.com/2017/02/madonna-gets-go-ahead-adopt-twins-malawi/";  // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 686388; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//thecelebritycafe.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	</body>
<!-- END html -->

</html>
