<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video) | TheCelebrityCafe.com		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://test.thecelebritycafe.com/wp-content/uploads/favicon_1521.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/feed/" title="TheCelebrityCafe.com latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/comments/feed/" title="TheCelebrityCafe.com latest comments" />
		<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php" />

		<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@celcafe">
<meta name="twitter:site" content="@celcafe">
<meta name="twitter:title" content="Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video)">
<meta name="twitter:description" content="Reunited and it feels so good! Several members of the Jersey Shore cast came together for Sammy &quot;Sweetheart&quot; Giancola&#039;s 30th birthday party over the weekend.The Jersey Shore alum who attended Gi">
<meta name="twitter:image" content="http://thecelebritycafe.com/wp-content/uploads/0-1297.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Reunited and it feels so good! The cast of Jersey Shore came together again for Sammy &quot;Sweetheart&quot; Giancola&#039;s 30th birthday party over the weekend"/>
<meta name="news_keywords" content="entertainment, news, celebrity, gossip, hollywood, sports" />
<link rel="original-source" href="http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cast of &#039;Jersey Shore&#039; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video) - TheCelebrityCafe.com" />
<meta property="og:description" content="Reunited and it feels so good! The cast of Jersey Shore came together again for Sammy &quot;Sweetheart&quot; Giancola&#039;s 30th birthday party over the weekend" />
<meta property="og:url" content="http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/" />
<meta property="og:site_name" content="TheCelebrityCafe.com" />
<meta property="article:publisher" content="https://www.facebook.com/TheCelebrityCafecom" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-03-13T12:26:52+00:00" />
<meta property="article:modified_time" content="2017-03-13T12:27:50+00:00" />
<meta property="og:updated_time" content="2017-03-13T12:27:50+00:00" />
<meta property="og:image" content="http://thecelebritycafe.com/wp-content/uploads/0-1297.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thecelebritycafe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video) Comments Feed" href="http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/feed/" />
<link rel='stylesheet' id='usr-style-css'  href='http://thecelebritycafe.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=12&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/minify/main.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/ie-ancient.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://thecelebritycafe.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='http://thecelebritycafe.com/wp-admin/admin-ajax.php';pf_nonce='3b5aee5ed0';</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"gadgetine","adminUrl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/images\/","cssUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/css\/","themeUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/owl.carousel.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=691169' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F03%2Fcast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F03%2Fcast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1b1464;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2e22ae;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #3d3d3d !important;
			}
		</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<!--
<script async="true" src="//pmpubs.com/ps?cfg=56619730&sid=celebcafe_videonative"></script> -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=348014118704406";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-691169 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
						<!-- BEGIN .header -->
			<header class="header">
																				

				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .header-block -->
					<div class="header-block">
						<div class="header-logo">
																<a href="http://thecelebritycafe.com"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/logo_tcc.png" alt="TheCelebrityCafe.com" /></a>
													</div>

													<div class="header-banner">
															</div>
											<!-- END .header-block -->
					</div>

				<!-- END .wrapper -->
				</div>


				<div class="header-menu">

					<nav class="main-menu">

													<div class="right head-searcher">
								<form method="get" action="http://thecelebritycafe.com" name="searchform" >
									<input type="search" class="head-search-input" value="" placeholder="Search" name="s" id="s"/>
									<input type="submit" class="head-search-button" value="s" />
								</form>
							</div>
						

						<a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"></i>Show Menu</a>


						<ul class="load-responsive" rel="Main Menu"><li id="menu-item-681681" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/featured/"><span>Featured</span></a>
<ul class="sub-menu">
	<li id="menu-item-681682" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/dish-dash/">Dish in a Dash</a></li>
	<li id="menu-item-681683" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/celebrity-reactions/">Celebrity Reactions</a></li>
	<li id="menu-item-681684" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/obit/">Obit</a></li>
	<li id="menu-item-681685" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/remembering/">Remembering</a></li>
	<li id="menu-item-681686" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/guest-column/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-681687" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://thecelebritycafe.com/category/news/">News</a></li>
<li id="menu-item-681688" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/tv/"><span>TV</span></a>
<ul class="sub-menu">
	<li id="menu-item-681689" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-681691" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li id="menu-item-681693" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/music/"><span>Music</span></a>
<ul class="sub-menu">
	<li id="menu-item-681694" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-681698" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/must-watch-videos/">Must Watch Videos</a></li>
</ul>
</li>
<li id="menu-item-681700" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/movies/"><span>Movies</span></a>
<ul class="sub-menu">
	<li id="menu-item-681702" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681703" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-681724" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
	<li id="menu-item-681704" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/trailer-park/">Trailer Park</a></li>
</ul>
</li>
<li id="menu-item-681705" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-681706" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-681707" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-681708" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-681709" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-681710" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/cooking-class/">Cooking Class with Chef Ivan Flowers</a></li>
</ul>
</li>
<li id="menu-item-681711" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-681712" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/contest/"><span>Contest</span></a>
<ul class="sub-menu">
	<li id="menu-item-682090" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/contest/">Enter Contest</a></li>
	<li id="menu-item-682092" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-rules/">Rules</a></li>
	<li id="menu-item-682091" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-submission-form/">Submission Form</a></li>
	<li id="menu-item-682094" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-winners/">Winners</a></li>
</ul>
</li>
</ul>			<!-- END .header -->
			</header>


				<!-- BEGIN .content -->
			<section class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<div class="main-content-wrapper
					 with-double-sidebar					 big-sidebar-right					 small-sidebar-left">

						<!-- BEGIN .main-content -->
						<div class="main-content">

											<!-- BEGIN .def-panel -->
			<div class="def-panel">
				<div class="panel-content shortocde-content">
					<div class="article-header">
											


		<h1>Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video)</h1>
 							<div class="article-header-photo">
					<p class="featured-caption">Screenshot via <a href=https://www.youtube.com/embed/T03XUrsnwJI>YouTube</a></p>
				<img src="http://thecelebritycafe.com/wp-content/uploads/0-1297-1200x545_c.jpg" alt="Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video)" />	</div>
													<div class="article-header-info">
																								<span class="article-header-meta">
																											<span class="article-header-meta-date">March 13</span>
										<span class="article-header-meta-time">
											<span class="head-time">12:26</span>
											<span class="head-year">2017</span>
										</span>
																											<span class="article-header-meta-links  one-is-missing">
																			<a  href="http://thecelebritycafe.com/author/philamichelle/" title="Posts by Michelle Kapusta" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Michelle Kapusta</a>																												</span>
																									</span>
															</div>
											</div>
							
					<div id="tps_slideContainer_691169" class="theiaPostSlider_slides"><div>

<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video)' data-url='http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/'></div><p class="caps"><!-- BEGIN THEIA POST SLIDER --></p>
<p>Reunited and it feels so good! Several members of the <em>Jersey Shore </em>cast came together for Sammy &#8220;Sweetheart&#8221; Giancola&#8217;s 30th birthday party over the weekend.</p>
<p>The <em>Jersey Shore</em> alum who attended Giancola&#8217;s party in Manhattan included Nicole &#8220;Snooki&#8221; Polizzi, Deanna Cortese, Vinny Guadagnino and Jenni &#8220;Jwoww&#8221; Farley with her husband, Roger.</p>
<p>Te gang shared several shots of the bash and even a video of them hitting the dance floor together just like old times, only this time there wasn&#8217;t much fist-pumping going on. But eight years after the show premiered, two marriages and a few kids later it was great to see these cast members hanging out again and having a great time.</p>
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BRhgAx3DQjN/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jenni JWOWW (@jwoww)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T03:44:37+00:00">Mar 11, 2017 at 7:44pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:41.25% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRhfpEOjBws/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy birthday @sammisweetheart !!!!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Jenni JWOWW (@jwoww) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T03:41:22+00:00">Mar 11, 2017 at 7:41pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRhg3ZEjocm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">These two @rogermathewsnj @vinnyguadagnino</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Jenni JWOWW (@jwoww) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T03:52:04+00:00">Mar 11, 2017 at 7:52pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.77777777777778% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRhkIjUh-9W/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Remember these fucks? At sammis bday but she&#39;s not in the pic</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Vinny (@vinnyguadagnino) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T04:20:37+00:00">Mar 11, 2017 at 8:20pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRix3AqDdTo/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Such an amazing night celebrating Sams 30th ❤ love all these ladies so much @sammisweetheart @mallorykristenp @jwoww @snooki</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Deena (@deenanicolemtv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T15:39:48+00:00">Mar 12, 2017 at 8:39am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:38.24074074074074% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRi8uioheTQ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Reunion ❤with our favorite person from Mtv .. he&#39;s our best thing! We love you Fabs 😍😍@jwoww  @snooki @sammisweetheart @MichaelFab</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Deena (@deenanicolemtv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T17:14:46+00:00">Mar 12, 2017 at 10:14am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.4537037037037% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRkAOboDb6a/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Meatballs 🍝 @snooki</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Deena (@deenanicolemtv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-13T03:04:34+00:00">Mar 12, 2017 at 8:04pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Cast of &#8216;Jersey Shore&#8217; reunites to celebrate Sammi ‘Sweetheart’ Giancola’s birthday (Video)' data-url='http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>

</div></div><div class="theiaPostSlider_footer _footer"></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_691169","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/thecelebritycafe.com\/2017\/03\/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday\/","postId":691169,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/thecelebritycafe.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            	

<br>
<!-- Begin Disqus -->
<div id="disqus_thread"></div>
<!-- End Disqus -->
<br> 
<!-- <div id="rcjsload_f377b0"></div> 
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=257&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_f377b0"); rcds.appendChild(rcel);
})();
</script> -->

						

																							</div>
				<!-- END .def-panel -->
				</div>

<div id="news-single-ad" align="center"><!-- TCC - 728x90 - ATF (Top) - thecelebritycafe.com -->
<!-- <script type="text/javascript" src="//tags.tagcade.com/2.0/7144/adtag.js" data-tc-slot="15598" data-tc-size="728x90" data-tc-publisher="48c99b24-0f52-5b8b-b31b-7142101a3d3c"></script> --> </div> 

<BR><BR>

				


	<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/author/philamichelle/" class="right">
				view more articles			</a>
			<h2>About Article Author</h2>
		</div>
		<div class="about-author">
							<span class="about-author-header">
					<img src="http://0.gravatar.com/avatar/c894694d68ff5f4f49f98adbca96a721?s=100&#038;d=mm&#038;r=g" alt="Michelle Kapusta" />
				</span>
						<div class="about-author-content">
				<div class="right">
																													</div>
				<strong>Michelle Kapusta</strong>
				<p>At Large Senior Editor, Temple University graduate, Philadelphia resident and avid sports fan.</p>
				<a href="http://thecelebritycafe.com/author/philamichelle/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"></i></a>
			</div>
		</div>
	<!-- END .def-panel -->
	</div>
					<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/post/?cat=60246,120137" class="right">
				view more articles			</a>
			<h2>Related Articles</h2>
		</div>
		<div class="related-articles">
		
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2013/08/%e2%80%98bachelorette%e2%80%99-host-chris-harrison-talks-about-the-emotional-finale/';">
						<a href="http://thecelebritycafe.com/2013/08/%e2%80%98bachelorette%e2%80%99-host-chris-harrison-talks-about-the-emotional-finale/" title="‘Bachelorette’ host Chris Harrison talks about the emotional finale">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2013/08/%e2%80%98bachelorette%e2%80%99-host-chris-harrison-talks-about-the-emotional-finale/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2013/08/%e2%80%98bachelorette%e2%80%99-host-chris-harrison-talks-about-the-emotional-finale/">‘Bachelorette’ host Chris Harrison talks about the emotional finale</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2014/05/former-minnesota-rep-jim-oberstar-dies-at-79/';">
						<a href="http://thecelebritycafe.com/2014/05/former-minnesota-rep-jim-oberstar-dies-at-79/" title="Former Minnesota Rep. Jim Oberstar dies at 79">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2014/05/former-minnesota-rep-jim-oberstar-dies-at-79/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2014/05/former-minnesota-rep-jim-oberstar-dies-at-79/">Former Minnesota Rep. Jim Oberstar dies at 79</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2015/06/josh-duggar-scandal-jill-and-jessa-say-parents-jim-bob-and-michelle-duggar-put-locks-on-bedroom-doors/';">
						<a href="http://thecelebritycafe.com/2015/06/josh-duggar-scandal-jill-and-jessa-say-parents-jim-bob-and-michelle-duggar-put-locks-on-bedroom-doors/" title="Josh Duggar scandal: Jill and Jessa say parents Jim Bob and Michelle Duggar put locks on bedroom doors">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2015/06/josh-duggar-scandal-jill-and-jessa-say-parents-jim-bob-and-michelle-duggar-put-locks-on-bedroom-doors/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2015/06/josh-duggar-scandal-jill-and-jessa-say-parents-jim-bob-and-michelle-duggar-put-locks-on-bedroom-doors/">Josh Duggar scandal: Jill and Jessa say parents Jim Bob and Michelle Duggar put locks on bedroom doors</a>
												</h4>
				</div>
			</div>
							</div>
	<!-- END .def-panel -->
	</div>




				
														<!-- END .main-content-spacy -->
				</div>
				
	<!-- BEGIN .small-sidebar -->
	<aside class="small-sidebar">
		<!-- CUSTOM ADDITION --><div id="left-sidebar-set" style="position: static;"></div><div id="left-sidebar">
				
	<div class="widget-1 first widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Featured			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/2017-kids-choice-awards-winners/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/KCA_2017_John_KA01_0327_SILO-e1485285192283-57x37_c.jpg" alt="2017 Kid&#8217;s Choice Awards Winners" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/2017-kids-choice-awards-winners/">2017 Kid&#8217;s Choice Awards Winners</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/hollywood-sync-american-values-opinion/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1282-57x37_c.jpg" alt="Is Hollywood in sync with American values? [OPINION]" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/hollywood-sync-american-values-opinion/">Is Hollywood in sync with American values? [OPINION]</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/dish-in-a-dash-march-10/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1281-57x37_c.jpg" alt="Dish in a Dash March 10: TIME gets slammed for odd tweet about Amal Clooney&#8217;s baby bump, &#8216;Empire&#8217; star Gabourey Sidibe talks about her previous job as a sex operator and much more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/dish-in-a-dash-march-10/">Dish in a Dash March 10: TIME gets slammed for odd tweet about Amal Clooney&#8217;s baby bump, &#8216;Empire&#8217; star Gabourey Sidibe talks about her previous job as a sex operator and much more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/bridges-madison-county-author-robert-james-waller-dead-77/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/BMC-57x37_c.png" alt="&#8216;Bridges of Madison County’ author Robert James Waller dead at 77" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/bridges-madison-county-author-robert-james-waller-dead-77/">&#8216;Bridges of Madison County’ author Robert James Waller dead at 77</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/twitter-reacts-slams-time-tweet-amal-clooneys-baby-bump/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1272-57x37_c.jpg" alt="Twitter reacts, slams TIME for tweet about Amal Clooney&#8217;s baby bump" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/twitter-reacts-slams-time-tweet-amal-clooneys-baby-bump/">Twitter reacts, slams TIME for tweet about Amal Clooney&#8217;s baby bump</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/brie-larson-addresses-refusal-clap-for-casey-affleck-won-oscar/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1255-e1489094948933-57x37_c.jpg" alt="Brie Larson addresses her refusal to clap for Casey Affleck after he won Oscar" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/brie-larson-addresses-refusal-clap-for-casey-affleck-won-oscar/">Brie Larson addresses her refusal to clap for Casey Affleck after he won Oscar</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/dish-in-a-dash-march-9/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1247-57x37_c.jpg" alt="Dish in a Dash March 9: JLo and A-Rod are dating, &#8216;Harry Potter&#8217; actor in critical condition, 20 years after his death Voletta Wallace says she knows who killed her son the Notorious BIG" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/dish-in-a-dash-march-9/">Dish in a Dash March 9: JLo and A-Rod are dating, &#8216;Harry Potter&#8217; actor in critical condition, 20 years after his death Voletta Wallace says she knows who killed her son the Notorious BIG</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/featured/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		<!-- CUSTOM ADDITION --></div>
	<!-- END .small-sidebar -->
	</aside>
	
	<!-- BEGIN #sidebar -->
	<aside id="sidebar">
		<!-- CUSTOM ADDITION --><div id="right-sidebar-set" style="position: static;"></div><div id="right-sidebar">
				
	<div class="widget-1 first widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Lifestyle			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/beauty-products-try-spring-break/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/fango-Essenziali-Sheet_Moisturize-57x37_c.jpg" alt="Beauty products you have to try for spring break" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/beauty-products-try-spring-break/">Beauty products you have to try for spring break</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/spring-cleaning-just-got-easier-closet-revival/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-03-11-at-9.35.43-PM-57x37_c.png" alt="Spring cleaning just got easier with Closet Revival!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/spring-cleaning-just-got-easier-closet-revival/">Spring cleaning just got easier with Closet Revival!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/5-eye-creams-get-daylight-saving-time/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/RE9-Advanced-Lifting-Contouring-Eye-Cream-e1489219625911-57x37_c.jpg" alt="5 eye creams to get you through Daylight Saving Time!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/5-eye-creams-get-daylight-saving-time/">5 eye creams to get you through Daylight Saving Time!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/spring-barbeque-season-amazing-products/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/grill-pexels-57x37_c.jpeg" alt="Spring into barbeque season with these amazing products from Grillbot, Moore&#8217;s and Gringo Bandito" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/spring-barbeque-season-amazing-products/">Spring into barbeque season with these amazing products from Grillbot, Moore&#8217;s and Gringo Bandito</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/cheero-power-plus-10050-mah-mobile-battery/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/cheero-57x37_c.png" alt="Cheero Power Plus 10050 mAh mobile battery review" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/cheero-power-plus-10050-mah-mobile-battery/">Cheero Power Plus 10050 mAh mobile battery review</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/lifestyle/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		
	<div class="widget-2 widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				TV Recaps			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/best-worst-moments-vampire-diaries-series-finale/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Vampire-Diaries-S08E09-Damon-Stefan-e1485821908447-57x37_c.jpg" alt="TVD Forever: The best and worst moments from &#8216;The Vampire Diaries&#8217; series finale" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/best-worst-moments-vampire-diaries-series-finale/">TVD Forever: The best and worst moments from &#8216;The Vampire Diaries&#8217; series finale</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/once-upon-a-time-review-tougher-than-the-rest/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/145289_1777-57x37_c.jpg" alt="&#8216;Once Upon a Time&#8217; Review: &#8216;Tougher Than the Rest&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/once-upon-a-time-review-tougher-than-the-rest/">&#8216;Once Upon a Time&#8217; Review: &#8216;Tougher Than the Rest&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/ncis-recap-lies/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/109771_1063b-57x37_c.jpg" alt="&#8216;NCIS&#8217; recap- &#8216;What Lies Above&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/ncis-recap-lies/">&#8216;NCIS&#8217; recap- &#8216;What Lies Above&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/jane-virgin-recap-chapter-fifty-seven/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/JTV313a_0217b-57x37_c.jpg" alt="&#8216;Jane The Virgin&#8217; recap- &#8216;Chapter Fifty-Seven&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/jane-virgin-recap-chapter-fifty-seven/">&#8216;Jane The Virgin&#8217; recap- &#8216;Chapter Fifty-Seven&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/supergirl-recap-exodus/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/SPG215b_0081b-57x37_c.jpg" alt="&#8216;Supergirl&#8217; recap: &#8216;Exodus&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/supergirl-recap-exodus/">&#8216;Supergirl&#8217; recap: &#8216;Exodus&#8217;</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		
	<div class="widget-3 last widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Contest			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/ultimate-coffee-lovers-giveaway/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/coffeebrobasket-57x37_c.jpg" alt="Ultimate Coffee Lovers Giveaway!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/ultimate-coffee-lovers-giveaway/">Ultimate Coffee Lovers Giveaway!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/ultimate-meat-lovers-giveaway/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/BEEFJERKY-57x37_c.jpg" alt="Ultimate Meat Lovers Giveaway!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/ultimate-meat-lovers-giveaway/">Ultimate Meat Lovers Giveaway!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/saint-patricks-day-pearl-earring-giveaway/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/GreenTahitianStuds2-57x37_c.jpg" alt="Saint Patrick&#8217;s Day Pearl Earring Giveaway!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/saint-patricks-day-pearl-earring-giveaway/">Saint Patrick&#8217;s Day Pearl Earring Giveaway!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/zaca-recovery-chewable-supplement-hangovers-exercise-travel-altitude/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/zaca2-57x37_c.jpg" alt="Zaca Recovery Chewable Supplement for Hangovers, Exercise, Travel &#038; Altitude" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/zaca-recovery-chewable-supplement-hangovers-exercise-travel-altitude/">Zaca Recovery Chewable Supplement for Hangovers, Exercise, Travel &#038; Altitude</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/03/zcush-march-matness-contest/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/zcrushmat2-57x37_c.jpg" alt="zCush March Matness Contest" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/03/zcush-march-matness-contest/">zCush March Matness Contest</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/contest/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      				<!-- CUSTOM ADDITION --></div>
	<!-- END #sidebar -->
	</aside>
				</div>
				
			<!-- END .wrapper -->
			</div>
			
		<!-- BEGIN .content -->
		</section>


				<script type='text/javascript'>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</script>'
			<!-- BEGIN .footer -->
			<footer class="footer">

				<!-- BEGIN .footer-widgets -->
				<div class="footer-widgets">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
																		<div class="clear-float"></div>
					</div>
				<!-- END .footer-widgets -->
				</div>

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<ul class="right" rel="Footer Menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About Us</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>					<p>© 2016 Copyright <b>The Celebrity Cafe, Ltd.</b>. All Rights reserved.</p>
				<!-- END .wrapper -->
				</div>

			<!-- END .footer -->
			</footer>

		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>
<!-- COMMENTED OUT BECAUSE IT DISPLAYS ERROR MESSAGE
		<script type="text/javascript">
			jQuery(".ot-slider").owlCarousel({
				items : 1,
								autoplay : true,
				nav : true,
				lazyload : false,
				dots : false,
				margin : 15
			});
		</script>
-->



	<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--[if lte IE 9]><script src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ie-fix.js".js"></script><![endif]--><link rel='stylesheet' id='addthis_output-css'  href='http://thecelebritycafe.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/admin/jquery.c00kie.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/modernizr.custom.50878.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/iscroll.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/dat-menu.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/theme-scripts.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/lightbox.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.move.js?ver=1.3.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.swipe.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.infinitescroll.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/comment-reply.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ot_gallery.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/scripts.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/gadgetine.js?ver=1.0.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/wp-embed.min.js?ver=4.7.2' defer onload=''></script>
<script type="text/javascript">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</script><!--wp_footer-->	<script>
 /**
 * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https: //disqus.com/admin/universalcode/#configuration-variables
 **/
var disqus_config = function () {
	this.page.url = "http://thecelebritycafe.com/2017/03/cast-jersey-shore-reunites-celebrate-sammi-sweetheart-giancolas-birthday/";  // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 691169; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//thecelebritycafe.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>

<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	</body>
<!-- END html -->

</html>
