<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered | TheCelebrityCafe.com		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://test.thecelebritycafe.com/wp-content/uploads/favicon_1521.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/feed/" title="TheCelebrityCafe.com latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://thecelebritycafe.com/comments/feed/" title="TheCelebrityCafe.com latest comments" />
		<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php" />

		<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@celcafe">
<meta name="twitter:site" content="@celcafe">
<meta name="twitter:title" content="Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered">
<meta name="twitter:image" content="http://thecelebritycafe.com/wp-content/uploads/0-1772.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//thecelebritycafe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered Comments Feed" href="http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/feed/" />
<link rel='stylesheet' id='usr-style-css'  href='http://thecelebritycafe.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=12&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/minify/main.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/css/ie-ancient.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://thecelebritycafe.com?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='http://thecelebritycafe.com/wp-admin/admin-ajax.php';pf_nonce='43c3fec008';</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"gadgetine","adminUrl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/images\/","cssUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme\/css\/","themeUrl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/gadgetine-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/owl.carousel.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Father&#8217;s Office delivers no frills burger and beers' href='http://thecelebritycafe.com/2017/04/fathers-office-delivers-no-frills-burger-and-beers/' />
<link rel='next' title='Billy Bush wants to return to TV so he&#8217;s singing about it (Video)' href='http://thecelebritycafe.com/2017/04/billy-bush-wants-to-return-to-tv-so-hes-singing-about-it-video/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=695937' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F04%2Faaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F04%2Faaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1b1464;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #2e22ae;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #3d3d3d !important;
			}
		</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_logHuman=1&hid=932D766C91745B864CB8E8E6F5590AE6');
</script><link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thecelebritycafe.com/wp-content/uploads/2015/10/cropped-2-e1445978400471-270x270.jpg" />
	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<!--
<script async="true" src="//pmpubs.com/ps?cfg=56619730&sid=celebcafe_videonative"></script> -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=348014118704406";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

<!-- pop-up subscribe -->
<script language='javascript' type='text/javascript'>
function PopWindow (url) { 
var prams = 'menubar=0,location=0,resizable=1,scrollbars=1,width=600,height=550,border=0';
newWin = window.open(url,'',prams);
newWin.focus();
return;
}
</script>

<!-- ads script head -->
<script data-cfasync="false">
    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://pub.freestar.io/thecelebritycafe/";e+=window.location.search.indexOf("fsdebug")==-1?"pubfig.min.js":"pubfig.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
    window.freestar = window.freestar || {};
    window.freestar.queue = window.freestar.queue || [];
</script>

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-695937 single-format-standard">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
						<!-- BEGIN .header -->
			<header class="header">
																				

				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<!-- BEGIN .header-block -->
					<div class="header-block">
						<div class="header-logo">
																<a href="http://thecelebritycafe.com"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/logo_tcc.png" alt="TheCelebrityCafe.com" /></a>
													</div>

													<div class="header-banner">
								<!-- thecelebritycafe_728x90_320x50_ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script>
</div>							</div>
											<!-- END .header-block -->
					</div>

				<!-- END .wrapper -->
				</div>


				<div class="header-menu">

					<nav class="main-menu">

													<div class="right head-searcher">
								<form method="get" action="http://thecelebritycafe.com" name="searchform" >
									<input type="search" class="head-search-input" value="" placeholder="Search" name="s" id="s"/>
									<input type="submit" class="head-search-button" value="s" />
								</form>
							</div>
						

						<a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"></i>Show Menu</a>


						<ul class="load-responsive" rel="Main Menu"><li id="menu-item-681681" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/featured/"><span>Featured</span></a>
<ul class="sub-menu">
	<li id="menu-item-681682" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/dish-dash/">Dish in a Dash</a></li>
	<li id="menu-item-681683" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/celebrity-reactions/">Celebrity Reactions</a></li>
	<li id="menu-item-681684" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/obit/">Obit</a></li>
	<li id="menu-item-681685" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/remembering/">Remembering</a></li>
	<li id="menu-item-681686" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/featured/guest-column/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-681687" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://thecelebritycafe.com/category/news/">News</a></li>
<li id="menu-item-681688" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/tv/"><span>TV</span></a>
<ul class="sub-menu">
	<li id="menu-item-681689" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-681691" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li id="menu-item-681693" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/music/"><span>Music</span></a>
<ul class="sub-menu">
	<li id="menu-item-681694" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-681698" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/music/must-watch-videos/">Must Watch Videos</a></li>
</ul>
</li>
<li id="menu-item-681700" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/movies/"><span>Movies</span></a>
<ul class="sub-menu">
	<li id="menu-item-681702" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681703" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-681724" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
	<li id="menu-item-681704" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/movies/trailer-park/">Trailer Park</a></li>
</ul>
</li>
<li id="menu-item-681705" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/lifestyle/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-681706" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-681707" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-681708" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-681709" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-681710" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/lifestyle/cooking-class/">Cooking Class with Chef Ivan Flowers</a></li>
</ul>
</li>
<li id="menu-item-681711" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-681712" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://thecelebritycafe.com/category/contest/"><span>Contest</span></a>
<ul class="sub-menu">
	<li id="menu-item-682090" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thecelebritycafe.com/category/contest/">Enter Contest</a></li>
	<li id="menu-item-682092" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-rules/">Rules</a></li>
	<li id="menu-item-682091" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-submission-form/">Submission Form</a></li>
	<li id="menu-item-682094" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thecelebritycafe.com/contest-winners/">Winners</a></li>
</ul>
</li>
</ul>			<!-- END .header -->
			</header>


				<!-- BEGIN .content -->
			<section class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<div class="main-content-wrapper
					 with-double-sidebar					 big-sidebar-right					 small-sidebar-left">

						<!-- BEGIN .main-content -->
						<div class="main-content">

											<!-- BEGIN .def-panel -->
			<div class="def-panel">
				<div class="panel-content shortocde-content">
					<div class="article-header">
											


		<h1>Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered</h1>
 							<div class="article-header-photo">
					<p class="featured-caption">Screenshot via <a href=https://www.youtube.com/embed/dpHS0wFZEok>YouTube</a></p>
				<img src="http://thecelebritycafe.com/wp-content/uploads/0-1772-1200x545_c.jpg" alt="Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered" />	</div>
													<div class="article-header-info">
																								<span class="article-header-meta">
																											<span class="article-header-meta-date">April 19</span>
										<span class="article-header-meta-time">
											<span class="head-time">16:56</span>
											<span class="head-year">2017</span>
										</span>
																											<span class="article-header-meta-links  one-is-missing">
																			<a  href="http://thecelebritycafe.com/author/philamichelle/" title="Posts by Michelle Kapusta" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Michelle Kapusta</a>																												</span>
																									</span>
															</div>
											</div>
							
					<div id="tps_slideContainer_695937" class="theiaPostSlider_slides"><div>

<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered' data-url='http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/'></div><p class="caps"><!-- BEGIN THEIA POST SLIDER --></p>
<p>Most people were shocked to hear the news on Wednesday morning that Aaron Hernandez was<a href="http://thecelebritycafe.com/2017/04/aaron-hernandez-former-nfl-star-found-dead-in-jail/" target="_blank"> found dead</a> from an apparent suicide in his prison cell and one person that is certainly not buying it is his attorney, Jose Baez.</p>
<p>His lawyer, the same man who got Casey Anthony off of a murder charge in 2011, represented the former NFL star in his most recent trial for the murders of Daniel de Abreu and Safiro Furtado. Just last week, Hernandez was acquitted of the double murder charges and Baez <a href="http://www.tmz.com/2017/04/19/aaron-hernandez-murder-suicide-lawyer-jose-baez/" target="_blank">said</a> he was optimistic that he may be able to get his client&#8217;s initial murder conviction overturned. Therefore, Baez cannot piece together why the 27-year-old would take his own life now.</p>
<p style="text-align: center;"><strong>RELATED: </strong><a href="http://thecelebritycafe.com/2017/04/athletes-others-react-to-news-of-aaron-hernandezs-death/">Athletes, others react to news of Aaron Hernandez’s death</a></p>
<p>&#8220;The family and legal team is shocked and surprised at the news of Aaron’s death,&#8221;  Baez said in a statement to the <a href="http://www.bostonherald.com/news/local_coverage/2017/04/shocked_defense_team_to_conduct_own_probe_of_aaron_hernandez_death#.WPd2U2FOJww.twitter" target="_blank">Boston Herald</a>. &#8220;There were no conversations or correspondence from Aaron to his family or legal team that would have indicated anything like this was possible.  Aaron was looking forward to an opportunity for a second chance to prove his innocence.  Those who love and care about him are heartbroken and determined to find the truth surrounding his untimely death. We request that authorities conduct a transparent and thorough investigation.&#8221;</p>
<p>Baez&#8217;s surprise that Hernandez would actually commit suicide is shared by the former tight end&#8217;s representative, Brian Murphy, who couldn&#8217;t make sense of the news because he thought it was something Hernandez would never do.</p>
<p>&#8220;Absolutely no chance he took his own life,&#8221; Murphy tweeted. &#8220;Chico was not a saint, but my family and I loved him and he would never take his own life.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Absolutely no chance he took his own life.  Chico was not a saint, but my family and I loved him and he would never take his own life.</p>
<p>&mdash; Brian Murphy (@A1Murph) <a href="https://twitter.com/A1Murph/status/854686126191333378">April 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Massachusetts Department of Corrections noted in it&#8217;s official statement announcing his death that Hernandez &#8220;hanged himself utilizing a bed sheet that he attached to his cell window.&#8221; However, the department said the investigation is ongoing.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Aaron Hernandez &quot;hanged himself utilizing a bedsheet that he attached to his cell window&quot;: <a href="https://t.co/Pi2MHnYXXk">pic.twitter.com/Pi2MHnYXXk</a></p>
<p>&mdash; Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/854649680109731840">April 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Baez&#8217;s law firm will also conduct their own separate investigation into what happened.</p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Aaron Hernandez&#8217;s attorney Jose Baez doesn&#8217;t believe his client committed suicide, but was murdered' data-url='http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><div style="margin:20px 0 20px 0" id="belowcontent" class="widget-1 first ">			<div class="textwidget"><div id="dTpQe9UruDFun_vACU6GN8W-XYRt0AP5QC0yZ7sR"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "dTpQe9UruDFun_vACU6GN8W-XYRt0AP5QC0yZ7sR",
         template: "NM01"
    });

</script></div>
		</div>

</div></div><div class="theiaPostSlider_footer _footer"></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_695937","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/thecelebritycafe.com\/2017\/04\/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered\/","postId":695937,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/thecelebritycafe.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            	

<br>
<!-- Begin Disqus -->
<div id="disqus_thread"></div>
<!-- End Disqus -->
<br> 
<!-- <div id="rcjsload_f377b0"></div> 
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=257&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_f377b0"); rcds.appendChild(rcel);
})();
</script> -->

						

																							</div>
				<!-- END .def-panel -->
				</div>

<div id="news-single-ad" align="center"><!-- TCC - 728x90 - ATF (Top) - thecelebritycafe.com -->

<!-- <script type="text/javascript" src="//tags.tagcade.com/2.0/7144/adtag.js" data-tc-slot="15598" data-tc-size="728x90" data-tc-publisher="48c99b24-0f52-5b8b-b31b-7142101a3d3c"></script> --> </div> 

<BR><BR>

				


	<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/author/philamichelle/" class="right">
				view more articles			</a>
			<h2>About Article Author</h2>
		</div>
		<div class="about-author">
							<span class="about-author-header">
					<img src="http://0.gravatar.com/avatar/c894694d68ff5f4f49f98adbca96a721?s=100&#038;d=identicon&#038;r=r" alt="Michelle Kapusta" />
				</span>
						<div class="about-author-content">
				<div class="right">
																													</div>
				<strong>Michelle Kapusta</strong>
				<p>At Large Senior Editor, Temple University graduate, Philadelphia resident and avid sports fan.</p>
				<a href="http://thecelebritycafe.com/author/philamichelle/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"></i></a>
			</div>
		</div>
	<!-- END .def-panel -->
	</div>

				
			
					<!-- BEGIN .def-panel -->
	<div class="def-panel">
		<div class="panel-title">
			<a href="http://thecelebritycafe.com/post/?cat=120137,60179" class="right">
				view more articles			</a>
			<h2>Related Articles</h2>
		</div>
		<div class="related-articles">
		
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2016/08/seth-rogen-responds-katherine-heigls-knocked-comments/';">
						<a href="http://thecelebritycafe.com/2016/08/seth-rogen-responds-katherine-heigls-knocked-comments/" title="Seth Rogen responds to Katherine Heigl&#8217;s &#8216;Knocked Up&#8217; comments">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2016/08/seth-rogen-responds-katherine-heigls-knocked-comments/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2016/08/seth-rogen-responds-katherine-heigls-knocked-comments/">Seth Rogen responds to Katherine Heigl&#8217;s &#8216;Knocked Up&#8217; comments</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2014/02/carbon-monoxide-leak-kills-one-sends-27-to-hospital/';">
						<a href="http://thecelebritycafe.com/2014/02/carbon-monoxide-leak-kills-one-sends-27-to-hospital/" title="Carbon monoxide leak kills one, sends 27 to hospital">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2014/02/carbon-monoxide-leak-kills-one-sends-27-to-hospital/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2014/02/carbon-monoxide-leak-kills-one-sends-27-to-hospital/">Carbon monoxide leak kills one, sends 27 to hospital</a>
												</h4>
				</div>
			</div>
			
			<div class="item">
				<div class="item-header">
					<div class="image-overlay-icons" onclick="javascript:location.href = 'http://thecelebritycafe.com/2015/01/brandon-browner-wants-richard-shermans-arm-to-break-in-super-bowl/';">
						<a href="http://thecelebritycafe.com/2015/01/brandon-browner-wants-richard-shermans-arm-to-break-in-super-bowl/" title="Brandon Browner wants Richard Sherman&#8217;s arm to break in Super Bowl">
							<i class="fa fa-search"></i>
						</a>
					</div>
					<a href="http://thecelebritycafe.com/2015/01/brandon-browner-wants-richard-shermans-arm-to-break-in-super-bowl/" class="hover-image">
											</a>
				</div>
				<div class="item-content">
					<h4>
						<a href="http://thecelebritycafe.com/2015/01/brandon-browner-wants-richard-shermans-arm-to-break-in-super-bowl/">Brandon Browner wants Richard Sherman&#8217;s arm to break in Super Bowl</a>
												</h4>
				</div>
			</div>
							</div>
	<!-- END .def-panel -->
	</div>




				
													<!-- <div id="ld-5590-1706"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8824112818731623,size:[0, 0],id:"ld-5590-1706"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> -->
					<!-- BEGIN .def-panel -->
					<div class="def-panel">
						<div class="panel-title">
							<a href="#respond" class="right">write a comment</a>
							<h2>1 Comment</h2>
						</div>

						<div class="comments">

															<ol class="comments" id="comments">
										<li class="comment even thread-even depth-1" id="li-comment-67473">
	
	<div class="comment-block" id="comment-67473">
					<a href="#" class="image-avatar">
				<img src="http://1.gravatar.com/avatar/db926004062b25437b7585ba2dd87e40?s=70&#038;d=http%3A%2F%2Fthecelebritycafe.com%2Fwp-content%2Fthemes%2Fgadgetine-theme%2Fimages%2Fno-avatar-70x70.jpg&#038;r=r"  alt="Alvin" title="Alvin" class="user-avatar setborder"/>
			</a>
				<div class="comment-text">
			<span class="time-stamp right"> April 19, 20:06</span>
			<strong class="user-nick">
									<a href="http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/#comment-67473" class="reply-id">#1</a>
								<a href="#">Alvin</a>
							</strong>
						<p>Well Jose Baez will do anything to anybody to get everything for fame and money. Look at all the murderers that contact jose to bail them out of their messes. Hey people Aaron is gone and he can&#8217;t pay any more. We have had enough of the aaron drama and the low life judge in the first case who would not allow the mother to cry in court who lost her child. How does the mother of aaron feel now. You cant handle it. You thought a narcissist wouldn&#8217;t take their life. Yes when they no longer can control their lofe or others this is what they do. aaron would of died in jail anyway so better sooner than later. Jose move on you low life scum sucking loser who should be disbarred for knowing the truth about Anthony and lying willfully lying about the girls grandfather. Look at what you have done. Making Casey pay the very way you accused her dad. Projection disorder. Next you accuse her father and throw him under the bus destroying his relationship with her. She is dead to her dad. Now you want to blame someone so you can get rich for a thug who murdered his friend and many more over stupid spilled drinks. Get a life and stop digging in the slew. Wpend your own money blaming but you are mad cuz you thought you would get more famous and rich by defending the thug. Glad aaron is gone no matter how it happened.. Now do not want it in the news anymore. aaron is gone. he is dead and the world is a better place.</p>
			<a rel='nofollow' class='comment-reply-link' href='http://thecelebritycafe.com/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/?replytocom=67473#respond' onclick='return addComment.moveForm( "comment-67473", "67473", "respond", "695937" )' aria-label='Reply to Alvin'>Reply to this comment<i class="fa fa-chevron-right"></i></a>		</div>
		<div class="clear-float"></div>
	</div>



</li><!-- #comment-## -->
								</ol>
								<div class="comments-pager"></div>
								
							 							
						</div>
					</div>

											<!-- BEGIN .def-panel -->
						<div class="def-panel">
															<div class="panel-title">
									<h2>Add a Comment</h2>
								</div>
								<div class="comment-form">

									<div id="writecomment">


										<a href="#" name="respond"></a>
											<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/aaron-hernandezs-attorney-jose-baez-doesnt-believe-his-client-committed-suicide-but-was-murdered/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://thecelebritycafe.com/wp-comments-post.php" method="post" id="" class="comment-form">
				
						<div class="info-block">
							<i class="fa fa-info-circle icon-msg-large"></i>
							<i class="fa fa-info-circle icon-msg-medium"></i>
							<i class="fa fa-info-circle icon-msg-small"></i>
							<strong>Your data will be safe!</strong>
							<span>Your e-mail address will not be published. Also other data will not be shared with third person.<br/>All fields are required.</span>
						</div>
	<p class="contact-form-message"><label for="comment">Comment:<span class="required">*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p class="contact-form-user"><label for="c_name">Nickname<span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p class="contact-form-email"><label for="c_email">E-mail<span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p class="contact-form-website"><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='695937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
										</div>
								</div>
													</div>
													<!-- END .main-content-spacy -->
				</div>
				
	<!-- BEGIN .small-sidebar -->
	<aside class="small-sidebar">
		<!-- CUSTOM ADDITION --><div id="left-sidebar-set" style="position: static;"></div><div id="left-sidebar">
				
	<div class="widget-1 first widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Featured			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-21/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1808-e1492797815681-57x37_c.jpg" alt="Dish in a Dash April 21: Cuba Gooding Jr.&#8217;s father found dead, Aaron Hernandez left behind suicide note for prison lover, nanny Mel B said her husband got pregnant sues her and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-21/">Dish in a Dash April 21: Cuba Gooding Jr.&#8217;s father found dead, Aaron Hernandez left behind suicide note for prison lover, nanny Mel B said her husband got pregnant sues her and more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/cuba-gooding-jr-s-father-found-dead-in-his-car/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1788-57x37_c.jpg" alt="Cuba Gooding Jr.&#8217;s father found dead in his car" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/cuba-gooding-jr-s-father-found-dead-in-his-car/">Cuba Gooding Jr.&#8217;s father found dead in his car</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-20/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1756-e1492549374182-57x37_c.jpg" alt="Dish in a Dash April 20: Aaron Hernandez had Bible verse written on his head when he was found dead, Drake doesn&#8217;t want his soda thief jailed, celebs who celebrate 4/20 and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-20/">Dish in a Dash April 20: Aaron Hernandez had Bible verse written on his head when he was found dead, Drake doesn&#8217;t want his soda thief jailed, celebs who celebrate 4/20 and more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-19/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1771-57x37_c.jpg" alt="Dish in a Dash April 19: Bill O&#8217;Reilly out at Fox News, Julia Roberts named &#8216;World&#8217;s Most Beautiful Woman,&#8217; athletes react to news that Aaron Hernandez was found dead and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-19/">Dish in a Dash April 19: Bill O&#8217;Reilly out at Fox News, Julia Roberts named &#8216;World&#8217;s Most Beautiful Woman,&#8217; athletes react to news that Aaron Hernandez was found dead and more</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/athletes-others-react-to-news-of-aaron-hernandezs-death/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1766-57x37_c.jpg" alt="Athletes, others react to news of Aaron Hernandez&#8217;s death" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/athletes-others-react-to-news-of-aaron-hernandezs-death/">Athletes, others react to news of Aaron Hernandez&#8217;s death</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/aaron-hernandez-former-nfl-star-found-dead-in-jail/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/aaron-hernandez-57x37_c.png" alt="Aaron Hernandez, former NFL star found dead in jail" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/aaron-hernandez-former-nfl-star-found-dead-in-jail/">Aaron Hernandez, former NFL star found dead in jail</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-18/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1755-57x37_c.jpg" alt="Dish in a Dash April 18: Richard Simmons hospitalized, Carmelo Anthony and La La split after he allegedly got a dancer pregnant, drugs found all over Prince&#8217;s home and more" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/dish-in-a-dash-april-18/">Dish in a Dash April 18: Richard Simmons hospitalized, Carmelo Anthony and La La split after he allegedly got a dancer pregnant, drugs found all over Prince&#8217;s home and more</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/featured/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      		<!-- CUSTOM ADDITION --></div>
	<!-- END .small-sidebar -->
	</aside>
	
	<!-- BEGIN #sidebar -->
	<aside id="sidebar">
		<!-- CUSTOM ADDITION --><div id="right-sidebar-set" style="position: static;"></div><div id="right-sidebar">
		<div class="widget-1 first widget">			<div class="textwidget"><!-- thecelebritycafe_300x250_300x600_sidebar -->
<div align="center" id="div-gpt-ad-300x250">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250'); });
    </script>
</div></div>
		</div>		
	<div class="widget-2 widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Lifestyle			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/7-things-that-happen-when-you-drink-kombucha/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-04-21-at-3.22.20-PM-57x37_c.png" alt="7 things that happen when you drink Kombucha" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/7-things-that-happen-when-you-drink-kombucha/">7 things that happen when you drink Kombucha</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/10-foods-you-probably-didnt-know-were-served-at-coachella/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1741-57x37_c.jpg" alt="10 foods you probably didn&#8217;t know were served at Coachella" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/10-foods-you-probably-didnt-know-were-served-at-coachella/">10 foods you probably didn&#8217;t know were served at Coachella</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/cara-delevingnes-mascara-ad-pulled-for-misleading-customers-video/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1781-57x37_c.jpg" alt="Cara Delevingne&#8217;s mascara ad pulled for misleading customers (Video)" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/cara-delevingnes-mascara-ad-pulled-for-misleading-customers-video/">Cara Delevingne&#8217;s mascara ad pulled for misleading customers (Video)</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/nina-dobrev-nails-90-second-makeup-challenge-video/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/0-1779-57x37_c.jpg" alt="Nina Dobrev nails 90-second makeup challenge (Video)" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/nina-dobrev-nails-90-second-makeup-challenge-video/">Nina Dobrev nails 90-second makeup challenge (Video)</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/5-photos-that-prove-demi-lovato-is-feeling-body-positive-this-week/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/578866055_CO_4835_3E22A1381DD296FC893B3271BB75C482-57x37_c.jpg" alt="5 photos that prove Demi Lovato is feeling body positive this week" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/5-photos-that-prove-demi-lovato-is-feeling-body-positive-this-week/">5 photos that prove Demi Lovato is feeling body positive this week</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/lifestyle/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      <div class="widget-3 widget"><h3>Subscribe</h3>			<div class="textwidget"></div>
		</div>		
	<div class="widget-4 widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				TV Recaps			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/ncis-recap-one-book-two-covers/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/110077_0731b-e1492812405197-57x37_c.jpg" alt="&#8216;NCIS&#8217; recap: &#8216;One Book, Two Covers&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/ncis-recap-one-book-two-covers/">&#8216;NCIS&#8217; recap: &#8216;One Book, Two Covers&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/empire-s3-ep-12-strange-bedfellows/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/FFEMP-S3_312-sc26-ch_0170_f_hires2-57x37_c.jpg" alt="Empire S3 Ep 12 &#8216;Strange Bedfellows&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/empire-s3-ep-12-strange-bedfellows/">Empire S3 Ep 12 &#8216;Strange Bedfellows&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/jane-the-virgin-recap-chapter-fifty-nine/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/JAV315c_0098b-e1492547467675-57x37_c.jpg" alt="&#8216;Jane The Virgin&#8217; recap: &#8216;Chapter Fifty-Nine&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/jane-the-virgin-recap-chapter-fifty-nine/">&#8216;Jane The Virgin&#8217; recap: &#8216;Chapter Fifty-Nine&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/girls-season-6-episode-10-latching/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-04-18-at-12.59.25-AM-57x37_c.png" alt="&#8216;Girls&#8217; season 6 episode 10: &#8216;Latching&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/girls-season-6-episode-10-latching/">&#8216;Girls&#8217; season 6 episode 10: &#8216;Latching&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/girls-season-6-episode-9-goodbye-tour/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Screen-Shot-2017-04-11-at-2.34.54-PM-57x37_c.png" alt="&#8216;Girls&#8217; season 6 episode 9: &#8216;Goodbye Tour&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/girls-season-6-episode-9-goodbye-tour/">&#8216;Girls&#8217; season 6 episode 9: &#8216;Goodbye Tour&#8217;</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      <div class="widget-5 widget">			<div class="textwidget"><!-- thecelebritycafe_300x250_300x600_sidebar -->
<div align="center" id="div-gpt-ad-300x250">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250'); });
    </script>
</div></div>
		</div>		
	<div class="widget-6 last widget">					<h3 style="border-bottom: 2px solid #1B1464; color: #1B1464;">
				Contest			</h3>
					<div class="small-article-list">
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/win-copy-amilia-k-spicers-wow-flutter-cd/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/wowandflutter-57x37_c.jpg" alt="Win a Copy of Amilia K Spicer&#8217;s &#8216;Wow and Flutter&#8217; CD!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/win-copy-amilia-k-spicers-wow-flutter-cd/">Win a Copy of Amilia K Spicer&#8217;s &#8216;Wow and Flutter&#8217; CD!</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/a-pair-of-free-tickets-to-see-the-dreyfus-affair/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/The-Dreyfus-Affair-FINAL-POSTER-57x37_c.jpg" alt="A Pair of Free Tickets to see &#8216;The Dreyfus Affair&#8217;" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/a-pair-of-free-tickets-to-see-the-dreyfus-affair/">A Pair of Free Tickets to see &#8216;The Dreyfus Affair&#8217;</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/spiderman-hoodie-giveaway/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/Spiderman_Hoodie__79216_zoom-57x37_c.jpg" alt="Spiderman Hoodie Giveaway" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/spiderman-hoodie-giveaway/">Spiderman Hoodie Giveaway</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/powerbar-clean-whey/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/powerbarcleanwhey3-57x37_c.png" alt="PowerBar Clean Whey" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/powerbar-clean-whey/">PowerBar Clean Whey</a>
															</h4>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="http://thecelebritycafe.com/2017/04/win-a-signed-copy-of-down-on-maddys-new-album/" class="hover-image">
									<img src="http://thecelebritycafe.com/wp-content/uploads/dom-57x37_c.jpg" alt="Win  a Signed Copy of Down on Maddy&#8217;s New Album!" />								</a>
							</div>
												<div class="item-content">
							<h4>
								<a href="http://thecelebritycafe.com/2017/04/win-a-signed-copy-of-down-on-maddys-new-album/">Win  a Signed Copy of Down on Maddy&#8217;s New Album!</a>
															</h4>
						</div>
					</div>
													<a href="http://thecelebritycafe.com/category/contest/" class="more-articles-button">show all articles</a>
							</div>

	</div>
      				<!-- CUSTOM ADDITION --></div>
	<!-- END #sidebar -->
	</aside>
				</div>
				
			<!-- END .wrapper -->
			</div>
			
		<!-- BEGIN .content -->
		</section>


				
			<!-- BEGIN .footer -->
			<footer class="footer">

				<!-- BEGIN .footer-widgets -->
				<div class="footer-widgets">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
            <!-- include newsletter form -->
            																		<div class="clear-float"></div>
					</div>
				<!-- END .footer-widgets -->
				</div>

				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<ul class="right" rel="Footer Menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About Us</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>					<p>© 2016 Copyright <b>The Celebrity Cafe, Ltd.</b>. All Rights reserved.</p>
				<!-- END .wrapper -->
				</div>

			<!-- END .footer -->
			</footer>

		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>





	<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--[if lte IE 9]><script src="http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ie-fix.js".js"></script><![endif]--><link rel='stylesheet' id='addthis_output-css'  href='http://thecelebritycafe.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/admin/jquery.c00kie.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/modernizr.custom.50878.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/iscroll.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/dat-menu.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/theme-scripts.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/lightbox.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.move.js?ver=1.3.1' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.event.swipe.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/isotope.pkgd.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/jquery.infinitescroll.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/comment-reply.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/ot_gallery.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/scripts.js?ver=1.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/gadgetine-theme/js/gadgetine.js?ver=1.0.0' defer onload=''></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/wp-embed.min.js?ver=4.7.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":695937,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.3' defer onload=''></script>
<script type="text/javascript">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</script><!--wp_footer-->
	<!-- addthis overrides config removes additional url hashtags -->
	​<script type="text/javascript">
	var addthis_config = addthis_config||{};
    	addthis_config.data_track_addressbar = false;
    	addthis_config.data_track_clickback = false;
	</script>

	<!--  print div configurable -->
	<script language="javascript">
function printdiv(printpage)
{
var headstr = "<html><head><title></title></head><body>";
var footstr = "</body>";
var newstr = document.all.item(printpage).innerHTML;
var oldstr = document.body.innerHTML;
document.body.innerHTML = headstr+newstr+footstr;
window.print();
document.body.innerHTML = oldstr;
return false;
}
</script>
	
	</body>
<!-- END html -->



</html>
