<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>35 years in the making: &#039;Blade Runner 2049&#039; review - TheCelebrityCafe.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Blade Runner 2049, the much anticipated sequel to Ridley Scott&#039;s 1982 film, manages to achieve what all prolonged sequels should strive to be."/>
<link rel="canonical" href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecelebritycafe.com\/","name":"TheCelebrityCafe.com","alternateName":"celcafe.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecelebritycafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thecelebritycafe.com\/2017\/10\/35-years-making-blade-runner-2049-review\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; 35 years in the making: &#8216;Blade Runner 2049&#8217; review Comments Feed" href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfbap1_socialfeed_style-css'  href='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.0.7' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://thecelebritycafe.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thecelebritycafe.com/wp-content/plugins/addthis_Files/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"e1a17bfb1a"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/doT/doT.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/fr.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/js/jquery.socialfeed.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/en-ca.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ar.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/bn.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/cs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/da.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/nl.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/fr.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/de.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/it.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ja.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ko.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/pt.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ru.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/es.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/tr.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/uk.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=702662' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F10%2F35-years-making-blade-runner-2049-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F10%2F35-years-making-blade-runner-2049-review%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
</head>
<body class="post-template-default single single-post postid-702662 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
						  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-681687" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681687"><a href="http://thecelebritycafe.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
	<li id="menu-item-681691" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681691"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">35 years in the making: &#8216;Blade Runner 2049&#8217; review</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681687"><a href="http://thecelebritycafe.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681691"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="http://thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681687"><a href="http://thecelebritycafe.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681691"><a href="http://thecelebritycafe.com/category/tv/tonight-tv/">Tonight on TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->
		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-702662 type-post status-publish format-image has-post-thumbnail hentry category-movie-news tag-agent-k tag-blade-runner tag-blade-runner-2049 tag-decker tag-denis-villeneuve tag-futuristic tag-harrison-ford tag-replicants tag-ridley-scott tag-roger-deakins tag-ryan-gosling post_format-post-format-image" id="post-702662" data-id="702662" data-url="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/movies/movie-news/" class="cat-movie-news" aria-label="Movie News">Movie News</a>		</aside>
												<h1 class="entry-title" itemprop="headline">35 years in the making: &#8216;Blade Runner 2049&#8217; review</h1>										<aside class="post-author">
						<time class="time" datetime="2017-10-06T14:38:20+00:00" itemprop="datePublished" content="2017-10-06T14:38:20+00:00">2 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://thecelebritycafe.com/author/bschreur/" title="Posts by Brandon Schreur" rel="author">Brandon Schreur</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="638" height="268" src="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="Blade Runner 2049" srcset="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1.png 638w, http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1-600x252.png 600w" sizes="(max-width: 638px) 100vw, 638px" />	</figure>
					<div class="post-content entry-content cf" data-first="T" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/"></div><h2 style="text-align: center;">This is how you make a prolonged sequel.</h2>
<p class="p1"><span class="s1">Ridley Scott’s <i>Blade Runner</i>, released in 1982 and starring Harrison Ford, is a controversial film to say the least. There are those who love it and are willing to call it one of the best science-fiction films ever created, and there are also those who find the story to be somewhat a mess and the pacing far too slow.</span></p>
<p style="text-align: center;"><strong>RELATED: <a href="http://thecelebritycafe.com/2017/10/harrison-ford-forgot-ryan-goslings-name-promoting-blade-runner-hilarious/">Harrison Ford forgot Ryan Gosling&#8217;s name while promoting &#8216;Blade Runner 2049,&#8217; and it&#8217;s hilarious</a></strong></p>
<p class="p1"><span class="s1">However </span><span class="s1">— </span><span class="s1">regardless of which group you may fall into, there’s still a reason to get excited to see <i>Blade Runner 2049 </i>— Denis Villeneuve.</span></p>
<p class="p1"><span class="s1">Denis Villeneuve is one of the greatest up and coming directors of the next generation. His caliber of work on films like <i>Prisoners, Enemy, Sicario </i>and <i>Arrival </i>prove that his name deserves to be up there with Christopher Nolan and Steven Spielberg. Now, he’s taking on replicants and Blade Runners to deliver his take on a new sci-fi classic.</span></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Is it worth seeing Blade Runner 2049 if you&#39;ve not seen the other 2048 Blade Runner films?</p>
<p>&mdash; David Whitley (@mrdavidwhitley) <a href="https://twitter.com/mrdavidwhitley/status/916335424691494912?ref_src=twsrc%5Etfw">October 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Villeneuve and the producers behind the film have asked critics and those reviewing the film to give as few plot details away as possible — given that the basic synopsis of the film itself is indeed a spoiler. So this plot description is going to be left rather vague:</span></p>
<p class="p1"><span class="s1">It’s been thirty years since the events of the <i>Blade Runner. </i>Decker (Ford), regardless of how you interpreted the ending<span class="Apple-converted-space"> </span>of the first film and his true nature, has gone missing. In his place, Agent ‘K’ (Ryan Gosling) has become a new Blade Runner — assigned to hunt down the replicant androids that are illegally living on earth.</span></p>
<p class="p1"><span class="s1">In this relatively dystopian future, the world isn’t in such a great shape. Many people live off-planet, causing the major cities in the United States to either be incredibly over-populated or completely deserted. There really is no in-between.</span></p>
<figure id="attachment_702669" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-702669" src="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-–-Trailer-2-YouTube.png" alt="Blade Runner 2049" width="586" height="271" /><figcaption class="wp-caption-text"><em>Credit: <a href="https://www.youtube.com/watch?v=dZOaI_Fn5o4&amp;t=3s">YouTube</a></em></figcaption></figure>
<p class="p1"><span class="s1">It&#8217;s in Los Angeles, now even more crowded and dangerous, Agent K is forced to navigate. After responding to what should have been a simple in-and-out mission, he finds a hidden secret buried away. This sets K down a dark path trying to solve this mystery, leading to his whole world becoming unraveled as he learns</span><span class="s1"> what is true and what is not.</span></p>
<p class="p1"><span class="s1">Then there’s Niander Wallace (Jared Leto) — the man who took over for Tyrell and is in charge of producing replicants. His views on these manufactured souls differs from the LAPD and from K, as he poses a whole new threat of his own.</span></p>
<figure id="attachment_702666" style="width: 600px" class="wp-caption alignnone"><img class="size-medium wp-image-702666" src="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-600x251.png" alt="Blade Runner 2049" width="600" height="251" srcset="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-600x251.png 600w, http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube.png 637w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text"><em>Credit: <a href="https://www.youtube.com/watch?v=gCcx85zbxz4">YouTube</a></em></figcaption></figure>
<p class="p1"><span class="s1">Love or hate the original <i>Blade Runner, </i>most people can at least admire what Scott was trying to create in that film — a noir styled film set in a futuristic world. </span></p>
<p class="p1"><span class="s1">Villeneuve captures that in the best way. At last summer’s Comic-Con, Villeneuve <a href="http://www.latimes.com/entertainment/la-et-comic-con-2017-denis-villeneuve-on-blade-runner-1500752892-htmlstory.html">publicly stated</a> that he decided to take on <i>Blade Runner 2049 </i>“because I didn’t want anybody else to **** it up.” </span><span class="s1">Clearly inspired from the original film, Villeneuve then uses this to create something wholly original and new. Nothing about <i>Blade Runner 2049 </i>feels like a retread of the first film or is purposefully catering to fan-service. He expands the universe in a way that makes sense, making it all the more engaging while doing so.</span></p>
<p class="p1"><span class="s1">The pacing in <i>Blade Runner 2049 </i>mimics the first film and is still probably a bit slower than most movie-goers are use to. However, Villeneuve uses this as another strength, as he deliberately draws out and dangles the mystery he’s presented the audience with in a satisfying fashion. Even though this movie clocks in at 2 hours and 43 minutes, the time spent in the theater seems to fly by.</span></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Blade Runner 2049 is a visually stunning masterpiece. Villeneuve and Deakins at their very best. A rare sequel on level with a cult classic. <a href="https://t.co/7ChSHRZsmu">pic.twitter.com/7ChSHRZsmu</a></p>
<p>&mdash; Dharma Bhagalia (@Kloppholic) <a href="https://twitter.com/Kloppholic/status/915958744948903937?ref_src=twsrc%5Etfw">October 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Then there’s the cinematography — done by Roger Deakins — which provides some of the best visuals you’ll ever see on screen. No joke. Deakins’ work is Oscar-worthy here (the fact that he hasn’t already won one is a crime in itself), as he crafts everything from vast city shots, intimate moments in an apartment, one incredible scene on a casino floor and everything in-between. Visually, this film appears to be note perfect.</span></p>
<p class="p1"><span class="s1">Gosling gives another good performance in the film, in a role that seems tailor made for him. Ford isn’t in the film as much as the trailers make him out to be, but when he’s there he has a large presence. Robin Wright as Lieutenant Joshi, Sylvia Hoeks as Jared Leto’s assistant and Ana de Armas as Gosling’s virtual girlfriend also all give stand-out performances.</span></p>
<figure id="attachment_702668" style="width: 600px" class="wp-caption alignnone"><img class="size-medium wp-image-702668" src="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-2-600x254.png" alt="Blade Runner 2049" width="600" height="254" srcset="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-2-600x254.png 600w, http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-2.png 636w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text"><em>Credit: <a href="https://www.youtube.com/watch?v=gCcx85zbxz4">YouTube</a></em></figcaption></figure>
<p class="p1"><span class="s1"><i>Blade Runner 2049 </i>manages to achieve what all prolonged sequels should strive to be. It&#8217;s able to take what fans liked about the original and build on top of that, rather than simply rebooting it with younger cast members. This is a thinking man’s sci-fi film that raises a lot of complex questions. If you like the first <i>Blade Runner </i>then you’re going to like <i>Blade Runner 2049</i>, but even if you only admire<span class="Apple-converted-space">  </span><i>Blade Runner </i>despite the fact that it never quite clicked with you — like it did me — you still might come out of the theater loving <i>Blade Runner 2049.</i></span></p>
<p>Watch the trailer for the film below, and let us know what you thought of <em>Blade Runner 2049 </em>in the comments below.</p>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/gCcx85zbxz4?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allowfullscreen></iframe></div>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

								<div class="post-review cf" itemscope itemtype="http://schema.org/Review">
			<strong itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">35 years in the making: &#039;Blade Runner 2049&#039; review</span></strong>			<ul>
							<li>
					<div class="row cf">
						<div class="small-12 medium-9 columns">35 years in the making: &#039;Blade Runner 2049&#039; review</div>
						<div class="small-12 medium-3 columns show-for-medium">9</div>
					</div>
					<div class="progress">
						<span style="width: 90%;"></span>
					</div>
				</li>
						</ul>
			<div class="row">
				<div class="small-12 medium-9 columns">
					<div class="row">
						<div class="small-12 medium-6 columns comment_section">
							<span class="post_comment good">The Good</span>
													</div>
						<div class="small-12 medium-6 columns comment_section">
							<span class="post_comment bad">The Bad</span>
													</div>
					</div>
				</div>
								<div class="small-12 medium-3 columns">
					<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">9</span><span class="hide" itemprop="bestRating">10</span></figure>
				</div>
								<span class="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">
			    <span itemprop="name"></span>
			  </span>
			</div>
		</div>
								<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="http://thecelebritycafe.com/tag/agent-k/" title="">Agent K</a>, <a href="http://thecelebritycafe.com/tag/blade-runner/" title="">Blade Runner</a>, <a href="http://thecelebritycafe.com/tag/blade-runner-2049/" title="">Blade Runner 2049</a>, <a href="http://thecelebritycafe.com/tag/decker/" title="">Decker</a>, <a href="http://thecelebritycafe.com/tag/denis-villeneuve/" title="">Denis Villeneuve</a>, <a href="http://thecelebritycafe.com/tag/futuristic/" title="">futuristic</a>, <a href="http://thecelebritycafe.com/tag/harrison-ford/" title="">Harrison Ford</a>, <a href="http://thecelebritycafe.com/tag/replicants/" title="">replicants</a>, <a href="http://thecelebritycafe.com/tag/ridley-scott/" title="">Ridley Scott</a>, <a href="http://thecelebritycafe.com/tag/roger-deakins/" title="">Roger Deakins</a>, <a href="http://thecelebritycafe.com/tag/ryan-gosling/" title="">Ryan Gosling</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-10-06T14:38:20+00:00" itemprop="datePublished" content="2017-10-06T14:38:20+00:00">October 6, 2017</time>
		<meta itemprop="dateModified" content="2017-10-06T14:38:20+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1.png">
			<meta itemprop="width" content="638" />
			<meta itemprop="height" content="268" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/35-years-making-blade-runner-2049-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecelebritycafe.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='702662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-702410 type-post status-publish format-image has-post-thumbnail hentry category-news category-tv-recaps tag-chris-costello tag-papyrus tag-ryan-gosling tag-saturday-night-live post_format-post-format-image" id="post-702410" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/10/papyrus-font-creator-responds-ryan-goslings-saturday-night-live-sketch/" title="Papyrus font creator responds to Ryan Gosling&#8217;s &#8216;Saturday Night Live&#8217; sketch">
			<img width="480" height="293" src="http://thecelebritycafe.com/wp-content/uploads/Papyrus-SNL-YouTube-480x293.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Papyrus" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/10/papyrus-font-creator-responds-ryan-goslings-saturday-night-live-sketch/" title="Papyrus font creator responds to Ryan Gosling&#8217;s &#8216;Saturday Night Live&#8217; sketch">Papyrus font creator responds to Ryan Gosling&#8217;s &#8216;Saturday Night Live&#8217; sketch</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/10/papyrus-font-creator-responds-ryan-goslings-saturday-night-live-sketch/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-10-02T15:07:20+00:00" itemprop="datePublished" content="2017-10-02T15:07:20+00:00">October 2, 2017</time>
		<meta itemprop="dateModified" content="2017-10-02T15:07:20+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/Papyrus-SNL-YouTube.png">
			<meta itemprop="width" content="639" />
			<meta itemprop="height" content="293" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-702355 type-post status-publish format-image has-post-thumbnail hentry category-celebrities-news tag-blade-runner-2049 tag-harrison-ford tag-ryan-gosling tag-the-graham-norton-show post_format-post-format-image" id="post-702355" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/10/harrison-ford-forgot-ryan-goslings-name-promoting-blade-runner-hilarious/" title="Harrison Ford forgot Ryan Gosling&#8217;s name while promoting &#8216;Blade Runner,&#8217; and it&#8217;s hilarious">
			<img width="480" height="300" src="http://thecelebritycafe.com/wp-content/uploads/Harrison-Ford-Really-Can’t-Remember-Ryan-Gosling’s-Name-The-Graham-Norton-Show-YouTube-480x300.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Harrison Ford" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/10/harrison-ford-forgot-ryan-goslings-name-promoting-blade-runner-hilarious/" title="Harrison Ford forgot Ryan Gosling&#8217;s name while promoting &#8216;Blade Runner,&#8217; and it&#8217;s hilarious">Harrison Ford forgot Ryan Gosling&#8217;s name while promoting &#8216;Blade Runner,&#8217; and it&#8217;s hilarious</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/10/harrison-ford-forgot-ryan-goslings-name-promoting-blade-runner-hilarious/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-10-01T10:06:10+00:00" itemprop="datePublished" content="2017-10-01T10:06:10+00:00">October 1, 2017</time>
		<meta itemprop="dateModified" content="2017-10-01T10:06:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/Harrison-Ford-Really-Can’t-Remember-Ryan-Gosling’s-Name-The-Graham-Norton-Show-YouTube.png">
			<meta itemprop="width" content="639" />
			<meta itemprop="height" content="319" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-700569 type-post status-publish format-image has-post-thumbnail hentry category-movie-news tag-david-koepp tag-harrison-ford tag-indiana-jones tag-indiana-jones-5 tag-shia-labeouf tag-steven-spielberg post_format-post-format-image" id="post-700569" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/09/shia-labeouf-will-not-return-indiana-jones-5/" title="Shia LaBeouf will not return for &#8216;Indiana Jones 5&#8217;">
			<img width="480" height="265" src="http://thecelebritycafe.com/wp-content/uploads/Indiana-Jones-4-8-10-Movie-CLIP-Mutt-and-the-Monkeys-2008-HD-YouTube-480x265.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="shia labeouf" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/09/shia-labeouf-will-not-return-indiana-jones-5/" title="Shia LaBeouf will not return for &#8216;Indiana Jones 5&#8217;">Shia LaBeouf will not return for &#8216;Indiana Jones 5&#8217;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/09/shia-labeouf-will-not-return-indiana-jones-5/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-09-05T09:45:53+00:00" itemprop="datePublished" content="2017-09-05T09:45:53+00:00">September 5, 2017</time>
		<meta itemprop="dateModified" content="2017-09-05T09:45:53+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/Indiana-Jones-4-8-10-Movie-CLIP-Mutt-and-the-Monkeys-2008-HD-YouTube.png">
			<meta itemprop="width" content="588" />
			<meta itemprop="height" content="265" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->									<p style="display:none">http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/#comment</p>
			<div class="fb-comments" data-href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/#comment" data-numposts="10"></div>
			<hr>
			 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=164&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=328&amp;d=mm&amp;r=r 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://thecelebritycafe.com/author/bschreur/">Brandon Schreur</a></h5>
				<p>The fella over there with the hella good hair. Movies and TV are my jam, and the fact that I get to write about them on a regular basis is the bees knees.</p>
					<a href="http://www.imdb.com/list/ls000043622/" class="boxed-icon fill"><i class="fa fa-link"></i></a>
							<a href="@brandonschreur" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="brandon.schreur.5" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
							<a href="Brandon Schreur" class="boxed-icon fill google-plus"><i class="fa fa-google-plus"></i></a>
			</div>
			</section>
	</div>
</div>
		</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text">			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="http://thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="http://thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/interview-ree-drummond-new-walmart-line-leisure-activities/"></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/interview-ree-drummond-new-walmart-line-leisure-activities/" title="Interview with Ree Drummond on her new Walmart line, leisure activities and more">Interview with Ree Drummond on her new Walmart line, leisure activities and more</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>On Oct. 4, food network staple, Ree Drummond launched a&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/catching-fashion-designeryoutube-star-matt-sarafa/"><img width="760" height="599" src="http://thecelebritycafe.com/wp-content/uploads/Matt-Sarafa-headshot-e1507243833771-760x599.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Matt Sarafa" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/catching-fashion-designeryoutube-star-matt-sarafa/" title="Catching up with fashion designer/YouTube star Matt Sarafa">Catching up with fashion designer/YouTube star Matt Sarafa</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Last year, TheCelebrityCafe.com introduced you to 19-year-old Matt Sarafa, fashion&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/super-bowl-champion-vince-wilfork-talks-football-shot-put-barbecue-and-kingsford-products/"><img width="760" height="479" src="http://thecelebritycafe.com/wp-content/uploads/Vince-Wilford-760x479.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Vince Wilfork" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/super-bowl-champion-vince-wilfork-talks-football-shot-put-barbecue-and-kingsford-products/" title="Super Bowl champion Vince Wilfork talks football, shot put, barbecue and Kingsford products">Super Bowl champion Vince Wilfork talks football, shot put, barbecue and Kingsford products</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Defense tackle and two-time Super Bowl champion Vince Wilfork had&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-702672 type-post status-publish format-image has-post-thumbnail hentry category-tv-news tag-game-of-thrones tag-game-of-thrones-season-8 tag-hbo tag-liam-cunningham tag-longer-episodes tag-ser-davos tag-tv-guide post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/10/final-season-game-thrones-will-feature-longer-episodes/" rel="bookmark" title="Final season of &#8216;Game of Thrones&#8217; will feature longer episodes">
				<img width="638" height="316" src="http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube.png" class="attachment- size- wp-post-image" alt="Game of Thrones" srcset="http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube.png 638w, http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube-600x297.png 600w" sizes="(max-width: 638px) 100vw, 638px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tv/tv-news/" class="cat-tv-news" aria-label="TV News">TV News</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/10/final-season-game-thrones-will-feature-longer-episodes/" title="Final season of &#8216;Game of Thrones&#8217; will feature longer episodes">Final season of &#8216;Game of Thrones&#8217; will feature longer episodes</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/10/final-season-game-thrones-will-feature-longer-episodes/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-10-06T15:46:00+00:00" itemprop="datePublished" content="2017-10-06T15:46:00+00:00">October 6, 2017</time>
		<meta itemprop="dateModified" content="2017-10-06T15:46:00+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube.png">
			<meta itemprop="width" content="638" />
			<meta itemprop="height" content="316" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-702337 type-post status-publish format-image has-post-thumbnail hentry category-movie-news tag-men-in-black tag-men-in-black-4 tag-men-in-black-spinoff tag-sony-pictures tag-tommy-lee-jones tag-will-smith post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/09/theres-another-men-black-movie-still-way-reason/" rel="bookmark" title="There&#8217;s another &#8216;Men in Black&#8217; movie still on the way, for some reason">
				<img width="635" height="295" src="http://thecelebritycafe.com/wp-content/uploads/MEN-IN-BLACK-3-Official-Trailer-In-Theaters-5-25-12-YouTube.png" class="attachment- size- wp-post-image" alt="Men in Black" srcset="http://thecelebritycafe.com/wp-content/uploads/MEN-IN-BLACK-3-Official-Trailer-In-Theaters-5-25-12-YouTube.png 635w, http://thecelebritycafe.com/wp-content/uploads/MEN-IN-BLACK-3-Official-Trailer-In-Theaters-5-25-12-YouTube-600x279.png 600w" sizes="(max-width: 635px) 100vw, 635px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/movies/movie-news/" class="cat-movie-news" aria-label="Movie News">Movie News</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/09/theres-another-men-black-movie-still-way-reason/" title="There&#8217;s another &#8216;Men in Black&#8217; movie still on the way, for some reason">There&#8217;s another &#8216;Men in Black&#8217; movie still on the way, for some reason</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/09/theres-another-men-black-movie-still-way-reason/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-09-30T12:19:58+00:00" itemprop="datePublished" content="2017-09-30T12:19:58+00:00">September 30, 2017</time>
		<meta itemprop="dateModified" content="2017-09-30T12:19:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/MEN-IN-BLACK-3-Official-Trailer-In-Theaters-5-25-12-YouTube.png">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="295" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-702315 type-post status-publish format-image has-post-thumbnail hentry category-music-reviews tag-at-rockers tag-australia tag-gothic tag-live-at-lazybones tag-live-ep tag-michael-cullen-and-the-soul-searchers tag-noir tag-rock post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/09/alt-rockers-michael-p-cullen-soul-searchers-uncover-noir-gothic-sound-ep-live-lazybones/" rel="bookmark" title="Alt rockers Michael P. Cullen &#038; the Soul Searchers uncover a noire and gothic sound on EP, &#8216;Live At Lazybones&#8217;">
				<img width="5760" height="3840" src="http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3.jpg" class="attachment- size- wp-post-image" alt="&#039;Live At Lazybones,&#039; Michael P. Cullen" srcset="http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3.jpg 5760w, http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3-600x400.jpg 600w, http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3-768x512.jpg 768w, http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3-1024x683.jpg 1024w, http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3-900x600.jpg 900w" sizes="(max-width: 5760px) 100vw, 5760px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/music/music-reviews/" class="cat-music-reviews" aria-label="Music Reviews">Music Reviews</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/09/alt-rockers-michael-p-cullen-soul-searchers-uncover-noir-gothic-sound-ep-live-lazybones/" title="Alt rockers Michael P. Cullen &#038; the Soul Searchers uncover a noire and gothic sound on EP, &#8216;Live At Lazybones&#8217;">Alt rockers Michael P. Cullen &#038; the Soul Searchers uncover a noire and gothic sound on EP, &#8216;Live At Lazybones&#8217;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/09/alt-rockers-michael-p-cullen-soul-searchers-uncover-noir-gothic-sound-ep-live-lazybones/">
		<meta itemprop="author" content="My Nguyen">
		<time class="time" datetime="2017-09-30T12:35:05+00:00" itemprop="datePublished" content="2017-09-30T12:35:05+00:00">September 30, 2017</time>
		<meta itemprop="dateModified" content="2017-09-30T12:44:54+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://thecelebritycafe.com/wp-content/uploads/Michael-P-Cullen-BW-3.jpg">
			<meta itemprop="width" content="5760" />
			<meta itemprop="height" content="3840" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/final-season-game-thrones-will-feature-longer-episodes/"><img width="638" height="316" src="http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Game of Thrones" srcset="http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube.png 638w, http://thecelebritycafe.com/wp-content/uploads/Game-of-Thrones-7x03-Jon-Snow-and-Ser-Davos-Arrive-At-Dragonstone-YouTube-600x297.png 600w" sizes="(max-width: 638px) 100vw, 638px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/final-season-game-thrones-will-feature-longer-episodes/" title="Final season of &#8216;Game of Thrones&#8217; will feature longer episodes">Final season of &#8216;Game of Thrones&#8217; will feature longer episodes</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>We&#8217;re not complaining. Season 8 of Game of Thrones has&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/tonight-tv-oct-6-blue-bloods-upon-time-vice/"><img width="760" height="600" src="http://thecelebritycafe.com/wp-content/uploads/147527_06-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="ONCE UPON A TIME, ROSE REYNOLDS, tonight on tv" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/tonight-tv-oct-6-blue-bloods-upon-time-vice/" title="Tonight on TV: Oct. 6 &#8211; Blue Bloods, Once Upon a Time, Vice">Tonight on TV: Oct. 6 &#8211; Blue Bloods, Once Upon a Time, Vice</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>TGIF! Wow, what a week! Tonight on TV we get&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/brush-up-on-season-2-of-supergirl-before-the-premiere-on-oct-9/"><img width="760" height="600" src="http://thecelebritycafe.com/wp-content/uploads/Melissa-Benoist-as-Supergirl-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/brush-up-on-season-2-of-supergirl-before-the-premiere-on-oct-9/" title="Brush up on season 2 of &#8216;Supergirl&#8217; before the premiere on Oct. 9">Brush up on season 2 of &#8216;Supergirl&#8217; before the premiere on Oct. 9</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>In National City, Kara, aka Supergirl, joins her cousin, Clark&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="text-1086" class="widget cf style1 widget_text">			<div class="textwidget">
<table width="100%" border="1" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <td><form id="previewForm" action="https://secure.campaigner.com/CSB/Public/ProcessHostedForm.aspx" enctype="multipart/form-data" method="post" name="previewForm" novalidate target="_blank">
<div><input id="__VIEWSTATEGENERATOR" name="__VIEWSTATEGENERATOR" type="hidden" value="5523BD75" /></div>
<div id="previewWrapper" style="text-align: center;">
<div id="LanguageDropdown" class="LanguageDropdown"></div>
<div id="formContainer" class="formContainer">
<div id="SignupFormPreview" class="SignupFormPreview" padding: 20px;">
<div id="1headerFormatedText">
<p id="headerFormatedTextheaderText"><span style="color: #666666; font-size: 24px; font-weight: bold;">Love our stories? 
  Get them in your inbox!</span></p>

</div>
<div id="FormFieldsTable">
<p id="Email1616295">
 	<span id="EmailLabel" class="SignupFormPreview" style="display: inline-block; ;display: inline-block; overflow: hidden; text-overflow: ellipsis; padding: 5px;"><font color="#666666">Email:</font></span><br />
<input id="1616295" class="required email" style="width: 200px;" maxlength="4000" name="1616295" type="text" />
 	<span id="btnSection"><span id="Label1"></span><span style="text-align: center;"> 
 	<br />
 	<input id="SubmitButton" class="btnStyle" name="SubmitButton" type="submit" src="http://thecelebritycafe.com/wp-content/uploads/subscribe.png" value="Subscribe" /></span></span>
</p>
</div>
</div>
<div id="FooterPreview" class="SignupFormPreview" style="height: 0; padding: 0;"></div>
</div>
</div>
<input id="FormInfo" name="FormInfo" type="hidden" value="1b2435d2-6169-489a-a1b1-4fd7135639d3" />

</form></td>
    </tr>
  </tbody>
</table>
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/"><img width="638" height="268" src="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Blade Runner 2049" srcset="http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1.png 638w, http://thecelebritycafe.com/wp-content/uploads/BLADE-RUNNER-2049-Official-Trailer-YouTube-1-600x252.png 600w" sizes="(max-width: 638px) 100vw, 638px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/35-years-making-blade-runner-2049-review/" title="35 years in the making: &#8216;Blade Runner 2049&#8217; review">35 years in the making: &#8216;Blade Runner 2049&#8217; review</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>This is how you make a prolonged sequel. Ridley Scott’s&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/top-10-movies-still-coming-2017-cant-wait-see/"><img width="637" height="265" src="http://thecelebritycafe.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Official-Teaser-YouTube.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="movies" srcset="http://thecelebritycafe.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Official-Teaser-YouTube.png 637w, http://thecelebritycafe.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Official-Teaser-YouTube-600x250.png 600w" sizes="(max-width: 637px) 100vw, 637px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/top-10-movies-still-coming-2017-cant-wait-see/" title="Top 10 movies still coming in 2017 that we can&#8217;t wait to see">Top 10 movies still coming in 2017 that we can&#8217;t wait to see</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>It’s a great time to be a film fan. 2017&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/10/fast-and-furious-9-changes-release-date/"><img width="760" height="600" src="http://thecelebritycafe.com/wp-content/uploads/Furious-8-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Fast and Furious" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/10/fast-and-furious-9-changes-release-date/" title="&#8216;Fast and Furious 9&#8217; changes release date">&#8216;Fast and Furious 9&#8217; changes release date</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>The latest installment of the highly popular Fast and the&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>

<script>
jQuery(document).ready(function($){


	$(gestures.container).on('dbltap', function(){

			// return false;

		}
	).on('swipeleft', function() {

			var post_nav = $(".nextpostslink");

			if ( post_nav ) {
				jQuery(location).attr('href', post_nav.attr('href'));
			}

		}
	).on('swiperight', function() {

			var post_nav = $(".previouspostslink");

			if ( post_nav ) {
				jQuery(location).attr('href', post_nav.attr('href'));
			}

		}
	);

});
</script>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
		<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
			<div class="small-12 medium-6 columns text-center">
				<h3>Twitter</h3>
        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			</div>
			<div class="small-12 medium-6 columns text-center">
				<h3>Instagram</h3>
        <style>
.social-feed-container-702590 .fa-facebook{
}
.social-feed-container-702590 .fa-twitter{
}
.social-feed-container-702590 .fa-instagram{
}
.social-feed-container-702590 .fa-pinterest{
}
.social-feed-container-702590 .fa-vk{
}
.social-feed-container-702590 .social-feed-element a{
color: #0088cc !important;
text-decoration: none !important;
display: block !important;
}
.social-feed-container-702590 .pull-left{

}
.social-feed-container-702590 .pull-right{

}
.social-feed-container-702590 .text-wrapper{

}
.social-feed-container-702590 .content{

display: none !important;}
.social-feed-container-702590 .text-wrapper{

display: none !important;}
.social-feed-container-702590 .pull-right{

display: none !important;}
.social-feed-container-702590 p.social-feed-text{
display: none !important;}
.social-feed-container-702590 .social-feed-element .media-body{
display: none !important;}

.social-feed-container-702590 .social-feed-element{
width: 250px !important;
display: inline-block !important;
background-color:white !important;
padding: 0 !important;
margin: 5px !important;
vertical-align: middle !important;
}
.social-feed-container-702590 .social-feed-element .muted{
color: #6d6d6d;
}
.grid-item {
display: inline-block !important;
position: relative !important;
} 
.social-feed-container-702590 {
text-align: center !important;

}

</style>

<div id="social-feed-container-702590" class="social-feed-container-702590"> 

</div>

<script>

var sfbap1_date_posted_lang = 'en';

var sfbap1_access_token = '';
var sfbap1_show_photos_from_twitter = 'userid';

var sfbap1_private_access_token = '';
var instagram_query_string = '';
var instagram_limit = '';
var sfbap1_theme_selection = 'default';
var sfbap1_limit_post_characters = '300';


var sfbap1_enable_facebook_feed = '';
if(sfbap1_enable_facebook_feed == '1'){
	var sfbap1_facebook_page_id = '@'+'';
}else{
	var sfbap1_facebook_page_id = '';
}


var sfbap1_enable_twitter_feed = '';
var sfbap1_show_photos_from_twitter = 'userid';
var twitter_query_string = '';


if(sfbap1_enable_twitter_feed == '1'){
	if(sfbap1_show_photos_from_twitter == 'userid'){
		var twitter_query_string = '';
	}
	if(sfbap1_show_photos_from_twitter == 'hashtag'){
		var twitter_query_string = '';
	}
}else{

var twitter_query_string = '';
}




var sfbap1_enable_instagram_feed = '1';
var sfbap1_show_photos_from_instagram = 'userid';
var instagram_query_string = '';

if(sfbap1_enable_instagram_feed == '1'){
	if(sfbap1_show_photos_from_instagram == 'userid'){
		var instagram_query_string = '@celcafe';
	}
	if(sfbap1_show_photos_from_instagram == 'hashtag'){
		var instagram_query_string = '';
	}
}else{

	var instagram_query_string = '';
}



var pinterest_query_string = '';
var sfbap1_enable_pinterest_feed = '';
if(sfbap1_enable_pinterest_feed == '1'){
	var pinterest_query_string = '@'+'';
}else{
	var pinterest_query_string = '';
}



var vk_query_string = '';
var sfbap1_enable_vk_feed = '';
if(sfbap1_enable_vk_feed == '1'){
	var vk_query_string = '@'+'';
}else{
	var vk_query_string = '';
}


var sfbap1_number_facebook = '';
var sfbap1_number_facebook = '20';

var sfbap1_number_twitter = '';
var sfbap1_number_twitter = '20';

var sfbap1_number_instagram = '';
var sfbap1_number_instagram = '10';

var sfbap1_number_pinterest = '';
var sfbap1_number_pinterest = '20';

var sfbap1_number_vk = '';
var sfbap1_number_vk = '20';


jQuery(document).ready(function(){
if(sfbap1_private_access_token == ''){
sfbap1_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}else{
sfbap1_access_token = sfbap1_private_access_token;
}
if(sfbap1_show_photos_from_twitter == 'hashtag'){
sfbap1_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}
jQuery('.social-feed-container-'+702590).socialfeed({

facebook: {
    accounts: [sfbap1_facebook_page_id],
    limit: sfbap1_number_facebook,
    access_token: '274376249625432|03d7cc70158f4b720a124c11aad5606e'  //String: "APP_ID|APP_SECRET"
},
twitter: {
    accounts: [twitter_query_string],
    limit: sfbap1_number_twitter,
    consumer_key: 'DDWeMCGG2r1ZPV4rEqmmqbhPq', // make sure to have your app read-only
    consumer_secret: 'Ue93hc5ftyPMomjduoMcAZQOMeZWQNTFY8VfrjHNvWeSJ9Un1W', // make sure to have your app read-only
},
instagram: {
    accounts: [instagram_query_string],
    limit: sfbap1_number_instagram,
    access_token: '4926863040.3a81a9f.2c626f11b9e447d1b9d4da1f29ea28fe'
},
pinterest:{
	accounts: [pinterest_query_string],   //Array: Specify a list of accounts from which to pull posts
	limit: sfbap1_number_pinterest,                                   //Integer: max number of posts to load
	access_token: 'AaxGC9-5GKCTKaSg0aBon5jQrOmjFJjQx-nIV-xDs3g_sSA_8wAAAAA' //String: Pinterest client id
},
vk: {
    accounts: [vk_query_string],
    limit: sfbap1_number_vk,
    source: 'all'
},
template_html: '<div class="grid-item"><div class="social-feed-element {{? !it.moderation_passed}}hidden{{?}}" dt-create="{{=it.dt_create}}" social-feed-id = "{{=it.id}}"><div class="content"><a class="pull-left" href="{{=it.author_link}}" target="_blank"><img class="media-object" src="{{=it.author_picture}}"></a><div class="media-body"><p><span class="muted pull-right"> {{=it.time_ago}}</span><strong><a style="font-weight: bold !important;" href="{{=it.author_link}}" target="_blank" ><i class="fa fa-{{=it.social_network}}"></i> <span class="author-title">{{=it.author_name}}</span></a></strong></p><div class="text-wrapper"><p class="social-feed-text">{{=it.text}} <a href="{{=it.link}}" target="_blank" class="read-button">read more</a></p></div></div></div><a href="{{=it.link}}" target="_blank" class="">{{=it.attachment}}</a></div></div>',
		length: 200,
		show_media: true,

		// Moderation function - if returns false, template will have class hidden
		
		//update_period: 5000,
		// When all the posts are collected and displayed - this function is evoked
		
});


});

moment.locale(sfbap1_date_posted_lang);
console.log(moment.locale(sfbap1_date_posted_lang));
</script>


			</div>
		</div>
  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="http://thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="http://thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="http://thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="http://thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
</footer>
<style>
	.add-on-btn ul{
		margin : 0;
	}
	.add-on-btn ul li{
		list-style: none;
		padding-top: 20px;
	}
	.add-on-btn ul li i{
		padding-right: 10px;
	}
	.add-on-btn ul li a{
		color: #f15a24;
		font-size: 16px;
	}
</style>

<!-- End Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/gestures-master_Files/js/tocca.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/gestures-master_Files/js/init.js'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>
jQuery(function(){
  
  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });

      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
​<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
</body>
</html>