<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<script>var et_site_url='http://thecelebritycafe.com';var et_post_id='706433';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Hideo Kojima will be presenting, and hopefully revealing &#039;Death Stranding&#039; info, at The Game Awards - TheCelebrityCafe.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Game Awards have announced another top caliber celebrity who will be presenting an award: video game designer Hideo Kojima."/>
<meta name="news_keywords" content="awards coverage, death stranding, game awards, guillermo del toro, hideo kojima, metal gear, norman reedus, the game awards, entertainment, news, celebrity, gossip, hollywood, sports" />
<meta name="original-source" content="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/" />
<meta name="keywords" content="Game Awards"/>
<link rel="canonical" href="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecelebritycafe.com\/","name":"TheCelebrityCafe.com","alternateName":"celcafe.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecelebritycafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thecelebritycafe.com\/2017\/12\/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Hideo Kojima will be presenting, and hopefully revealing &#8216;Death Stranding&#8217; info, at The Game Awards Comments Feed" href="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-group-css' href='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://thecelebritycafe.com?display_custom_css=css&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"d99a4d957a"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js,wp-content/themes/thevoux-wp/custom_js/script.js&#038;debug'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=706433' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F12%2Fhideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F12%2Fhideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_lh=1&hid=E021FF4857C1A46E2AAA9232A3932EE1');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-706433 single-format-image et_bloom gecko social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
						  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Hideo Kojima will be presenting, and hopefully revealing &#8216;Death Stranding&#8217; info, at The Game Awards</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
						<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
				
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
				
			</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
		jQuery(".test_ads_block").each(function(index) {
		jQuery(this).hide();
	});
	
});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-706433 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-gaming tag-awards-coverage tag-death-stranding tag-game-awards tag-guillermo-del-toro tag-hideo-kojima tag-metal-gear tag-norman-reedus tag-the-game-awards post_format-post-format-image" id="post-706433" data-id="706433" data-url="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/award-shows/" class="cat-award-shows" aria-label="Award Shows">Award Shows</a><i>,</i> <a href="http://thecelebritycafe.com/category/digital/gaming/" class="cat-gaming" aria-label="Gaming">Gaming</a>		</aside>
												<h1 class="entry-title" itemprop="headline">Hideo Kojima will be presenting, and hopefully revealing &#8216;Death Stranding&#8217; info, at The Game Awards</h1>										<aside class="post-author">
						<time class="time" datetime="2017-12-07T10:46:08+00:00" itemprop="datePublished" content="2017-12-07T10:46:08+00:00">5 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://thecelebritycafe.com/author/bschreur/" title="Posts by Brandon Schreur" rel="author">Brandon Schreur</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="635" height="312" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Hideo-Kojima-Life-Story-YouTube.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="Hideo Kojima, the game awards, Kojima Productions, game desiger" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Hideo-Kojima-Life-Story-YouTube.jpg 635w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Hideo-Kojima-Life-Story-YouTube-600x295.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Hideo-Kojima-Life-Story-YouTube-610x300.jpg 610w" sizes="(max-width: 635px) 100vw, 635px" />	</figure>
					<div class="post-content entry-content cf" data-first="T" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/"></div><p class="p1"><span class="s1"><a href="http://thecelebritycafe.com/2017/12/everything-need-know-game-awards/">The Game Awards</a> — which air tonight, Dec. 7, at 8:30 p.m. EST have announced another top caliber celebrity who will be presenting an award: video game designer Hideo Kojima.</span></p>
<p class="p1"><span class="s1">“It is always a great honor to welcome [Hideo Kojima] to The Game Awards,” <a href="https://twitter.com/geoffkeighley">Geoff Keighley</a>, producer of the annual Game Awards, said on Twitter. “I’m happy to confirm Hideo is attending and will present an award with [del Toro] on Thursday night! You won’t want to miss it.”</span></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">It is always a great honor to welcome <a href="https://twitter.com/HIDEO_KOJIMA_EN?ref_src=twsrc%5Etfw">@HIDEO_KOJIMA_EN</a> to <a href="https://twitter.com/hashtag/TheGameAwards?src=hash&amp;ref_src=twsrc%5Etfw">#TheGameAwards</a>. I&#39;m happy to confirm Hideo is attending and will present an award with <a href="https://twitter.com/RealGDT?ref_src=twsrc%5Etfw">@RealGDT</a> on Thursday night! You won&#39;t want to miss it. <a href="https://t.co/czTIww6WDH">pic.twitter.com/czTIww6WDH</a></p>
<p>&mdash; Geoff Keighley (@geoffkeighley) <a href="https://twitter.com/geoffkeighley/status/937361835212210176?ref_src=twsrc%5Etfw">December 3, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Kojima is a Japanese video game designer, screenwriter, director and producer. He’s often considered one of the first authors of video games, having created his own production company, <a href="http://www.kojimaproductions.jp/sp/" target="_blank" rel="noopener">Kojima Productions</a>, in 2005. He is also the former vice president of Konami Digital Entertainment.</span></p>
<p class="p1"><span class="s1">Kojima first got noticed in video games in 1987, when he released directed, wrote and designed the first <a href="http://metalgear.wikia.com/wiki/Metal_Gear" target="_blank" rel="noopener"><i>Metal Gear </i></a>game for Xbox and Play Station. Through his career, he’s gone on to make many, many more <i>Metal Gear </i>games — including the most recent, <i>Metal Gear Solid V: The Phantom Pain</i>, which came out in 2015.</span></p>
<p class="p1"><span class="s1">Hideo Kojima is also the one responsible for the <i>Snatcher/Policenauts </i>games (1988-2011), the <i>Tokimeki Memorial </i>(1997-1999)<i>, Zone of the Enders </i>(2001-2012) and <i>Boktai </i>series (2003-2006), as well as <i>Castlevania: Lords of Shadow </i>(2010) and <i>Beatmania </i>(1998-2002).</span></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">He&#39;s a legend of the game: <a href="https://twitter.com/HIDEO_KOJIMA_EN?ref_src=twsrc%5Etfw">@HIDEO_KOJIMA_EN</a> live on stage at <a href="https://twitter.com/hashtag/TheGameAwards?src=hash&amp;ref_src=twsrc%5Etfw">#TheGameAwards</a> on Thursday night! <a href="https://t.co/fn1vQqIu4D">pic.twitter.com/fn1vQqIu4D</a></p>
<p>&mdash; The Game Awards (@thegameawards) <a href="https://twitter.com/thegameawards/status/937509988750172160?ref_src=twsrc%5Etfw">December 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">The question, then, turns to whether Kojima’s latest game, <i>Death Stranding, </i>will have a presence at The Game Awards. The game didn’t show up at E3 or Paris Games but, according to <a href="http://www.ign.com/articles/2017/12/04/hideo-kojima-guillermo-del-toro-will-present-at-the-game-awards-2017">IGN</a>, Guillermo del Toro (who provides one of the voices) said gameplay would be shown in the not too distant future.</span></p>
<p class="p1"><span class="s1">Given that The Game Awards has hosted the world premieres of games in the past and that del Toro and <a href="http://thecelebritycafe.com/2017/12/norman-reedus-others-present-game-awards-thursday/">Norman Reedus</a> — who additionally stars in <i>Death Stranding </i>— are also presenting awards, it seems likely that something <i>Death Stranding </i>will be revealed. It was also at last year’s awards show that Mads Mikkelsen and del Toro were announced to be appearing in the game.</span></p>
<p style="text-align: center;"><strong>RELATED: <a href="http://thecelebritycafe.com/2017/12/phoenix-avenged-sevenfold-guitarist-synyster-gates-set-perform-game-awards/">Phoenix, Avenged Sevenfold guitarist Synyster Gates and more set to perform at The Game Awards</a></strong></p>
<p class="p1"><span class="s1">Watch the game announcement trailer here, make sure to tune into the Game Awards TONIGHT, and check out some of the coverage we’ve done in preparation for the ceremony (we have bios for performers and gamers like <a href="http://thecelebritycafe.com/2017/12/laura-bailey-5-facts-probably-didnt-know-game-awards-nominee/">Laura Bailey</a>, <a href="http://thecelebritycafe.com/2017/12/brian-bloom-5-things-didnt-know-best-performance-nominee-the-game-awards/">Brian Bloom</a> and the <a href="http://thecelebritycafe.com/2017/12/meet-esports-teams-nominated-game-awards/">eSports teams</a>).</span></p>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/kMaxrryH0es?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>
						<div class="custom_nav"></div>

												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="http://thecelebritycafe.com/tag/awards-coverage/" title="">awards coverage</a>, <a href="http://thecelebritycafe.com/tag/death-stranding/" title="">Death Stranding</a>, <a href="http://thecelebritycafe.com/tag/game-awards/" title="">Game Awards</a>, <a href="http://thecelebritycafe.com/tag/guillermo-del-toro/" title="">Guillermo del Toro</a>, <a href="http://thecelebritycafe.com/tag/hideo-kojima/" title="">Hideo Kojima</a>, <a href="http://thecelebritycafe.com/tag/metal-gear/" title="">Metal Gear</a>, <a href="http://thecelebritycafe.com/tag/norman-reedus/" title="">Norman Reedus</a>, <a href="http://thecelebritycafe.com/tag/the-game-awards/" title="">The Game Awards</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-07T10:46:08+00:00" itemprop="datePublished" content="2017-12-07T10:46:08+00:00">December 7, 2017</time>
		<meta itemprop="dateModified" content="2017-12-07T10:46:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Hideo-Kojima-Life-Story-YouTube.jpg">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="312" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thecelebritycafe.com/wp-login.php?redirect_to=http%3A%2F%2Fthecelebritycafe.com%2F2017%2F12%2Fhideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706429 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-gaming category-interviews tag-andrea-rene tag-red-carpet tag-the-game-awards post_format-post-format-image" id="post-706429" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/andrea-rene-the-game-awards-nominee-talks-about-gaming-her-dream-job-and-more-interview/" title="Andrea Rene: The Game Awards nominee talks about gaming, her dream job and more [EXCLUSIVE INTERVIEW]">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Andrea Rene, The Game Awards" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/andrea-rene-the-game-awards-nominee-talks-about-gaming-her-dream-job-and-more-interview/" title="Andrea Rene: The Game Awards nominee talks about gaming, her dream job and more [EXCLUSIVE INTERVIEW]">Andrea Rene: The Game Awards nominee talks about gaming, her dream job and more [EXCLUSIVE INTERVIEW]</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/andrea-rene-the-game-awards-nominee-talks-about-gaming-her-dream-job-and-more-interview/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2017-12-07T12:13:21+00:00" itemprop="datePublished" content="2017-12-07T12:13:21+00:00">December 7, 2017</time>
		<meta itemprop="dateModified" content="2017-12-07T13:50:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706434 type-post status-publish format-standard has-post-thumbnail hentry category-award-shows category-gaming tag-ablegamers tag-steven-spohn tag-the-game-awards tag-trending-gamer" id="post-706434" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/steven-spohn-trending-gamer-game-awards/" title="Steven Spohn &#8211; 5 things you need to know about The Game Awards nominee">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/steve-spohn-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Steven Spohn, Steve Spohn, The Game Awards" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/steven-spohn-trending-gamer-game-awards/" title="Steven Spohn &#8211; 5 things you need to know about The Game Awards nominee">Steven Spohn &#8211; 5 things you need to know about The Game Awards nominee</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/steven-spohn-trending-gamer-game-awards/">
		<meta itemprop="author" content="Kathryn McAvoy">
		<time class="time" datetime="2017-12-07T09:38:42+00:00" itemprop="datePublished" content="2017-12-07T09:38:42+00:00">December 7, 2017</time>
		<meta itemprop="dateModified" content="2017-12-07T09:44:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/steve-spohn.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="559" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706387 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-gaming tag-cloud-9 tag-esports tag-faze-clan tag-lunatic-hai tag-sk-telecom-t1 tag-team-liquid tag-the-game-awards post_format-post-format-image" id="post-706387" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/meet-esports-teams-nominated-game-awards/" title="Meet the eSports teams nominated for The Game Awards">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/esports-teams-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="The Game Awards, eSports" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/meet-esports-teams-nominated-game-awards/" title="Meet the eSports teams nominated for The Game Awards">Meet the eSports teams nominated for The Game Awards</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/meet-esports-teams-nominated-game-awards/">
		<meta itemprop="author" content="Angela Corry">
		<time class="time" datetime="2017-12-06T18:49:13+00:00" itemprop="datePublished" content="2017-12-06T18:49:13+00:00">December 6, 2017</time>
		<meta itemprop="dateModified" content="2017-12-06T18:53:41+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/esports-teams.jpg">
			<meta itemprop="width" content="570" />
			<meta itemprop="height" content="571" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706362 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-gaming tag-avenged-sevenfold tag-awards-coverage tag-dwayne-johnson tag-jack-black tag-justin-roiland tag-kevin-hart tag-orchestra tag-phoenix tag-synyster-gates tag-the-game-awards tag-the-game-awards-orchestra tag-tina-guo post_format-post-format-image" id="post-706362" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/phoenix-avenged-sevenfold-guitarist-synyster-gates-set-perform-game-awards/" title="Phoenix, Avenged Sevenfold guitarist Synyster Gates and more set to perform at The Game Awards">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Phoenix-Everything-Is-Everything-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Phoenix" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/phoenix-avenged-sevenfold-guitarist-synyster-gates-set-perform-game-awards/" title="Phoenix, Avenged Sevenfold guitarist Synyster Gates and more set to perform at The Game Awards">Phoenix, Avenged Sevenfold guitarist Synyster Gates and more set to perform at The Game Awards</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/phoenix-avenged-sevenfold-guitarist-synyster-gates-set-perform-game-awards/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-06T16:04:07+00:00" itemprop="datePublished" content="2017-12-06T16:04:07+00:00">December 6, 2017</time>
		<meta itemprop="dateModified" content="2017-12-06T16:04:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Phoenix-Everything-Is-Everything-YouTube.jpg">
			<meta itemprop="width" content="480" />
			<meta itemprop="height" content="315" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706261 type-post status-publish format-standard has-post-thumbnail hentry category-award-shows category-gaming tag-adr tag-anime tag-awards-coverage tag-dragon-ball-z tag-fullmetal-alchemist tag-laura-bailey tag-the-game-awards tag-uncharted tag-video-games" id="post-706261" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/laura-bailey-5-facts-probably-didnt-know-game-awards-nominee/" title="Laura Bailey: 5 facts you probably didn&#8217;t know about the Game Awards nominee">
			<img width="449" height="250" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/laura-bailey-Nadine-Ross.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="ADR, anime, awards coverage, Dragon Ball Z, Fullmetal Alchemist, Laura Bailey, The Game Awards, Uncharted, video games" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/laura-bailey-5-facts-probably-didnt-know-game-awards-nominee/" title="Laura Bailey: 5 facts you probably didn&#8217;t know about the Game Awards nominee">Laura Bailey: 5 facts you probably didn&#8217;t know about the Game Awards nominee</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/laura-bailey-5-facts-probably-didnt-know-game-awards-nominee/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-06T10:18:51+00:00" itemprop="datePublished" content="2017-12-06T10:18:51+00:00">December 6, 2017</time>
		<meta itemprop="dateModified" content="2017-12-06T10:18:51+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/laura-bailey-Nadine-Ross.jpg">
			<meta itemprop="width" content="449" />
			<meta itemprop="height" content="250" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-706258 type-post status-publish format-standard has-post-thumbnail hentry category-award-shows category-gaming tag-hellblade-senuas-sacrifice tag-melina-juergens tag-mental-illness tag-ninja-theory tag-senua tag-the-game-awards" id="post-706258" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/melina-juergens-5-things-to-know-about-the-game-awards-nominee/" title="Melina Juergens &#8211; 5 things to know about The Game Awards nominee">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MelindaJuergens-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Hellblade: Senua’s Sacrifice, Melinda Juergens, The Game Awards" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/melina-juergens-5-things-to-know-about-the-game-awards-nominee/" title="Melina Juergens &#8211; 5 things to know about The Game Awards nominee">Melina Juergens &#8211; 5 things to know about The Game Awards nominee</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/melina-juergens-5-things-to-know-about-the-game-awards-nominee/">
		<meta itemprop="author" content="Kathryn McAvoy">
		<time class="time" datetime="2017-12-06T09:45:25+00:00" itemprop="datePublished" content="2017-12-06T09:45:25+00:00">December 6, 2017</time>
		<meta itemprop="dateModified" content="2017-12-06T15:51:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MelindaJuergens.jpg">
			<meta itemprop="width" content="698" />
			<meta itemprop="height" content="392" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->						<div id="disqus_thread"></div>
			<hr>
			 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=164&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=328&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://thecelebritycafe.com/author/bschreur/">Brandon Schreur</a></h5>
				<p>The fella over there with the hella good hair. Movies and TV are my jam, and the fact that I get to write about them on a regular basis is the bees knees.</p>
					<a href="http://www.imdb.com/list/ls000043622/" class="boxed-icon fill"><i class="fa fa-link"></i></a>
							<a href="@brandonschreur" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="brandon.schreur.5" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
							<a href="Brandon Schreur" class="boxed-icon fill google-plus"><i class="fa fa-google-plus"></i></a>
			</div>
			</section>
	</div>
</div>
		</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text">			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="http://thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="http://thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/andrea-rene-the-game-awards-nominee-talks-about-gaming-her-dream-job-and-more-interview/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Andrea Rene, The Game Awards" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/andrea-rene-the-game-awards-nominee-talks-about-gaming-her-dream-job-and-more-interview/" title="Andrea Rene: The Game Awards nominee talks about gaming, her dream job and more [EXCLUSIVE INTERVIEW]">Andrea Rene: The Game Awards nominee talks about gaming, her dream job and more [EXCLUSIVE INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Andrea Rene is someone to watch.  Whether or not you&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/interview-siobhan-de-mare/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/siobhanswoone2-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Siobhan de Mare " /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/interview-siobhan-de-mare/" title="Siobhan de Maré [EXCLUSIVE INTERVIEW] with Alex Pearson">Siobhan de Maré [EXCLUSIVE INTERVIEW] with Alex Pearson</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Siobhan De Mare, the iconic voice behind Mono, Violet Indiana,&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/coinstar-survey-much-really-spend-christmas/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/shutterstock_171310142-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Christmas Presents" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/coinstar-survey-much-really-spend-christmas/" title="Coinstar survey reveals how much we really spend for Christmas gifts">Coinstar survey reveals how much we really spend for Christmas gifts</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Coinstar just got the results back from a survey that&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-706463 type-post status-publish format-image has-post-thumbnail hentry category-digital category-tcc-news category-personalities category-podcasts tag-andrea-rene tag-gaming tag-north-dakota tag-whats-good-games tag-youtuber post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/12/andrea-rene-podcast-interview/" rel="bookmark" title="Andrea Rene Podcast Interview">
				<img width="800" height="800" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene.jpg" class="attachment- size- wp-post-image" alt="Andrea Rene" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene.jpg 800w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene-150x150.jpg 150w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene-400x400.jpg 400w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene-768x768.jpg 768w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene-610x610.jpg 610w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene-180x180.jpg 180w" sizes="(max-width: 800px) 100vw, 800px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/digital/" class="cat-digital" aria-label="Digital">Digital</a><i>,</i> <a href="http://thecelebritycafe.com/category/tcc-news/" class="cat-tcc-news" aria-label="News">News</a><i>,</i> <a href="http://thecelebritycafe.com/category/digital/personalities/" class="cat-personalities" aria-label="Online Personalities">Online Personalities</a><i>,</i> <a href="http://thecelebritycafe.com/category/digital/podcasts/" class="cat-podcasts" aria-label="Podcasts">Podcasts</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/12/andrea-rene-podcast-interview/" title="Andrea Rene Podcast Interview">Andrea Rene Podcast Interview</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/andrea-rene-podcast-interview/">
		<meta itemprop="author" content="Stephen Dare">
		<time class="time" datetime="2017-12-07T13:41:32+00:00" itemprop="datePublished" content="2017-12-07T13:41:32+00:00">December 7, 2017</time>
		<meta itemprop="dateModified" content="2017-12-07T12:54:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/andrearene.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-705863 type-post status-publish format-image has-post-thumbnail hentry category-breaking-news category-obit tag-andy-griffith-show tag-gomer-pyle tag-jim-nabors post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/11/jim-nabors-gomer-pyle-dead-87/" rel="bookmark" title="Jim Nabors, Gomer Pyle on &#8216;The Andy Griffith Show,&#8217; has died at age 87">
				<img width="834" height="607" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Jim-Nabors.jpg" class="attachment- size- wp-post-image" alt="Jim Nabors, Gomer Pyle, Andy griffith" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Jim-Nabors.jpg 834w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Jim-Nabors-550x400.jpg 550w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Jim-Nabors-768x559.jpg 768w" sizes="(max-width: 834px) 100vw, 834px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/" class="cat-breaking-news" aria-label="Breaking News">Breaking News</a><i>,</i> <a href="http://thecelebritycafe.com/category/tcc-news/obit/" class="cat-obit" aria-label="Obit">Obit</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/11/jim-nabors-gomer-pyle-dead-87/" title="Jim Nabors, Gomer Pyle on &#8216;The Andy Griffith Show,&#8217; has died at age 87">Jim Nabors, Gomer Pyle on &#8216;The Andy Griffith Show,&#8217; has died at age 87</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/11/jim-nabors-gomer-pyle-dead-87/">
		<meta itemprop="author" content="Angela Corry">
		<time class="time" datetime="2017-11-30T16:35:40+00:00" itemprop="datePublished" content="2017-11-30T16:35:40+00:00">November 30, 2017</time>
		<meta itemprop="dateModified" content="2017-11-30T16:37:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Jim-Nabors.jpg">
			<meta itemprop="width" content="834" />
			<meta itemprop="height" content="607" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-705859 type-post status-publish format-standard has-post-thumbnail hentry category-award-shows category-gaming tag-andrea-rene tag-the-game-awards tag-youtubers" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2017/11/andrea-rene-gamer-five-fun-facts-game-award-trending-gamer-nominee/" rel="bookmark" title="Andrea Rene gamer five fun facts about this Game Award for Trending Gamer Nominee">
				<img width="1024" height="683" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32.jpg" class="attachment- size- wp-post-image" alt="Andrea Rene, The Game Awards" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32.jpg 1024w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32-600x400.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32-768x512.jpg 768w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/award-shows/" class="cat-award-shows" aria-label="Award Shows">Award Shows</a><i>,</i> <a href="http://thecelebritycafe.com/category/digital/gaming/" class="cat-gaming" aria-label="Gaming">Gaming</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2017/11/andrea-rene-gamer-five-fun-facts-game-award-trending-gamer-nominee/" title="Andrea Rene gamer five fun facts about this Game Award for Trending Gamer Nominee">Andrea Rene gamer five fun facts about this Game Award for Trending Gamer Nominee</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/11/andrea-rene-gamer-five-fun-facts-game-award-trending-gamer-nominee/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2017-11-30T17:09:50+00:00" itemprop="datePublished" content="2017-11-30T17:09:50+00:00">November 30, 2017</time>
		<meta itemprop="dateModified" content="2017-12-04T18:45:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/IMG_0229_RT32.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/twilight-zone-greenlit-cbs-access-jordan-peele-produce/"><img width="562" height="296" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/The-Twilight-Zone-1959-Original-Opening-Title-UPA-Animation-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="The Twilight Zone" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/twilight-zone-greenlit-cbs-access-jordan-peele-produce/" title="&#8216;Twilight Zone&#8217; greenlit at CBS All Access, Jordan Peele to produce">&#8216;Twilight Zone&#8217; greenlit at CBS All Access, Jordan Peele to produce</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>CBS All Access has announced that they have ordered a&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/riverdale-recap-chapter-twenty-tales-darkside/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Photo-Shane-Harvey-The-CW-©-2017-The-CW-Network.-All-Rights-Reserved-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Riverdale" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/riverdale-recap-chapter-twenty-tales-darkside/" title="&#8216;Riverdale&#8217; recap: &#8216;Chapter Twenty: Tales from the Darkside&#8217;">&#8216;Riverdale&#8217; recap: &#8216;Chapter Twenty: Tales from the Darkside&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Riverdale focuses on three stories this week as Jughead and&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/season-4-black-mirror-finally-gets-release-date-whole-lot-trailers/"><img width="622" height="250" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Black-Mirror-U.S.S.-Callister-Official-Trailer-HD-Netflix-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Black Mirror" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Black-Mirror-U.S.S.-Callister-Official-Trailer-HD-Netflix-YouTube.jpg 622w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Black-Mirror-U.S.S.-Callister-Official-Trailer-HD-Netflix-YouTube-600x241.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Black-Mirror-U.S.S.-Callister-Official-Trailer-HD-Netflix-YouTube-610x245.jpg 610w" sizes="(max-width: 622px) 100vw, 622px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/season-4-black-mirror-finally-gets-release-date-whole-lot-trailers/" title="Season 4 of &#8216;Black Mirror&#8217; finally gets a release date and a whole lot of trailers">Season 4 of &#8216;Black Mirror&#8217; finally gets a release date and a whole lot of trailers</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Get ready to fear your iPhone once again. Mark your&hellip;</p>
		               </div>
		           </div>
	           </div></div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">9</span> +
        <span class="num2">8</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget"><p></p>
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/dexter-fletcher-replace-bryan-singer-director-freddie-mercury-biopic-bohemian-rhapsody/"><img width="581" height="317" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Dexter-Fletcher-interviewed-by-Simon-Mayo-and-Mark-Kermode-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Dexter Fletcher" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/dexter-fletcher-replace-bryan-singer-director-freddie-mercury-biopic-bohemian-rhapsody/" title="Dexter Fletcher to replace Bryan Singer as director on Freddie Mercury biopic &#8216;Bohemian Rhapsody&#8217;">Dexter Fletcher to replace Bryan Singer as director on Freddie Mercury biopic &#8216;Bohemian Rhapsody&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>&#8220;Easy come, easy go.&#8221; Fox has tapped Dexter Fletcher to&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/quentin-tarantino-talks-j-j-abrams-make-star-trek-movie/"><img width="634" height="304" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Quentin-Tarantino-Developing-Star-Trek-Reboot-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Quentin Tarantino" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Quentin-Tarantino-Developing-Star-Trek-Reboot-YouTube.jpg 634w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Quentin-Tarantino-Developing-Star-Trek-Reboot-YouTube-600x288.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Quentin-Tarantino-Developing-Star-Trek-Reboot-YouTube-610x292.jpg 610w" sizes="(max-width: 634px) 100vw, 634px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/quentin-tarantino-talks-j-j-abrams-make-star-trek-movie/" title="Quentin Tarantino in talks with J.J. Abrams to make a &#8216;Star Trek&#8217; movie">Quentin Tarantino in talks with J.J. Abrams to make a &#8216;Star Trek&#8217; movie</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>We can see it now: The Hateful Enterprise. Even though&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/disney-faces-copyright-infringement-issues-frozens-let-go/"><img width="479" height="225" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/frozen.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Elsa, Frozen, Let it go, Disney, copyright" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/frozen.png 479w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/frozen-300x141.png 300w" sizes="(max-width: 479px) 100vw, 479px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/disney-faces-copyright-infringement-issues-frozens-let-go/" title="Disney faces copyright infringement issues over Frozen&#8217;s &#8216;Let It Go&#8217;">Disney faces copyright infringement issues over Frozen&#8217;s &#8216;Let It Go&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>What happens to the YouTube covers? Disney, Idina Menzel, Demi&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
<script>
jQuery(document).ready(function($){


	$(gestures.container).on('dbltap', function(){

			// return false;

		}
	).on('swipeleft', function() {

			var post_nav = $(".nextpostslink");

			if ( post_nav ) {
				jQuery(location).attr('href', post_nav.attr('href'));
			}

		}
	).on('swiperight', function() {

			var post_nav = $(".previouspostslink");

			if ( post_nav ) {
				jQuery(location).attr('href', post_nav.attr('href'));
			}

		}
	);

});
</script>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
					<a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
					<div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="http://thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="http://thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="http://thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
		<div class="row">
			<div class="small-12 text-center">
				<a href="http://thinkonething.com/" target="_blank" >
					<img class="get_src" src"" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" />
				</a>
			</div>
		</div>
</footer>


<!-- End Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_trigger_click" data-trigger_click="campaign_optin_email">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_right et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/bloom/images/premade-image-20.png" alt="Subscribe To Our Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="campaign_monitor" data-list_id="ae3e63b9d3135ad77137359239a504bc" data-page_id="706433" data-account="The Celebrity Cafe" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>
<!-- font handler -->
    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-group-css' href='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/bloom/css/style.css&#038;debug' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMTY6IjEyNjI0OSwxMzMzMDEsMTQxODg1LDE0NjQyNCwxNDY5NjYsMTM5MDMxLDE0NjQyMSwxNDY5NjcsMTQ2NDE5LDE0NTIwOCwxMzMyNzEsMTM1NzA2LDEzNDUyNiwxNDU4MjEsMTM5MDIyLDE0Njk2MSwxNDUyMDAsMTQ2OTYzLDEzNjQ5NywxNDIwNjksMTQ2NDA1LDE0Njk2MiwxNDUyMDcsMTQzNjYxLDE0NjEwNCwxNDU4MjIsMTQ2OTY0LDEzNTIwNywxMzQ0MTcsMTQ2OTYwLDE0NTk2NSI7czoxMDoiY29udGVudF9pZCI7aTo3MDY0MzM7czo2OiJhdXRob3IiO3M6ODoiQlNjaHJldXIiO30=.d910aea54789bb6f0fcbe37a7b59c3d0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.3a81a9f.546c7599d55a42c2ab73ce6b4bb4486e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/thecelebritycafe.com\/2017\/12\/hideo-kojima-will-presenting-hopefully-revealing-death-stranding-info-game-awards\/","stats_nonce":"4313cf0815","subscribe_nonce":"297ed90064","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-power-stats/wp-power-stats.js,wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/bloom/js/jquery.uniform.min.js,wp-content/plugins/bloom/js/custom.js,wp-content/plugins/bloom/js/idle-timer.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });

  jQuery("#subForm").submit(function(){
    var rob_ans = jQuery(".answer").val();
    var ans = parseInt(jQuery(".num1").text()) + parseInt(jQuery(".num2").text());


    if(rob_ans != ans){
      jQuery("#subForm").append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
      return false;
    }

  });

      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

</body>
</html>
