<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>‘Get Out’ is a refreshing take on the horror genre [REVIEW] - TheCelebrityCafe.com</title>
			<script>
			var quizSiteUrl = 'http://thecelebritycafe.com/';
									</script>

			
<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jordan Peele knocked it out of the park with his directorial debut with his movie Get Out and does an excellent job of blending genres feeling like a horror film mixed in with a mystery thriller with a side of comedy."/>
<meta name="news_keywords" content="allison williams, bradley whitford, catherine keener, daniel kaluuya, get out, golden globes, jordan peele, entertainment, news, celebrity, gossip, hollywood, sports" />
<meta name="original-source" content="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/" />
<link rel="canonical" href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecelebritycafe.com\/","name":"TheCelebrityCafe.com","alternateName":"celcafe.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecelebritycafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thecelebritycafe.com\/2018\/01\/get-out-is-a-refreshing-take-on-the-horror-genre-review\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; ‘Get Out’ is a refreshing take on the horror genre [REVIEW] Comments Feed" href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-group-css' href='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://thecelebritycafe.com?display_custom_css=css&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"294ff07fb5"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js&#038;debug'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=708223' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F01%2Fget-out-is-a-refreshing-take-on-the-horror-genre-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F01%2Fget-out-is-a-refreshing-take-on-the-horror-genre-review%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_lh=1&hid=00F6B155F56403D35C71992C6CDE6F92');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 822572735;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/822572735/?guid=ON&amp;script=0"/>
</div>
</noscript>

	
	
</head>
<body class="post-template-default single single-post postid-708223 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
						  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">‘Get Out’ is a refreshing take on the horror genre [REVIEW]</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
									<div class="small-12 text-center">
						<div id="text-1092" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><br />
<img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /><br />
</a></p>
</div>
		</div>					</div>
				

				<!-- The Modal -->
				<div id="newsletterForm" class="modal">

				  <!-- Modal content -->
				  <div class="modal-content">
				    <span class="close">&times;</span>
						  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">4</span> +
        <span class="num2">7</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  					</div>

				</div>
				<style>
				/* The Modal (background) */
				.modal {
				    display: none; /* Hidden by default */
				    position: fixed; /* Stay in place */
				    z-index: 9999; /* Sit on top */
				    padding-top: 100px; /* Location of the box */
				    left: 0;
				    top: 0;
				    width: 100%; /* Full width */
				    height: 100%; /* Full height */
				    overflow: auto; /* Enable scroll if needed */
				    background-color: rgb(0,0,0); /* Fallback color */
				    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
				}

				/* Modal Content */
				.modal-content {
				    background-color: #fefefe;
				    margin: auto;
				    padding: 20px;
				    border: 1px solid #888;
				    width: 80%;
						max-width: 350px;
				}

				/* The Close Button */
				.close {
					float: right;
					font-size: 22px;
					font-weight: bold;
					background: #333;
					color: #fff;
					width: 20px;
					height: 20px;
					line-height: 18px;
					text-align: center;
				}

				.close:hover,
				.close:focus {
				    color: #000;
				    text-decoration: none;
				    cursor: pointer;
				}
				</style>
			<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>

									<div class="text-right">
						<div id="text-1093" class="widget cf  widget_text">			<div class="textwidget"><p><a href="http://thecelebritycafe.com/2017/12/comment-win-20-cash-prize/"><img class="wp-image-708132 size-full alignright" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/WinCash-TCC.jpg" alt="comments cash" width="300" height="70" /></a><a class="campaign_optin_email" href="#"><br />
</a></p>
</div>
		</div>					</div>
				

			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
									<div class="text-left">
						<div id="text-1094" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><br />
<img class="get_src hidden-sm-down" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" /><br />
</a></p>
</div>
		</div>					</div>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
	jQuery('.campaign_optin_email').click(function(){
		jQuery("#newsletterForm").show();
	});
	jQuery('.close').click(function(){
		jQuery("#newsletterForm").hide();
	});
	var modal = document.getElementById('newsletterForm');
	window.onclick = function(event) {
			if (event.target == modal) {
					jQuery("#newsletterForm").hide();
			}
	}

});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-708223 type-post status-publish format-image has-post-thumbnail hentry category-golden-globe-awards category-movie-reviews tag-allison-williams tag-bradley-whitford tag-catherine-keener tag-daniel-kaluuya tag-get-out tag-golden-globes tag-jordan-peele post_format-image" id="post-708223" data-id="708223" data-url="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/award-shows/golden-globe-awards/" class="cat-golden-globe-awards" aria-label="Golden Globe Awards">Golden Globe Awards</a><i>,</i> <a href="http://thecelebritycafe.com/category/movies/movie-reviews/" class="cat-movie-reviews" aria-label="Movie Reviews">Movie Reviews</a>		</aside>
												<h1 class="entry-title" itemprop="headline">‘Get Out’ is a refreshing take on the horror genre [REVIEW]</h1>										<aside class="post-author">
						<time class="time" datetime="2018-01-07T15:32:01+00:00" itemprop="datePublished" content="2018-01-07T15:32:01+00:00">3 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://thecelebritycafe.com/author/howie1027/" title="Posts by Chris Howcroft" rel="author">Chris Howcroft</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="634" height="263" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="Gotham Awards" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube.jpg 634w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube-600x249.jpg 600w" sizes="(max-width: 634px) 100vw, 634px" />	</figure>
					<div class="post-content entry-content cf" data-first="H" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/"></div><h2 class="p1" style="text-align: center;"><span class="s1">Horror genre redefined. </span></h2>
<p class="p1"><span class="s1">Jordan Peele knocked it out of the park with his directorial debut <em>Get Out.</em> Peele is famous for his comedy sketch show <em>Key &amp; Peele</em> and he is certainly showing off his writing and directing skills from this film.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Bring the nightmare home. Own <a href="https://twitter.com/hashtag/GetOut?src=hash&amp;ref_src=twsrc%5Etfw">#GetOut</a> TODAY on Blu-ray, DVD &amp; Digital HD with Alternate Ending and Deleted Scenes: <a href="https://t.co/hq2j8SALAK">https://t.co/hq2j8SALAK</a> <a href="https://t.co/jPzJWSbUkc">pic.twitter.com/jPzJWSbUkc</a></p>
<p>&mdash; Get Out (@GetOutMovie) <a href="https://twitter.com/GetOutMovie/status/867032381349167110?ref_src=twsrc%5Etfw">May 23, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">This film does an excellent job of blending genres, feeling like a horror film mixed in with a mystery thriller with a side of comedy. The opening of the film brings you right and creates the tension as we witness a black man being abducted in the suburbs. The tension slowly builds as we follow the main plot of the film which follows a young black man named Chris (Daniel Kaluuya) who goes with his white girlfriend Rose (Allison Williams) to meet her family after dating for almost six months.</span></p>
<p class="p1"><span class="s1">The racial tension slowly builds throughout their travels and they finally arrive at Rose’s parents&#8217; house. Rose’s parents (Bradley Whitford and Catherine Keener) are very welcoming but make subtle hints at the fact that they are an interracial couple. Chris always his guard up, especially when he meets their maid and groundskeeper. The behavior of both of them is very odd and causes Chris to be very aware of his surroundings. </span></p>
<p class="p1"><span class="s1">One of my favorite scenes of the movie is a very intense scene that happens when Chris is having a restless first night. He quickly notices the strange behavior from the maid and the groundskeeper. It gets even more intense when he meets with Missy (Rose’s mom) and they have a very intense and emotional scene where she talks to Chris about his mother’s death. It is also the first time we are introduced to “The Sunken Place.” The idea of being completely paralyzed and having no control over your body. This is a recurring idea that lasts throughout the entire movie.</span></p>
<p class="p1"><span class="s1">The acting in the movie is excellent and the tension really lasts from the opening scene and it doesn’t really let you go even as the film comes to an end. Chris slowly begins to realize his surroundings and the horror when he realizes what the family has in store for him. The tension the film builds throughout the first half becomes unhinged during the second act as Chris is fighting for his life to try and avoid becoming lost in “The Sunken Place.”</span></p>
<p class="p1"><span class="s1">I would say <em>Get Out</em> is one of the better movies of 2017. I think that this film has set a new standard for the horror/thriller genre. I do find it interesting that it has been nominated for several Golden Globes under the comedy section. It does have some funny moments and one really funny character but I’m not sure that I would label this film a comedy. </span></p>
<p class="p1"><span class="s1">I would definitely recommend viewing <em>Get Out</em> and I am very anxious to see some more work out from Jordan Peele, who I think delivered a stellar directorial debut. </span></p>
<p class="p1"><span class="s1">I also would like to see <em>Get Out</em> receive some awards. The mix of tension throughout the film, as well as some cliched moments, mixed in with some unexpected twists and shocking moments really make <em>Get Out</em> one of the better horror movies I have seen in recent memory.</span></p>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/sRfnevzM9kQ?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="http://thecelebritycafe.com/tag/allison-williams/" title="">Allison Williams</a>, <a href="http://thecelebritycafe.com/tag/bradley-whitford/" title="">Bradley Whitford</a>, <a href="http://thecelebritycafe.com/tag/catherine-keener/" title="">Catherine Keener</a>, <a href="http://thecelebritycafe.com/tag/daniel-kaluuya/" title="">Daniel Kaluuya</a>, <a href="http://thecelebritycafe.com/tag/get-out/" title="">Get Out</a>, <a href="http://thecelebritycafe.com/tag/golden-globes/" title="">Golden Globes</a>, <a href="http://thecelebritycafe.com/tag/jordan-peele/" title="">Jordan Peele</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/">
		<meta itemprop="author" content="Chris Howcroft">
		<time class="time" datetime="2018-01-07T15:32:01+00:00" itemprop="datePublished" content="2018-01-07T15:32:01+00:00">January 7, 2018</time>
		<meta itemprop="dateModified" content="2018-01-07T17:10:39+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube.jpg">
			<meta itemprop="width" content="634" />
			<meta itemprop="height" content="263" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thecelebritycafe.com/wp-login.php?redirect_to=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F01%2Fget-out-is-a-refreshing-take-on-the-horror-genre-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-708189 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-golden-globe-awards tag-cecile-b-demille-award tag-golden-globes tag-oprah-winfrey tag-seth-meyers post_format-image" id="post-708189" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/01/golden-globes-everything-need-know/" title="75th annual Golden Globes &#8211; Everything you need to know">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/NUP_181208_0004-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="golden globes, seth meyers, GOLDEN GLOBE AWARDS" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/NUP_181208_0004-480x300.jpg 480w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/NUP_181208_0004-900x563.jpg 900w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/01/golden-globes-everything-need-know/" title="75th annual Golden Globes &#8211; Everything you need to know">75th annual Golden Globes &#8211; Everything you need to know</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/golden-globes-everything-need-know/">
		<meta itemprop="author" content="Angela Corry">
		<time class="time" datetime="2018-01-04T20:10:29+00:00" itemprop="datePublished" content="2018-01-04T20:10:29+00:00">January 4, 2018</time>
		<meta itemprop="dateModified" content="2018-01-07T17:10:40+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/NUP_181208_0004.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="563" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-708039 type-post status-publish format-image has-post-thumbnail hentry category-golden-globe-awards category-tv tag-chrissy-metz tag-golden-globes tag-sterling-k-brown tag-this-is-us tag-tiu post_format-image" id="post-708039" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/01/backstories-want-explored-us/" title="What are some backstories we want explored in &#8216;This Is Us?&#8217;">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ThisisUs-S2-ShowImage-1920x1080-KO-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/01/backstories-want-explored-us/" title="What are some backstories we want explored in &#8216;This Is Us?&#8217;">What are some backstories we want explored in &#8216;This Is Us?&#8217;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/backstories-want-explored-us/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-01-03T13:28:24+00:00" itemprop="datePublished" content="2018-01-03T13:28:24+00:00">January 3, 2018</time>
		<meta itemprop="dateModified" content="2018-01-07T17:10:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ThisisUs-S2-ShowImage-1920x1080-KO.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="360" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-707907 type-post status-publish format-standard has-post-thumbnail hentry category-movie-lists tag-a-cure-for-wellness tag-alien-covenant tag-annabelle-creation tag-geralds-game tag-get-out tag-horror tag-horror-movies tag-it tag-mother tag-netflix tag-raw tag-split tag-the-blackcoats-daughter" id="post-707907" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/01/top-10-horror-movies-of-2017-that-haunted-us-to-our-core/" title="Top 10 horror movies of 2017 that haunted us to our core">
			<img width="480" height="261" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube-1-480x261.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Horror" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/01/top-10-horror-movies-of-2017-that-haunted-us-to-our-core/" title="Top 10 horror movies of 2017 that haunted us to our core">Top 10 horror movies of 2017 that haunted us to our core</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/top-10-horror-movies-of-2017-that-haunted-us-to-our-core/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-01-02T12:37:17+00:00" itemprop="datePublished" content="2018-01-02T12:37:17+00:00">January 2, 2018</time>
		<meta itemprop="dateModified" content="2018-01-02T12:37:17+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube-1.jpg">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="261" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-707687 type-post status-publish format-standard has-post-thumbnail hentry category-award-shows category-movies tag-academy-awards tag-actors tag-andy-serkis tag-awards tag-awards-coverage tag-daniel-day-lewis tag-daniel-kaluuya tag-gary-oldman tag-hugh-jackman tag-jake-gyllenhaal tag-james-franco tag-oscars tag-robert-pattinson tag-timothee-charente tag-tom-hanks" id="post-707687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/10-actors-want-see-nominated-best-lead-performance-oscars-year/" title="10 actors we want to see nominated for best lead performance at the Oscars this year">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Oscars-Inside-the-Workshop-That-Makes-the-Statuettes-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="actors" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/10-actors-want-see-nominated-best-lead-performance-oscars-year/" title="10 actors we want to see nominated for best lead performance at the Oscars this year">10 actors we want to see nominated for best lead performance at the Oscars this year</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/10-actors-want-see-nominated-best-lead-performance-oscars-year/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-27T17:26:11+00:00" itemprop="datePublished" content="2017-12-27T17:26:11+00:00">December 27, 2017</time>
		<meta itemprop="dateModified" content="2017-12-27T17:27:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Oscars-Inside-the-Workshop-That-Makes-the-Statuettes-YouTube.jpg">
			<meta itemprop="width" content="632" />
			<meta itemprop="height" content="303" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-707682 type-post status-publish format-image has-post-thumbnail hentry category-award-shows category-fashion category-golden-globe-awards tag-armie-hammer tag-awards tag-awards-coverage tag-dwayne-johnson tag-garrett-hedlund tag-golden-globe tag-golden-globes tag-ilaria-urbinati tag-tom-hiddleston post_format-image" id="post-707682" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/male-actors-wear-black-protest-sexual-assault-golden-globes/" title="Male actors join in wearing black for Golden Globes to support sexual assault victims">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/shutterstock_602828342-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Tom Hiddleston" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/male-actors-wear-black-protest-sexual-assault-golden-globes/" title="Male actors join in wearing black for Golden Globes to support sexual assault victims">Male actors join in wearing black for Golden Globes to support sexual assault victims</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/male-actors-wear-black-protest-sexual-assault-golden-globes/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-27T14:35:25+00:00" itemprop="datePublished" content="2017-12-27T14:35:25+00:00">December 27, 2017</time>
		<meta itemprop="dateModified" content="2018-01-07T17:10:43+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/shutterstock_602828342.jpg">
			<meta itemprop="width" content="718" />
			<meta itemprop="height" content="480" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-707623 type-post status-publish format-image has-post-thumbnail hentry category-movie-news tag-all-the-money-in-the-world tag-awards-coverage tag-christopher-plummer tag-golden-globes tag-kevin-spacey tag-mark-wahlberg tag-michelle-williams tag-ridley-scott tag-sexual-assault post_format-post-format-image" id="post-707623" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2017/12/ridley-scott-decision-replace-kevin-spacey-money-world-happened-heartbeat/" title="Ridley Scott decision to replace Kevin Spacey in &#8216;All the Money in the World&#8217; happened &#8220;in a heartbeat&#8221;">
			<img width="480" height="266" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ALL-THE-MONEY-IN-THE-WORLD-Official-Trailer-HD-YouTube-1-480x266.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="All the Money in the World" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2017/12/ridley-scott-decision-replace-kevin-spacey-money-world-happened-heartbeat/" title="Ridley Scott decision to replace Kevin Spacey in &#8216;All the Money in the World&#8217; happened &#8220;in a heartbeat&#8221;">Ridley Scott decision to replace Kevin Spacey in &#8216;All the Money in the World&#8217; happened &#8220;in a heartbeat&#8221;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2017/12/ridley-scott-decision-replace-kevin-spacey-money-world-happened-heartbeat/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2017-12-26T17:19:58+00:00" itemprop="datePublished" content="2017-12-26T17:19:58+00:00">December 26, 2017</time>
		<meta itemprop="dateModified" content="2017-12-26T17:19:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ALL-THE-MONEY-IN-THE-WORLD-Official-Trailer-HD-YouTube-1.jpg">
			<meta itemprop="width" content="633" />
			<meta itemprop="height" content="266" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->						<div id="disqus_thread"></div>
			<hr>
			 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='http://2.gravatar.com/avatar/ef95f26dc103100379a4aa026517ca1a?s=164&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ef95f26dc103100379a4aa026517ca1a?s=328&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://thecelebritycafe.com/author/howie1027/">Chris Howcroft</a></h5>
				<p><p>Chris Howcroft is a graduate of Florida State University. Avid sports fan with a passion for writing. TV and movies are also pretty awesome.</p>
</p>
									<a href="https://www.facebook.com/chris.howcroft.3" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
					</div>
			</section>
	</div>
</div>
		</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text">			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="http://thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="http://thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/freestyle-libre-fda-approved-digital-diabetes-technology-interview/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/shutterstock_390542218-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/freestyle-libre-fda-approved-digital-diabetes-technology-interview/" title="FreeStyle Libre: FDA approved digital diabetes technology [INTERVIEW]">FreeStyle Libre: FDA approved digital diabetes technology [INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>The days of finger pricks may be a thing of&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/giuseppe-bonifati-podcast/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/giuseppe-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="giuseppe bonifati" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/giuseppe-bonifati-podcast/" title="Giuseppe Bonifati Interview Podcast. Listen to the Hot Man Sing.">Giuseppe Bonifati Interview Podcast. Listen to the Hot Man Sing.</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Giuseppe Bonifati has been catching underthings on fire worldwide since&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2017/12/giuseppe-bonifati-break-actor-ridley-scotts-money-world/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/giuseppe-bonifati-14-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2017/12/giuseppe-bonifati-break-actor-ridley-scotts-money-world/" title="Giuseppe Bonifati, break out actor in Ridley Scott&#8217;s &#8216;All the Money in the World&#8217;">Giuseppe Bonifati, break out actor in Ridley Scott&#8217;s &#8216;All the Money in the World&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Giuseppe Bonifati was thrilled when he landed a coveted role&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-708227 type-post status-publish format-image has-post-thumbnail hentry category-golden-globe-awards category-movie-reviews tag-20th-century-fox tag-ben-bradlee tag-katharine-graham tag-meryl-streep tag-steven-spielberg tag-the-pentagon-papers tag-the-post tag-the-washington-post tag-tom-hanks post_format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/01/the-post-why-i-love-journalism-review/" rel="bookmark" title="&#8216;The Post&#8217; &#8211; Why I love journalism [REVIEW]">
				<img width="1024" height="561" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_.jpg" class="attachment- size- wp-post-image" alt="the Post, Steven Spielberg, Meryl Streep, Tom Hanks, The Washington Post" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_.jpg 1024w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_-600x329.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_-768x421.jpg 768w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_-900x493.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/award-shows/golden-globe-awards/" class="cat-golden-globe-awards" aria-label="Golden Globe Awards">Golden Globe Awards</a><i>,</i> <a href="http://thecelebritycafe.com/category/movies/movie-reviews/" class="cat-movie-reviews" aria-label="Movie Reviews">Movie Reviews</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/01/the-post-why-i-love-journalism-review/" title="&#8216;The Post&#8217; &#8211; Why I love journalism [REVIEW]">&#8216;The Post&#8217; &#8211; Why I love journalism [REVIEW]</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/the-post-why-i-love-journalism-review/">
		<meta itemprop="author" content="Chris Howcroft">
		<time class="time" datetime="2018-01-07T16:20:09+00:00" itemprop="datePublished" content="2018-01-07T16:20:09+00:00">January 7, 2018</time>
		<meta itemprop="dateModified" content="2018-01-07T17:10:38+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="561" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-707920 type-post status-publish format-image has-post-thumbnail hentry category-movies category-technology tag-adam-driver tag-john-mayer tag-kylo-ren tag-kylo-ren-challenge tag-star-wars tag-star-wars-the-last-jedi post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/01/the-kylo-ren-shirtless-challenge-is-now-a-thing-and-everyone-is-doing-it/" rel="bookmark" title="The Kylo Ren shirtless challenge is now a thing and everyone is doing it">
				<img width="635" height="272" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Trailer-Official-YouTube-7-1.jpg" class="attachment- size- wp-post-image" alt="Kylo Ren" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Trailer-Official-YouTube-7-1.jpg 635w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Trailer-Official-YouTube-7-1-600x257.jpg 600w" sizes="(max-width: 635px) 100vw, 635px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/movies/" class="cat-movies" aria-label="Movies">Movies</a><i>,</i> <a href="http://thecelebritycafe.com/category/digital/technology/" class="cat-technology" aria-label="Technology">Technology</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/01/the-kylo-ren-shirtless-challenge-is-now-a-thing-and-everyone-is-doing-it/" title="The Kylo Ren shirtless challenge is now a thing and everyone is doing it">The Kylo Ren shirtless challenge is now a thing and everyone is doing it</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/the-kylo-ren-shirtless-challenge-is-now-a-thing-and-everyone-is-doing-it/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-01-02T10:10:02+00:00" itemprop="datePublished" content="2018-01-02T10:10:02+00:00">January 2, 2018</time>
		<meta itemprop="dateModified" content="2018-01-02T10:10:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Star-Wars-The-Last-Jedi-Trailer-Official-YouTube-7-1.jpg">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="272" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-707926 type-post status-publish format-image has-post-thumbnail hentry category-celebrities-news category-tcc-news tag-actors tag-actresses tag-dwayne-johnson tag-emma-watson tag-forbes tag-gal-gadot tag-johnny-depp tag-vin-diesel post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/01/gal-gadot-vin-diesel-highest-grossing-actor-actress-2017/" rel="bookmark" title="Gal Gadot and Vin Diesel are the highest grossing actor/actress of 2017">
				<img width="517" height="316" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Forbes-Names-Highest-Grossing-Actress-of-2017-YouTube.jpg" class="attachment- size- wp-post-image" alt="Gal Gadot" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/" class="cat-celebrities-news" aria-label="Celebrities">Celebrities</a><i>,</i> <a href="http://thecelebritycafe.com/category/tcc-news/" class="cat-tcc-news" aria-label="News">News</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/01/gal-gadot-vin-diesel-highest-grossing-actor-actress-2017/" title="Gal Gadot and Vin Diesel are the highest grossing actor/actress of 2017">Gal Gadot and Vin Diesel are the highest grossing actor/actress of 2017</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/01/gal-gadot-vin-diesel-highest-grossing-actor-actress-2017/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-01-02T10:53:50+00:00" itemprop="datePublished" content="2018-01-02T10:53:50+00:00">January 2, 2018</time>
		<meta itemprop="dateModified" content="2018-01-02T10:53:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Forbes-Names-Highest-Grossing-Actress-of-2017-YouTube.jpg">
			<meta itemprop="width" content="517" />
			<meta itemprop="height" content="316" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/helena-bonham-carter-cast-princess-margaret-netflixs-crown/"><img width="740" height="458" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/The-King-s-Speech-New-Clip-Nice-to-Meet-You-2010-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Helena Bonham Carter, Princess Margaret, The Crown, Netflix" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/The-King-s-Speech-New-Clip-Nice-to-Meet-You-2010-YouTube.jpg 740w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/The-King-s-Speech-New-Clip-Nice-to-Meet-You-2010-YouTube-600x371.jpg 600w" sizes="(max-width: 740px) 100vw, 740px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/helena-bonham-carter-cast-princess-margaret-netflixs-crown/" title="Helena Bonham Carter cast as Princess Margaret in Netflix&#8217;s &#8216;The Crown&#8217;">Helena Bonham Carter cast as Princess Margaret in Netflix&#8217;s &#8216;The Crown&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Helena Bonham Carter has been tapped to become the next&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/animaniacs-gets-reboot-hulu-producer-steven-spielberg/"><img width="650" height="360" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/animaniacs-music-feature.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Warner brothers, hulu, animaniacs, pinky and the brain" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/animaniacs-music-feature.jpg 650w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/animaniacs-music-feature-600x332.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/animaniacs-gets-reboot-hulu-producer-steven-spielberg/" title="&#8216;Animaniacs&#8217; gets reboot on Hulu with producer Steven Spielberg">&#8216;Animaniacs&#8217; gets reboot on Hulu with producer Steven Spielberg</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>This is a reboot we can applaud. The &#8217;90s classic&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/jeopardy-contestant-isnt-gangsta-enough-to-win/"><img width="760" height="473" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/0101_tw_fb_gangstas_paradise_lost_clue_840x473-760x473.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="jeopardy, gangsta, coolio, alex trebek" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/0101_tw_fb_gangstas_paradise_lost_clue_840x473-760x473.jpg 760w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/0101_tw_fb_gangstas_paradise_lost_clue_840x473-480x300.jpg 480w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/jeopardy-contestant-isnt-gangsta-enough-to-win/" title="&#8216;Jeopardy&#8217; contestant isn&#8217;t gangsta enough to win">&#8216;Jeopardy&#8217; contestant isn&#8217;t gangsta enough to win</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>It was  Jeopardy&#8217;s first show of the new year when contestant Nick&hellip;</p>
		               </div>
		           </div>
	           </div></div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">8</span> +
        <span class="num2">5</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/the-post-why-i-love-journalism-review/"><img width="760" height="561" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMTU0Mjk3MDkwMF5BMl5BanBnXkFtZTgwMTY5NzA1NDM@._V1_SY1000_CR0013511000_AL_-760x561.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="the Post, Steven Spielberg, Meryl Streep, Tom Hanks, The Washington Post" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/the-post-why-i-love-journalism-review/" title="&#8216;The Post&#8217; &#8211; Why I love journalism [REVIEW]">&#8216;The Post&#8217; &#8211; Why I love journalism [REVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Steven Spielberg does it again, delivering another excellent film involving&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/"><img width="634" height="263" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Gotham Awards" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube.jpg 634w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Get-Out-In-Theaters-This-February-Official-Trailer-YouTube-600x249.jpg 600w" sizes="(max-width: 634px) 100vw, 634px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/get-out-is-a-refreshing-take-on-the-horror-genre-review/" title="‘Get Out’ is a refreshing take on the horror genre [REVIEW]">‘Get Out’ is a refreshing take on the horror genre [REVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Horror genre redefined. Jordan Peele knocked it out of the&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/01/darkest-hour-review/"><img width="630" height="288" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Darkest-Hour-Trailer-1-2017-Movieclips-Trailers-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Darkest Hour" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Darkest-Hour-Trailer-1-2017-Movieclips-Trailers-YouTube.jpg 630w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Darkest-Hour-Trailer-1-2017-Movieclips-Trailers-YouTube-600x274.jpg 600w" sizes="(max-width: 630px) 100vw, 630px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/01/darkest-hour-review/" title="&#8216;Darkest Hour&#8217; review: The &#8216;Dunkirk&#8217; sequel we&#8217;ve been waiting for">&#8216;Darkest Hour&#8217; review: The &#8216;Dunkirk&#8217; sequel we&#8217;ve been waiting for</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Darkest Hour — not to be confused with The Darkest&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;

        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER;
    };
    */

    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');

        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
	        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
	        <div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="http://thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="http://thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="http://thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
					<div class="row">
				<div class="small-12 text-center">
					<div id="text-1095" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><br />
<img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /><br />
</a></p>
</div>
		</div>				</div>
			</div>
		</footer>


<!-- End Footer -->
<script>
jQuery(function(){
	jQuery("#subForm").submit(function(){
		var rob_ans = jQuery(this).find(".answer").val();
		var ans = parseInt(jQuery(this).find(".num1").text()) + parseInt(jQuery(this).find(".num2").text());

		if(rob_ans != ans){
			jQuery(this).append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
			return false;
		}
	});
});

</script>
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- font handler -->
    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMDk6IjE0OTgyMSwxMjAxNDQsMTQ5ODA4LDE0OTgxMCwxNDk4MDksMTQ5MDk4LDE0Mzc1MiwxNDM3NTQsMTQzNzUzLDEzMzQ2MywxNDk4MDMsMTM1MTcxLDEzNTU4NywxMzg3NjksMTM0MTg4LDEzODU2MSwxMzczNzcsMTQ1NDI0LDE0OTgwNiwxMzQzMjAsMTQzNzQ3LDE0OTgwMCwxMzQwNjUsMTM2MzYyLDE0OTgwNSwxNDk4MDEsMTQ5Nzk5LDE0OTgwNCwxNDk4MDIsMTQ5Nzk4IjtzOjEwOiJjb250ZW50X2lkIjtpOjcwODIyMztzOjY6ImF1dGhvciI7czo5OiJob3dpZTEwMjciO30=.bdf58d6eed63d5c5f5694cb81923cedd"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.3a81a9f.546c7599d55a42c2ab73ce6b4bb4486e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-power-stats/wp-power-stats.js,wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });



      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

</body>
</html>
