<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>K-Pop owns the show at the Olympic Closing Ceremony - TheCelebrityCafe.com</title>
			<script>
			var quizSiteUrl = 'http://thecelebritycafe.com/';
									</script>

			
<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="K-pop artist CL and boy band group EXO stole the show at the 2018 Winter Olympics closing ceremony. Fans took to Twitter to express their admiration of the performances."/>
<meta name="news_keywords" content="ceremony, cl, closing ceremony, exo, k-pop, korea, kpop, olympics, peace, pyeongchang, sports, world, entertainment, news, celebrity, gossip, hollywood" />
<meta name="original-source" content="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/" />
<link rel="canonical" href="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecelebritycafe.com\/","name":"TheCelebrityCafe.com","alternateName":"celcafe.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecelebritycafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thecelebritycafe.com\/2018\/02\/k-pop-owns-show-olympic-closing-ceremony\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; K-Pop owns the show at the Olympic Closing Ceremony Comments Feed" href="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-group-css' href='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://thecelebritycafe.com?display_custom_css=css&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"98c309153c"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js&#038;debug'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=712536' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F02%2Fk-pop-owns-show-olympic-closing-ceremony%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F02%2Fk-pop-owns-show-olympic-closing-ceremony%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_lh=1&hid=8C17A630BF83F7AC61794C2C7EA1404A');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 822572735;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/822572735/?guid=ON&amp;script=0"/>
</div>
</noscript>

	
	
</head>
<body class="post-template-default single single-post postid-712536 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
							<div class="nav-search mobile">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">K-Pop owns the show at the Olympic Closing Ceremony</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
									<div class="small-12 text-center">
						<div id="text-1092" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /></a></p>
</div>
		</div>					</div>
				

				<!-- The Modal -->
				<div id="newsletterForm" class="modal">

				  <!-- Modal content -->
				  <div class="modal-content">
				    <span class="close">&times;</span>
						  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">7</span> +
        <span class="num2">10</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  					</div>

				</div>
				<style>
				/* The Modal (background) */
				.modal {
				    display: none; /* Hidden by default */
				    position: fixed; /* Stay in place */
				    z-index: 9999; /* Sit on top */
				    padding-top: 100px; /* Location of the box */
				    left: 0;
				    top: 0;
				    width: 100%; /* Full width */
				    height: 100%; /* Full height */
				    overflow: auto; /* Enable scroll if needed */
				    background-color: rgb(0,0,0); /* Fallback color */
				    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
				}

				/* Modal Content */
				.modal-content {
				    background-color: #fefefe;
				    margin: auto;
				    padding: 20px;
				    border: 1px solid #888;
				    width: 80%;
						max-width: 350px;
				}

				/* The Close Button */
				.close {
					float: right;
					font-size: 22px;
					font-weight: bold;
					background: #333;
					color: #fff;
					width: 20px;
					height: 20px;
					line-height: 18px;
					text-align: center;
				}

				.close:hover,
				.close:focus {
				    color: #000;
				    text-decoration: none;
				    cursor: pointer;
				}
				</style>
			<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>

									<div class="text-right">
						<div id="text-1093" class="widget cf  widget_text">			<div class="textwidget"><p><a href="http://thecelebritycafe.com/2017/12/comment-win-20-cash-prize/"><img class="wp-image-708132 size-full alignright" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/WinCash-TCC.jpg" alt="comments cash" width="300" height="70" /></a><a class="campaign_optin_email" href="#"><br />
</a></p>
</div>
		</div>					</div>
				

			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
									<div class="text-left">
						<div id="text-1094" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><img class="get_src hidden-sm-down" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" /></a></p>
</div>
		</div>					</div>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
</ul>			<div class="nav-search">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
	jQuery('.campaign_optin_email').click(function(){
		jQuery("#newsletterForm").show();
	});
	jQuery('.close').click(function(){
		jQuery("#newsletterForm").hide();
	});
	var modal = document.getElementById('newsletterForm');
	window.onclick = function(event) {
			if (event.target == modal) {
					jQuery("#newsletterForm").hide();
			}
	}

});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-712536 type-post status-publish format-image has-post-thumbnail hentry category-music-news category-sports tag-ceremony tag-cl tag-closing-ceremony tag-exo tag-k-pop tag-korea tag-kpop tag-olympics tag-peace tag-pyeongchang tag-sports tag-world post_format-post-format-image" id="post-712536" data-id="712536" data-url="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/music/music-news/" class="cat-music-news" aria-label="Music News">Music News</a><i>,</i> <a href="http://thecelebritycafe.com/category/tcc-news/sports/" class="cat-sports" aria-label="Sports">Sports</a>		</aside>
												<h1 class="entry-title" itemprop="headline">K-Pop owns the show at the Olympic Closing Ceremony</h1>										<aside class="post-author">
						<time class="time" datetime="2018-02-26T16:23:07+00:00" itemprop="datePublished" content="2018-02-26T16:23:07+00:00">3 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://thecelebritycafe.com/author/renglish/" title="Posts by Robert English" rel="author">Robert English</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="1023" height="576" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="K-pop, Olympics, Pyeongchang, Winter Olympics" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1.jpg 1023w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1-600x338.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1-768x432.jpg 768w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1-900x507.jpg 900w" sizes="(max-width: 1023px) 100vw, 1023px" />	</figure>
					<div class="post-content entry-content cf" data-first="T" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/"></div><p>The 2018 <a href="http://thecelebritycafe.com/2018/02/diversity-2018-winter-olympics/">Winter Olympics</a> concluded on Sunday, February 25 in PyeongChang and <a href="http://thecelebritycafe.com/2018/02/k-pop-band-bts-preps-american-army-lesson-korean/">K-Pop</a> bands EXO and artist CL stole the show.</p>
<p>The event, that took place early in the morning here in the U.S., was an extravagant affair that included the parade of athletes, traditional Korean songs and dances, and the passing of the torch to the host of the 2022 Winter <a href="http://thecelebritycafe.com/2018/02/2018-winter-olympics-opening-ceremony/">Olympics</a>, Beijing, China. For most fans on social media, the real winner of the closing ceremony was K-Pop.</p>
<p>Korean-pop star CL took the stage first, dressed in black on a podium surrounded by back up dancers. She started off with her hit &#8220;Hello Bitches&#8221; and bled it into her singles &#8220;Baddest Female&#8221; and &#8220;I am the best.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">CL is feeling it, and so are <a href="https://twitter.com/guskenworthy?ref_src=twsrc%5Etfw">@GusKenworthy</a> and <a href="https://twitter.com/Adaripp?ref_src=twsrc%5Etfw">@Adaripp</a>! <a href="https://twitter.com/hashtag/ClosingCeremony?src=hash&amp;ref_src=twsrc%5Etfw">#ClosingCeremony</a> <a href="https://t.co/eCQSPnrRS3">https://t.co/eCQSPnrRS3</a> <a href="https://t.co/yrJtNLDDzN">pic.twitter.com/yrJtNLDDzN</a></p>
<p>&mdash; NBC Olympics (@NBCOlympics) <a href="https://twitter.com/NBCOlympics/status/967951027562532864?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Taking the spotlight following her was boy band Exo. Band member Kai took the stage adorned in traditional Korean garb and danced to a single drummer before the other seven members of the band rode out in go-kart style buggies to join Kai.</p>
<p>Check out the whole performance below.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="ko" dir="ltr"><a href="https://twitter.com/hashtag/%EC%B9%B4%EC%9D%B4?src=hash&amp;ref_src=twsrc%5Etfw">#카이</a> 의 독무로 시작된 <a href="https://twitter.com/hashtag/EXO?src=hash&amp;ref_src=twsrc%5Etfw">#EXO</a> 의 폐막 공연<a href="https://twitter.com/hashtag/%EC%9C%BC%EB%A5%B4%EB%A0%81?src=hash&amp;ref_src=twsrc%5Etfw">#으르렁</a> 부터 <a href="https://twitter.com/hashtag/Power?src=hash&amp;ref_src=twsrc%5Etfw">#Power</a> 까지!<a href="https://twitter.com/hashtag/%ED%8F%89%EC%B0%BD%EC%98%AC%EB%A6%BC%ED%94%BD?src=hash&amp;ref_src=twsrc%5Etfw">#평창올림픽</a> 2.9 ~ 2.25 MBC와 함께! <a href="https://twitter.com/hashtag/PyeongChang2018?src=hash&amp;ref_src=twsrc%5Etfw">#PyeongChang2018</a> <a href="https://twitter.com/hashtag/2018%ED%8F%89%EC%B0%BD%EC%98%AC%EB%A6%BC%ED%94%BD?src=hash&amp;ref_src=twsrc%5Etfw">#2018평창올림픽</a> <a href="https://twitter.com/hashtag/%ED%8F%89%EC%B0%BD?src=hash&amp;ref_src=twsrc%5Etfw">#평창</a> <a href="https://twitter.com/hashtag/%EC%98%AC%EB%A6%BC%ED%94%BD?src=hash&amp;ref_src=twsrc%5Etfw">#올림픽</a> <a href="https://twitter.com/hashtag/MBC%ED%8F%89%EC%B0%BD%EB%82%98%EC%9D%98%EC%98%AC%EB%A6%BC%ED%94%BD?src=hash&amp;ref_src=twsrc%5Etfw">#MBC평창나의올림픽</a> <a href="https://twitter.com/hashtag/%ED%8F%90%ED%9A%8C%EC%8B%9D?src=hash&amp;ref_src=twsrc%5Etfw">#폐회식</a> <a href="https://t.co/iKs8xebiQk">pic.twitter.com/iKs8xebiQk</a></p>
<p>&mdash; withMBC (@withMBC) <a href="https://twitter.com/withMBC/status/967763124261568512?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Fans took to Twitter to express their admiration of the performances.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I’d like to suggest K-pop for Super Bowl halftime next year <a href="https://twitter.com/hashtag/ClosingCeremony?src=hash&amp;ref_src=twsrc%5Etfw">#ClosingCeremony</a></p>
<p>&mdash; Lindsay Rachunek (@lilrachunek) <a href="https://twitter.com/lilrachunek/status/967957924919283712?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I haven’t spent a single second of my life listening to k-pop but this EXO song at the <a href="https://twitter.com/hashtag/ClosingCeremony?src=hash&amp;ref_src=twsrc%5Etfw">#ClosingCeremony</a> is a BOP <a href="https://t.co/0N6T6DWdwT">pic.twitter.com/0N6T6DWdwT</a></p>
<p>&mdash; Nancy Shrew (@thelineupx) <a href="https://twitter.com/thelineupx/status/967958435382857730?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And some thought that Exo bore a strange resemblance to a famous American figure.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Is it just me or are they dressed like the colonel?? <a href="https://twitter.com/hashtag/Olympics_EXO?src=hash&amp;ref_src=twsrc%5Etfw">#Olympics_EXO</a> <a href="https://twitter.com/hashtag/closingceremony?src=hash&amp;ref_src=twsrc%5Etfw">#closingceremony</a> <a href="https://t.co/GWFn0IhdqN">pic.twitter.com/GWFn0IhdqN</a></p>
<p>&mdash; Brienna Johnson (@cheesey_j) <a href="https://twitter.com/cheesey_j/status/967728065383227393?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>What did you think of Exo and CL&#8217;s performance at the Closing Ceremony?</p>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/UX6tR6cSMQs?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>Catch the whole show <a href="http://stream.nbcolympics.com/pyeongchang-closing-ceremony">here from NBC</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="http://thecelebritycafe.com/tag/ceremony/" title="">ceremony</a>, <a href="http://thecelebritycafe.com/tag/cl/" title="">cl</a>, <a href="http://thecelebritycafe.com/tag/closing-ceremony/" title="">closing ceremony</a>, <a href="http://thecelebritycafe.com/tag/exo/" title="">exo</a>, <a href="http://thecelebritycafe.com/tag/k-pop/" title="">k-pop</a>, <a href="http://thecelebritycafe.com/tag/korea/" title="">Korea</a>, <a href="http://thecelebritycafe.com/tag/kpop/" title="">Kpop</a>, <a href="http://thecelebritycafe.com/tag/olympics/" title="">olympics</a>, <a href="http://thecelebritycafe.com/tag/peace/" title="">Peace</a>, <a href="http://thecelebritycafe.com/tag/pyeongchang/" title="">PyeongChang</a>, <a href="http://thecelebritycafe.com/tag/sports/" title="">sports</a>, <a href="http://thecelebritycafe.com/tag/world/" title="">world</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/k-pop-owns-show-olympic-closing-ceremony/">
		<meta itemprop="author" content="Robert English">
		<time class="time" datetime="2018-02-26T16:23:07+00:00" itemprop="datePublished" content="2018-02-26T16:23:07+00:00">February 26, 2018</time>
		<meta itemprop="dateModified" content="2018-02-26T16:36:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Olympics-2018-NBC-Olympics-1.jpg">
			<meta itemprop="width" content="1023" />
			<meta itemprop="height" content="576" />
		</span>
	</aside>
				</article>

			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/k-pop-owns-show-olympic-closing-ceremony/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thecelebritycafe.com/wp-login.php?redirect_to=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F02%2Fk-pop-owns-show-olympic-closing-ceremony%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-712285 type-post status-publish format-image has-post-thumbnail hentry category-music-news tag-army tag-bangtan-boys tag-big-hit tag-bts tag-bts-army tag-k-pop tag-korean tag-kpop tag-mic-drop tag-rm tag-steve-aoki post_format-post-format-image" id="post-712285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/k-pop-band-bts-preps-american-army-lesson-korean/" title=" K-Pop band BTS preps American ARMY with a lesson in Korean">
			<img width="480" height="282" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/bts-golden-disc-awards-Twitter-Search-480x282.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="BTS, Golden Disc Awards, Korea, Spring Day, DNA" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/k-pop-band-bts-preps-american-army-lesson-korean/" title=" K-Pop band BTS preps American ARMY with a lesson in Korean"> K-Pop band BTS preps American ARMY with a lesson in Korean</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/k-pop-band-bts-preps-american-army-lesson-korean/">
		<meta itemprop="author" content="Luke Ryan">
		<time class="time" datetime="2018-02-23T18:30:40+00:00" itemprop="datePublished" content="2018-02-23T18:30:40+00:00">February 23, 2018</time>
		<meta itemprop="dateModified" content="2018-02-23T18:37:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/bts-golden-disc-awards-Twitter-Search.jpg">
			<meta itemprop="width" content="502" />
			<meta itemprop="height" content="282" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-434142 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-curling tag-olympics tag-winter-olympics" id="post-434142" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/curling-10-reasons-why-its-the-best-olympic-sport/" title="Curling: 10 reasons why it&#8217;s the best Olympic sport">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/U-S-curlers-headed-to-gold-medal-game-with-win-over-Canada-NBC-Olympics-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="curling, olympics" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/curling-10-reasons-why-its-the-best-olympic-sport/" title="Curling: 10 reasons why it&#8217;s the best Olympic sport">Curling: 10 reasons why it&#8217;s the best Olympic sport</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/curling-10-reasons-why-its-the-best-olympic-sport/">
		<meta itemprop="author" content="Lauren Wheeler">
		<time class="time" datetime="2018-02-22T09:15:25+00:00" itemprop="datePublished" content="2018-02-22T09:15:25+00:00">February 22, 2018</time>
		<meta itemprop="dateModified" content="2018-02-23T11:15:29+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/U-S-curlers-headed-to-gold-medal-game-with-win-over-Canada-NBC-Olympics.jpg">
			<meta itemprop="width" content="831" />
			<meta itemprop="height" content="466" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-712010 type-post status-publish format-image has-post-thumbnail hentry category-sports tag-arena tag-basketball tag-college-basketball tag-escort-case tag-kfc tag-louisville tag-national-championship tag-ncaa tag-ncaa-tournament tag-rick-pitino tag-scandal tag-sports tag-university-of-louisville tag-vince-tyra post_format-post-format-image" id="post-712010" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/university-louisville-vacate-2013-national-championship/" title="University of Louisville to vacate 2013 National Championship">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/louisville-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/university-louisville-vacate-2013-national-championship/" title="University of Louisville to vacate 2013 National Championship">University of Louisville to vacate 2013 National Championship</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/university-louisville-vacate-2013-national-championship/">
		<meta itemprop="author" content="Robert English">
		<time class="time" datetime="2018-02-20T17:40:07+00:00" itemprop="datePublished" content="2018-02-20T17:40:07+00:00">February 20, 2018</time>
		<meta itemprop="dateModified" content="2018-02-20T17:40:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/louisville.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="512" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-711892 type-post status-publish format-image has-post-thumbnail hentry category-babies category-tcc-news category-relationships tag-academy-awards tag-baby-news tag-celebrity-news tag-dustin-lance-black tag-filmmaker tag-husbands tag-instagram tag-milk tag-olympian tag-olympics tag-oscar tag-oscars tag-parents tag-tom-daley tag-valentines-day post_format-post-format-image" id="post-711892" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/olympian-tom-daley-oscar-winning-dustin-lance-black-going-parents/" title="Olympian Tom Daley &#038; Oscar-winning Dustin Lance Black are going to be parents!">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Tom Daley, Dustin Lance Black, Olympics, Oscars, baby news, valentine&#039;s day" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan-480x300.jpg 480w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan-600x374.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan-768x479.jpg 768w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan.jpg 784w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/olympian-tom-daley-oscar-winning-dustin-lance-black-going-parents/" title="Olympian Tom Daley &#038; Oscar-winning Dustin Lance Black are going to be parents!">Olympian Tom Daley &#038; Oscar-winning Dustin Lance Black are going to be parents!</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/olympian-tom-daley-oscar-winning-dustin-lance-black-going-parents/">
		<meta itemprop="author" content="Marina Hansen">
		<time class="time" datetime="2018-02-19T16:43:04+00:00" itemprop="datePublished" content="2018-02-19T16:43:04+00:00">February 19, 2018</time>
		<meta itemprop="dateModified" content="2018-02-19T16:43:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/tom-daley-dustin-lance-black-baby-scan.jpg">
			<meta itemprop="width" content="784" />
			<meta itemprop="height" content="489" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-711881 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-choir tag-dinosaur tag-donald-trump tag-donald-trumps-foreign-policy tag-foreign-policy tag-hbo tag-israel tag-john-oliver tag-last-week-tonight tag-parkland-school-shooting tag-politics tag-president tag-recap tag-shooting tag-show tag-smash-mouth tag-tv tag-united-states tag-usa tag-world post_format-post-format-image" id="post-711881" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/recap-john-oliver-talks-school-shootings-and-trumps-foreign-policy-in-last-week-tonight-season-premiere/" title="RECAP: John Oliver talks school shootings and Trump&#8217;s Foreign Policy in &#8216;Last Week Tonight&#8217; season premiere">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-19-1-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/recap-john-oliver-talks-school-shootings-and-trumps-foreign-policy-in-last-week-tonight-season-premiere/" title="RECAP: John Oliver talks school shootings and Trump&#8217;s Foreign Policy in &#8216;Last Week Tonight&#8217; season premiere">RECAP: John Oliver talks school shootings and Trump&#8217;s Foreign Policy in &#8216;Last Week Tonight&#8217; season premiere</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/recap-john-oliver-talks-school-shootings-and-trumps-foreign-policy-in-last-week-tonight-season-premiere/">
		<meta itemprop="author" content="Robert English">
		<time class="time" datetime="2018-02-19T15:10:51+00:00" itemprop="datePublished" content="2018-02-19T15:10:51+00:00">February 19, 2018</time>
		<meta itemprop="dateModified" content="2018-02-19T15:10:51+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-19-1.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="576" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-711876 type-post status-publish format-image has-post-thumbnail hentry category-celebrities-news category-sports tag-allstar tag-allstar-game tag-basketballl tag-black-eyed-peas tag-chance-the-rapper tag-draymond-green tag-fergie tag-gif tag-grammy tag-music tag-national-anthem tag-nba tag-song tag-sports tag-stephen-curry tag-us tag-usa post_format-post-format-image" id="post-711876" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/02/watch-fergies-interesting-rendition-national-anthem-nba-star-game/" title="WATCH: Fergie&#8217;s interesting rendition of the National Anthem at the NBA All-star Game">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-19-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/02/watch-fergies-interesting-rendition-national-anthem-nba-star-game/" title="WATCH: Fergie&#8217;s interesting rendition of the National Anthem at the NBA All-star Game">WATCH: Fergie&#8217;s interesting rendition of the National Anthem at the NBA All-star Game</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/watch-fergies-interesting-rendition-national-anthem-nba-star-game/">
		<meta itemprop="author" content="Robert English">
		<time class="time" datetime="2018-02-19T14:21:25+00:00" itemprop="datePublished" content="2018-02-19T14:21:25+00:00">February 19, 2018</time>
		<meta itemprop="dateModified" content="2018-02-19T14:21:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-19.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="576" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->			

			<!-- Composite Start -->
			<div id="M307301ScriptRootC196696">
			        <div id="M307301PreloadC196696">
			            </div>
			        <script>
			                (function(){
			            var D=new Date(), d=document, b='body', ce='createElement', ac='appendChild', st='style', ds='display', n='none', gi='getElementById';
			            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307301ScriptRootC196696")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
			            catch(e){var iw=d;var c=d[gi]("M307301ScriptRootC196696");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196696;c[ac](dv);
			            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/thecelebritycafe.com.196696.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
			    </script>
			</div>
			<!-- Composite End -->
			<div id="disqus_thread"></div>
			<hr>
			 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='http://2.gravatar.com/avatar/e9523a3cacd5786af216a5e515d47020?s=164&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9523a3cacd5786af216a5e515d47020?s=328&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://thecelebritycafe.com/author/renglish/">Robert English</a></h5>
				<p></p>
									</div>
			</section>
	</div>
</div>
		</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text">			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="http://thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="http://thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="text-1097" class="widget cf style1 widget_text">			<div class="textwidget"><div id="8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ"></div>
<p><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><br />
<script type="text/javascript">
    NM.init({
        widgetId: "8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ",
         template: "NM18"
    });</script></p>
</div>
		</div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/melanoma-treatment-options-reduce-return-of-deadly-cancer/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/interview-badge--760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Opdivo, Dr. Louise M. Perkins, Dr. Jeffrey S. Weber, melanoma, cancer, skin cancer" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/melanoma-treatment-options-reduce-return-of-deadly-cancer/" title="Melanoma treatment options reduce return of deadly cancer [INTERVIEW]">Melanoma treatment options reduce return of deadly cancer [INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Melanoma claimed the lives of more than 9,700 American’s last&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/chad-prather-conservative-comedian-superstar-regular-fox-dishes-exclusive-interview/"><img width="600" height="400" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Chad-Prather.jpeg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/chad-prather-conservative-comedian-superstar-regular-fox-dishes-exclusive-interview/" title="A conversation with Chad Prather, viral video star and conservative comedian [EXCLUSIVE INTERVIEW]">A conversation with Chad Prather, viral video star and conservative comedian [EXCLUSIVE INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>This Political Cowboy has funny/insightful things to say about everything.&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/ty-pennington-and-amanda-brinker-season-3-small-business-revolution/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/AmandaAndTy_Logo-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/ty-pennington-and-amanda-brinker-season-3-small-business-revolution/" title="Ty Pennington and Amanda Brinkman talk season 3 of &#8216;Small Business Revolution&#8217; [Exclusive Interview]">Ty Pennington and Amanda Brinkman talk season 3 of &#8216;Small Business Revolution&#8217; [Exclusive Interview]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Trading Spaces star Ty Pennington chats about his life, work&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-712395 type-post status-publish format-standard has-post-thumbnail hentry category-holiday-lists category-movie-lists tag-american-horror-story tag-angela-bassett tag-best-actress tag-betty-shabazz tag-black-history-month tag-black-panther tag-golden-globes tag-heart-disease tag-lady-gaga tag-rosa-parks tag-tina-turner" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/02/5-reasons-angela-bassett-absolutely-iconic/" rel="bookmark" title="5 Reasons why Angela Bassett is absolutely iconic">
				<img width="900" height="508" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1.jpg" class="attachment- size- wp-post-image" alt="Black History Month" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1.jpg 900w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1-600x339.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1-768x433.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/lifestyle/holiday-lists/" class="cat-holiday-lists" aria-label="Holiday Lists">Holiday Lists</a><i>,</i> <a href="http://thecelebritycafe.com/category/movies/movie-lists/" class="cat-movie-lists" aria-label="Movie Lists">Movie Lists</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/02/5-reasons-angela-bassett-absolutely-iconic/" title="5 Reasons why Angela Bassett is absolutely iconic">5 Reasons why Angela Bassett is absolutely iconic</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/5-reasons-angela-bassett-absolutely-iconic/">
		<meta itemprop="author" content="Marina Hansen">
		<time class="time" datetime="2018-02-26T18:19:37+00:00" itemprop="datePublished" content="2018-02-26T18:19:37+00:00">February 26, 2018</time>
		<meta itemprop="dateModified" content="2018-02-26T18:19:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1.jpg">
			<meta itemprop="width" content="900" />
			<meta itemprop="height" content="508" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-711934 type-post status-publish format-image has-post-thumbnail hentry category-music-news tag-2-chainz tag-album-release tag-announcement tag-blimp tag-music-news tag-new-album tag-rap-news tag-rap-or-go-to-the-league tag-rapper tag-twitter post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/02/2-chainz-dropping-another-album/" rel="bookmark" title="2 Chainz is dropping another album!">
				<img width="557" height="311" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tity-Boi-2-Chainz-.jpg" class="attachment- size- wp-post-image" alt="2 Chainz, Rap or Go TO THE LEAGUE !, new album, new music" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/music/music-news/" class="cat-music-news" aria-label="Music News">Music News</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/02/2-chainz-dropping-another-album/" title="2 Chainz is dropping another album!">2 Chainz is dropping another album!</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/2-chainz-dropping-another-album/">
		<meta itemprop="author" content="Marina Hansen">
		<time class="time" datetime="2018-02-20T09:57:30+00:00" itemprop="datePublished" content="2018-02-20T09:57:30+00:00">February 20, 2018</time>
		<meta itemprop="dateModified" content="2018-02-20T09:57:30+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tity-Boi-2-Chainz-.jpg">
			<meta itemprop="width" content="557" />
			<meta itemprop="height" content="311" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-711905 type-post status-publish format-standard has-post-thumbnail hentry category-holiday-lists tag-adam-levine tag-astrology tag-celebrities tag-drew-barrymore tag-millie-bobby-brown tag-pisces tag-pisces-season tag-pisces-sign tag-simone-biles tag-top-ten tag-top-ten-list" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/02/its-pisces-season-10-celebrities-you-didnt-know-were-pisces/" rel="bookmark" title="It&#8217;s Pisces Season! 10 celebrities you didn&#8217;t know were Pisces">
				<img width="500" height="400" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Depositphotos_103677652_s-2015.jpg" class="attachment- size- wp-post-image" alt="" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/lifestyle/holiday-lists/" class="cat-holiday-lists" aria-label="Holiday Lists">Holiday Lists</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/02/its-pisces-season-10-celebrities-you-didnt-know-were-pisces/" title="It&#8217;s Pisces Season! 10 celebrities you didn&#8217;t know were Pisces">It&#8217;s Pisces Season! 10 celebrities you didn&#8217;t know were Pisces</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/02/its-pisces-season-10-celebrities-you-didnt-know-were-pisces/">
		<meta itemprop="author" content="Marina Hansen">
		<time class="time" datetime="2018-02-20T10:36:09+00:00" itemprop="datePublished" content="2018-02-20T10:36:09+00:00">February 20, 2018</time>
		<meta itemprop="dateModified" content="2018-02-20T10:36:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Depositphotos_103677652_s-2015.jpg">
			<meta itemprop="width" content="500" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/big-brother-celebrity-edition-recap-you-arent-supposed-to-quit-the-game/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Big-Brother-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Big Brother Celebrity Edition" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/big-brother-celebrity-edition-recap-you-arent-supposed-to-quit-the-game/" title="&#8216;Big Brother Celebrity Edition&#8217; Recap &#8211; You aren’t supposed to quit the game">&#8216;Big Brother Celebrity Edition&#8217; Recap &#8211; You aren’t supposed to quit the game</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Big Brother Celebrity Edition has concluded and Broadway star Marissa&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/legends-tomorrow-recap-go/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/LGN311b_0006b-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Legends of Tomorrow" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/legends-tomorrow-recap-go/" title="&#8216;Legends of Tomorrow&#8217; recap: &#8216;Here I Go Again&#8217;">&#8216;Legends of Tomorrow&#8217; recap: &#8216;Here I Go Again&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>On the newest Legends of Tomorrow, the group is stuck&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/recap-john-oliver-announces-candidacy-italys-prime-minister-last-week-tonight/"><img width="760" height="576" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-26-1-760x576.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-26-1-760x576.jpg 760w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/2018-02-26-1-740x560.jpg 740w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/recap-john-oliver-announces-candidacy-italys-prime-minister-last-week-tonight/" title="Recap: John Oliver announces his candidacy for Italy&#8217;s Prime Minister on &#8216;Last Week Tonight&#8217;">Recap: John Oliver announces his candidacy for Italy&#8217;s Prime Minister on &#8216;Last Week Tonight&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>&#8220;Incredibly, I am far from your worst candidate.&#8221; John Oliver&hellip;</p>
		               </div>
		           </div>
	           </div></div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">7</span> +
        <span class="num2">8</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/5-reasons-angela-bassett-absolutely-iconic/"><img width="760" height="508" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/BlackHistoryMonth-AB-1-760x508.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Black History Month" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/5-reasons-angela-bassett-absolutely-iconic/" title="5 Reasons why Angela Bassett is absolutely iconic">5 Reasons why Angela Bassett is absolutely iconic</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Angela Bassett has not only brought the portrayals of powerful&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/one-rare-studio-comedies-actually-works-game-night-review/"><img width="626" height="271" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Game-Night-Official-Trailer-1-2018-Rachel-McAdams-Jason-Bateman-Comedy-Movie-HD-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Game Night" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Game-Night-Official-Trailer-1-2018-Rachel-McAdams-Jason-Bateman-Comedy-Movie-HD-YouTube.jpg 626w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Game-Night-Official-Trailer-1-2018-Rachel-McAdams-Jason-Bateman-Comedy-Movie-HD-YouTube-600x260.jpg 600w" sizes="(max-width: 626px) 100vw, 626px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/one-rare-studio-comedies-actually-works-game-night-review/" title="One of those rare studio comedies that actually works: &#8216;Game Night&#8217; review">One of those rare studio comedies that actually works: &#8216;Game Night&#8217; review</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Anyone want to come over to my place and play&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/02/black-panther-continues-box-office-dominance/"><img width="760" height="563" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/black-panther-760x563.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/02/black-panther-continues-box-office-dominance/" title="‘Black Panther’ continues record-setting box office dominance">‘Black Panther’ continues record-setting box office dominance</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Black Panther easily had no problem remaining at the top&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;

        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER;
    };
    */

    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');

        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
	        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
	        <div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="http://thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="http://thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="http://thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
					<div class="row">
				<div class="small-12 text-center">
					<div id="text-1095" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><br />
<img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /><br />
</a></p>
<p><!-- CEDATO START ---></p>
<style>
  #ads .__cedato_corner {    
	  margin: 20px;   
	  width: auto;
	  height: auto;
	  bottom: 0px;
	  left: auto;
	  top: auto;
	  right: 0px;
	  }
  </style>
<div id="ads"></div>
<p><script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 515951871,
        protocol: 'http:',
        domain: 'Thecelebritycafe.com',
        servingDomain: 'cedatoplayer.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        width: 480,
        height: 320
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: true,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });
</script><br />
<script async src="https://c.algovid.com/player/ad-units.2.1.js"></script><br />
<!-- CEDATO END --></p>
</div>
		</div>				</div>
			</div>
		</footer>


<!-- End Footer -->
<script>
jQuery(function(){
	jQuery("#subForm").submit(function(){
		var rob_ans = jQuery(this).find(".answer").val();
		var ans = parseInt(jQuery(this).find(".num1").text()) + parseInt(jQuery(this).find(".num2").text());

		if(rob_ans != ans){
			jQuery(this).append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
			return false;
		}
	});
});

</script>
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- font handler -->
    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMzU6IjYwMTc1LDYwMTc5LDE1NjU2MCwxNTY1NTgsMTU2NTU5LDE1NjU1NywxNDg1OTEsMTUwMjMzLDE1NDQ2NywxMzMyNDYsMTU0MDk1LDE1MDY2NiwxMzk0NzgsMTU1MjYxLDEzMzI3MSwxMzQ0NTEsMTM5MjI0LDEzNDI2NCwxNTY1NTYsMTU2NTA3LDEzNDgyMSwxNDg1ODQsMTU0NzYzLDEzNTAwMSwxNDE5MDYsMTM2NDg3LDE1NjUwOSwxMzQxMTYsMTM2NjMwLDE0MTUxOCwxNTY1MDgsMTM3ODI4LDE0NzA4MCwxNTM5NzYiO3M6MTA6ImNvbnRlbnRfaWQiO2k6NzEyNTM2O3M6NjoiYXV0aG9yIjtzOjg6IlJFbmdsaXNoIjt9.7863e1fff4837b4dcb2b082ba054780e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.3a81a9f.546c7599d55a42c2ab73ce6b4bb4486e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-power-stats/wp-power-stats.js,wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });



      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

</body>
</html>
