<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>&#039;American Crime Story: Versace&#039; recap: &#039;Creator/Destroyer&#039; - TheCelebrityCafe.com</title>
			<script>
			var quizSiteUrl = 'http://thecelebritycafe.com/';
									</script>

			
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Growing up is never easy — especially when you have a father like Modesto Cunanan (Jon Jon Briones). That’s what we learned the in the eight and penultimate episode of American Crime Story: Versace, entitled “Creator/Destroyer,” as we journey back into Andrew and Gianni’s childhood."/>
<meta name="news_keywords" content="american crime story, american crime story recaps, andrew cunanan, fx, gianni versace, modesto cunanan, penultimate, true crime, tv recaps, versace, entertainment, news, celebrity, gossip, hollywood, sports" />
<meta name="original-source" content="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" />
<link rel="canonical" href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thecelebritycafe.com\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="http://thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="http://thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; &#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217; Comments Feed" href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-group-css' href='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css,wp-content/plugins/dpProEventCalendar/css/font-awesome.css,wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://thecelebritycafe.com?display_custom_css=css&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"b1ff880dbe"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thecelebritycafe.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thecelebritycafe.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js&#038;debug'></script>
<link rel='https://api.w.org/' href='http://thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://thecelebritycafe.com/?p=714764' />
<link rel="alternate" type="application/json+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F03%2Famerican-crime-story-versace-recap-creator-destroyer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecelebritycafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F03%2Famerican-crime-story-versace-recap-creator-destroyer%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_lh=1&hid=7A0A0B91877CB9DE3ADBEBA2EC41B19C');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 822572735;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/822572735/?guid=ON&amp;script=0"/>
</div>
</noscript>

	
	
</head>
<body class="post-template-default single single-post postid-714764 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
							<div class="nav-search mobile">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li id="menu-item-713312" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="http://thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
						<a class="quick_cart" data-target="open-cart" href="http://thecelebritycafe.com" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="quick_cart_icon" x="0" y="0" width="14" height="18.1" viewBox="0 0 14 18.1" enable-background="new 0 0 14 18.104" xml:space="preserve"><path d="M13.4 3.1h-2.8C10.3 1.4 8.8 0.1 7 0.1S3.7 1.4 3.4 3.1H0.6C0.3 3.1 0 3.4 0 3.8v13.7c0 0.3 0.3 0.6 0.6 0.6h12.8c0.3 0 0.6-0.3 0.6-0.6V3.8C14 3.4 13.7 3.1 13.4 3.1zM7 1.3c1.2 0 2.1 0.8 2.4 1.9H4.6C4.9 2.1 5.8 1.3 7 1.3zM12.4 16.5H1.6V4.7h10.9V16.5zM4.7 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C4 6.7 3.9 6.9 3.9 7.1c0 0.2 0.1 0.4 0.2 0.6C4.2 7.8 4.4 7.9 4.7 7.9zM9.3 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C8.6 6.7 8.6 6.9 8.6 7.1c0 0.2 0.1 0.4 0.2 0.6C8.9 7.8 9.1 7.9 9.3 7.9z"/></svg>		<span class="cart_count" id="cart_count">0</span>
	</a>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="http://thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
									<div class="small-12 text-center">
						<div id="text-1092" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /></a></p>
</div>
		</div>					</div>
				

				<!-- The Modal -->
				<div id="newsletterForm" class="modal">

				  <!-- Modal content -->
				  <div class="modal-content">
				    <span class="close">&times;</span>
						  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">3</span> +
        <span class="num2">7</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  					</div>

				</div>
				<style>
				/* The Modal (background) */
				.modal {
				    display: none; /* Hidden by default */
				    position: fixed; /* Stay in place */
				    z-index: 9999; /* Sit on top */
				    padding-top: 100px; /* Location of the box */
				    left: 0;
				    top: 0;
				    width: 100%; /* Full width */
				    height: 100%; /* Full height */
				    overflow: auto; /* Enable scroll if needed */
				    background-color: rgb(0,0,0); /* Fallback color */
				    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
				}

				/* Modal Content */
				.modal-content {
				    background-color: #fefefe;
				    margin: auto;
				    padding: 20px;
				    border: 1px solid #888;
				    width: 80%;
						max-width: 350px;
				}

				/* The Close Button */
				.close {
					float: right;
					font-size: 22px;
					font-weight: bold;
					background: #333;
					color: #fff;
					width: 20px;
					height: 20px;
					line-height: 18px;
					text-align: center;
				}

				.close:hover,
				.close:focus {
				    color: #000;
				    text-decoration: none;
				    cursor: pointer;
				}
				</style>
			<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>

									<div class="text-right">
						<div id="text-1093" class="widget cf  widget_text">			<div class="textwidget"><p><a href="http://thecelebritycafe.com/2017/12/comment-win-20-cash-prize/"><img class="wp-image-708132 size-full alignright" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/WinCash-TCC.jpg" alt="comments cash" width="300" height="70" /></a><a class="campaign_optin_email" href="#"><br />
</a></p>
</div>
		</div>					</div>
				

			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
									<div class="text-left">
						<div id="text-1094" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><img class="get_src hidden-sm-down" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" /></a></p>
</div>
		</div>					</div>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="http://thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="http://thecelebritycafe.com/category/tcc-news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="http://thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="http://thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="http://thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="http://thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="http://thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="http://thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="http://thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="http://thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="http://thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681688"><a href="http://thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="http://thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681690"><a href="http://thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="http://thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="http://thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="http://thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="http://thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="http://thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="http://thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="http://thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="http://thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="http://thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="http://thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="http://thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="http://thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="http://thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="http://thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="http://thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="http://thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="http://thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="http://thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="http://thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="http://thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="http://thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="http://thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="http://thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="http://thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="http://thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="http://thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="http://thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="http://thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="http://thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="http://thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="http://thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="http://thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="http://thecelebritycafe.com/category/culture/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="http://thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="http://thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="http://thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="http://thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="http://thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="http://thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="http://thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="http://thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>			<div class="nav-search">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
	jQuery('.campaign_optin_email').click(function(){
		jQuery("#newsletterForm").show();
	});
	jQuery('.close').click(function(){
		jQuery("#newsletterForm").hide();
	});
	var modal = document.getElementById('newsletterForm');
	window.onclick = function(event) {
			if (event.target == modal) {
					jQuery("#newsletterForm").hide();
			}
	}

});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-714764 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-american-crime-story tag-american-crime-story-recaps tag-andrew-cunanan tag-fx tag-gianni-versace tag-modesto-cunanan tag-penultimate tag-true-crime tag-tv-recaps tag-versace post_format-post-format-image" id="post-714764" data-id="714764" data-url="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="cat-tv-recaps" aria-label="TV Recaps">TV Recaps</a>		</aside>
												<h1 class="entry-title" itemprop="headline">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;</h1>										<aside class="post-author">
						<time class="time" datetime="2018-03-20T18:48:46+00:00" itemprop="datePublished" content="2018-03-20T18:48:46+00:00">9 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://thecelebritycafe.com/author/bschreur/" title="Posts by Brandon Schreur" rel="author">Brandon Schreur</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="635" height="350" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="Versace" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg 635w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-600x331.jpg 600w" sizes="(max-width: 635px) 100vw, 635px" />	</figure>
					<div class="post-content entry-content cf" data-first="M" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/"></div><h2 style="text-align: center;">Modesto sucks.</h2>
<p class="p1"><span class="s1">Growing up is never easy — especially when you have a father like Modesto Cunanan (Jon Jon Briones). That’s what we learned the in the eight and penultimate episode of <i><a href="http://thecelebritycafe.com/2018/02/american-crime-story-versace-recap-dont-ask-dont-tell/">American Crime Story</a>: Versace</i>, entitled “Creator/Destroyer,” as we journey back into Andrew and Gianni’s childhood.</span></p>
<p class="p1"><span class="s1">Gianni&#8217;s is, not surprisingly, finished before the opening credits even role, as we’ve learned by now that the focus of this <a href="http://thecelebritycafe.com/2018/02/american-crime-story-versace-recap-house-lake/">season</a> is on Andrew. His backstory is mostly meant to contrast Andrew’s — Gianni always wanted to be a dress-designer and, despite his teacher calling him a ‘pansy’ in front of the whole school, he was supported by his mother, Franca (Francesca Fanti).</span></p>
<p class="p1"><span class="s1">To be fair, Andrew’s father Modesto truly wanted the best for Andrew, at one point in time. Modesto also only wanted the very best, both for himself and his family. He moved his family into an incredibly expensive home (probably not the best move), banking on the fact that he was going to be hired as a stock broker by Merrill Lynch and that Andrew would get accepted into an exclusive private school.</span></p>
<figure id="attachment_714769" style="max-width: 600px" class="wp-caption aligncenter"><img class="size-medium wp-image-714769" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-Versace-2x08-Modesto-starts-work-HQ-YouTube-600x298.jpg" alt="" width="600" height="298" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-Versace-2x08-Modesto-starts-work-HQ-YouTube-600x298.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-Versace-2x08-Modesto-starts-work-HQ-YouTube.jpg 633w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">credit: <a href="https://www.youtube.com/watch?v=gTOr3jT6dEc">YouTube</a></figcaption></figure>
<p class="p1"><span class="s1">And, once again to be fair, both of those things end up happening. While Andrew’s siblings are left on the sideline (Andrew is clearly the favorite and Modesto doesn’t bother giving any of them the time of day), Andrew makes it in and Modesto gets hired. Andrew is even gifted the master bedroom and then given a car, well before he can drive. Things, for the time being, are looking up.</span></p>
<p class="p1"><span class="s1">Until they aren’t, of course, as Modesto’s true nature begins to reveal himself. He accuses his wife of not having enough faith in him, portraying an abusive relationship between the two of them. There’s also a slight hint that Modesto may have also been sexually abusive to Andrew, although we’re left to ponder just how far exactly this goes.</span></p>
<p class="p1"><span class="s1">Fast forward to Andrew’s high-school years and things have gotten worse. Modesto no longer holds his job at Merrill Lynch, but now in a pretty small and cramped cubicle, trying to scam elderly people out of money (someone better call Saul Goodman!) </span></p>
<p class="p1"><span class="s1">Andrew is trying to make the best of the situation, going around to parties in ridiculous red one-suits and all that, once again proving he’s never exactly been one to fit in.</span></p>
<figure id="attachment_714767" style="max-width: 600px" class="wp-caption aligncenter"><img class="size-medium wp-image-714767" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-1-600x334.jpg" alt="" width="600" height="334" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-1-600x334.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-1.jpg 631w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">credit: <a href="https://www.youtube.com/watch?v=70HKDdaqZBM">YouTube</a></figcaption></figure>
<p class="p1"><span class="s1">That&#8217;s when the FBI shows up. Modesto has conned enough people out of their money for it to have been a crime. While Modesto escapes the office, runs home to grab his extra cash and still has time left to escape in the car his favorite son, Andrew and his mother are left to deal with the authorities.</span></p>
<p class="p1"><span class="s1"><em>Guess what: they don’t (surprise, surprise) get to keep the house.</em> </span></p>
<p class="p1"><span class="s1">Frustrated and confused, Andrew decides he’ll go find wherever his father ran off to and try to get some questions answer. That place just so happens to be Manila, so suddenly Andrew is on a plane that’s headed to the Philippines.</span></p>
<p class="p1"><span class="s1">He doesn’t exactly find the reunion he was hoping for. While Modesto is happy to see him at first, the conversation quickly turns sour when he feels Andrew has been ungrateful for all he’s done. “You’re not upset that I stole; you’re upset that I stopped,” Modesto tells him before spitting in his face.</span></p>
<figure id="attachment_714768" style="max-width: 600px" class="wp-caption aligncenter"><img class="size-medium wp-image-714768" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-2-600x333.jpg" alt="" width="600" height="333" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-2-600x333.jpg 600w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-2.jpg 630w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">credit: <a href="https://www.youtube.com/watch?v=70HKDdaqZBM">YouTube</a></figcaption></figure>
<p class="p1"><span class="s1">Returning home defeated, Andrew and his mother are forced to move out and find jobs. We see Andrew apply for at the pharmacy we then see him working at in the <a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/">previous episode</a>, which is when he’s asked by the owner about what his father does.</span></p>
<p class="p1"><span class="s1">This is when we see Andrew get that ever so familiar grin on his face, as he conjures up a fable.<span class="Apple-converted-space">  </span>He says that his father owns a pineapple business, making millions upon millions of dollars.</span></p>
<p class="p1"><span class="s1">And we all know that the lies only escalate from there.</span></p>
<p class="p1"><span class="s1">There’s only one episode of <i>American Crime Story: Versace </i>left, airing Wednesday night on <a href="http://thecelebritycafe.com/2018/02/donald-glovers-fx-series-atlanta-gets-season-2-premiere-date/">FX</a>! </span></p>
<p class="p1"><em><strong><span class="s1">What did you think of this episode of Versace? Let us know in the comments below and then check out our other Versace recaps by clicking <a href="http://thecelebritycafe.com/2018/03/versace-recap-descent/">here</a>. </span></strong></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="http://thecelebritycafe.com/tag/american-crime-story/" title="">American Crime Story</a>, <a href="http://thecelebritycafe.com/tag/american-crime-story-recaps/" title="">American Crime Story recaps</a>, <a href="http://thecelebritycafe.com/tag/andrew-cunanan/" title="">Andrew Cunanan</a>, <a href="http://thecelebritycafe.com/tag/fx/" title="">FX</a>, <a href="http://thecelebritycafe.com/tag/gianni-versace/" title="">Gianni Versace</a>, <a href="http://thecelebritycafe.com/tag/modesto-cunanan/" title="">Modesto Cunanan</a>, <a href="http://thecelebritycafe.com/tag/penultimate/" title="">penultimate</a>, <a href="http://thecelebritycafe.com/tag/true-crime/" title="">true crime</a>, <a href="http://thecelebritycafe.com/tag/tv-recaps/" title="">tv recaps</a>, <a href="http://thecelebritycafe.com/tag/versace/" title="">Versace</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-20T18:48:46+00:00" itemprop="datePublished" content="2018-03-20T18:48:46+00:00">March 20, 2018</time>
		<meta itemprop="dateModified" content="2018-03-20T18:48:46+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="350" />
		</span>
	</aside>
				</article>

			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/american-crime-story-versace-recap-creator-destroyer/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thecelebritycafe.com/wp-login.php?redirect_to=http%3A%2F%2Fthecelebritycafe.com%2F2018%2F03%2Famerican-crime-story-versace-recap-creator-destroyer%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-714417 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-batman tag-ben-mckenzie tag-carmen-bicondova tag-cory-michael-smith tag-crystal-reed tag-david-mazouz tag-dc-comics tag-donal-logue tag-fox tag-gotham tag-morena-baccarin tag-peyton-list tag-robin-taylor tag-sean-pertwee tag-tv-recaps post_format-post-format-image" id="post-714417" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/gotham-reunion-recap/" title="‘Gotham Reunion’ Recap!">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Gotham-410_SCN30_33pt1_DG1056_f_hires2-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="GOTHAM Reunion, A Dark Knight, Things That Go Boom" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/gotham-reunion-recap/" title="‘Gotham Reunion’ Recap!">‘Gotham Reunion’ Recap!</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/gotham-reunion-recap/">
		<meta itemprop="author" content="Chris Howcroft">
		<time class="time" datetime="2018-03-16T11:25:18+00:00" itemprop="datePublished" content="2018-03-16T11:25:18+00:00">March 16, 2018</time>
		<meta itemprop="dateModified" content="2018-03-16T11:25:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Gotham-410_SCN30_33pt1_DG1056_f_hires2.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-714191 type-post status-publish format-image has-post-thumbnail hentry category-tv-news tag-alex-garland tag-annihilation tag-devs tag-dna-tv tag-ex-machina tag-fx tag-fxx tag-natalie-portman tag-scott-rudin-productions tag-what-we-do-in-the-shadows post_format-post-format-image" id="post-714191" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/tv-pilot-ordered-ex-machina-annihilation-director-alex-garland/" title="TV pilot ordered from &#8216;Ex Machina&#8217; and &#8216;Annihilation&#8217; director Alex Garland">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-03-14-at-4.48.03-PM-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Alex Garland" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/tv-pilot-ordered-ex-machina-annihilation-director-alex-garland/" title="TV pilot ordered from &#8216;Ex Machina&#8217; and &#8216;Annihilation&#8217; director Alex Garland">TV pilot ordered from &#8216;Ex Machina&#8217; and &#8216;Annihilation&#8217; director Alex Garland</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/tv-pilot-ordered-ex-machina-annihilation-director-alex-garland/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-14T17:28:09+00:00" itemprop="datePublished" content="2018-03-14T17:28:09+00:00">March 14, 2018</time>
		<meta itemprop="dateModified" content="2018-03-14T17:28:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-03-14-at-4.48.03-PM.jpg">
			<meta itemprop="width" content="631" />
			<meta itemprop="height" content="313" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-714086 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-american-crime-story tag-american-crime-story-recaps tag-andrew-cunanan tag-edgar-ramirez tag-fashion tag-fx tag-gianni-versace tag-murder tag-true-crime tag-versace post_format-post-format-image" id="post-714086" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Versace" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-14T12:19:16+00:00" itemprop="datePublished" content="2018-03-14T12:19:16+00:00">March 14, 2018</time>
		<meta itemprop="dateModified" content="2018-03-14T12:19:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube.jpg">
			<meta itemprop="width" content="631" />
			<meta itemprop="height" content="350" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-713611 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-ben-mckenzie tag-cameron-monoaghan tag-carmen-bicondova tag-chris-chalk tag-cory-michael-smith tag-crystal-reed tag-david-mazouz tag-dc-comics tag-erin-richards tag-fox tag-gotham tag-morena-baccarin tag-peyton-list tag-robin-lord-taylor tag-tv-recaps post_format-post-format-image" id="post-713611" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/gotham-recap-a-dark-knight-a-beautiful-darkness/" title="‘Gotham’ recap: ‘A Dark Knight: A Beautiful Darkness’">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/GOTHAM-411_Scn16-18_JW0115_f_hires2-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="GOTHAM, Dark Knight, Queen Takes Knight" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/gotham-recap-a-dark-knight-a-beautiful-darkness/" title="‘Gotham’ recap: ‘A Dark Knight: A Beautiful Darkness’">‘Gotham’ recap: ‘A Dark Knight: A Beautiful Darkness’</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/gotham-recap-a-dark-knight-a-beautiful-darkness/">
		<meta itemprop="author" content="Chris Howcroft">
		<time class="time" datetime="2018-03-09T14:49:37+00:00" itemprop="datePublished" content="2018-03-09T14:49:37+00:00">March 9, 2018</time>
		<meta itemprop="dateModified" content="2018-03-09T14:49:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/GOTHAM-411_Scn16-18_JW0115_f_hires2.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-713387 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-american-crime-story tag-american-crime-story-recaps tag-andrew-cunanan tag-descent tag-edgar-ramirez tag-gianni-versace tag-michael-nouri tag-true-crime tag-tv-recaps tag-versace post_format-post-format-image" id="post-713387" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/versace-recap-descent/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Descent&#8217;">
			<img width="480" height="300" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x06-Promo-Descent-HD-Season-2-Episode-6-Promo-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Versace" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/versace-recap-descent/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Descent&#8217;">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Descent&#8217;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/versace-recap-descent/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-07T11:02:05+00:00" itemprop="datePublished" content="2018-03-07T11:02:05+00:00">March 7, 2018</time>
		<meta itemprop="dateModified" content="2018-03-07T10:04:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x06-Promo-Descent-HD-Season-2-Episode-6-Promo-YouTube.jpg">
			<meta itemprop="width" content="629" />
			<meta itemprop="height" content="353" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-712875 type-post status-publish format-image hentry category-tv-recaps tag-alfred-pennyworth tag-barbara-kean tag-ben-mckenzie tag-bruce-wayne tag-carmen-bicondova tag-cory-michael-smith tag-david-mazouz tag-dc-comics tag-donal-logue tag-edward-nygma tag-erin-richards tag-fox tag-gotham tag-harvey-bullock tag-jim-gordon tag-leslie-thompkins tag-morena-baccarin tag-sean-pertwee tag-selina-kyle tag-tv-recaps post_format-post-format-image" id="post-712875" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://thecelebritycafe.com/2018/03/gotham-recap-broken-mirror/" title="Gotham Recap: ‘A Dark Knight: Pieces of a Broken Mirror’">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thecelebritycafe.com/2018/03/gotham-recap-broken-mirror/" title="Gotham Recap: ‘A Dark Knight: Pieces of a Broken Mirror’">Gotham Recap: ‘A Dark Knight: Pieces of a Broken Mirror’</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/gotham-recap-broken-mirror/">
		<meta itemprop="author" content="Chris Howcroft">
		<time class="time" datetime="2018-03-02T15:19:51+00:00" itemprop="datePublished" content="2018-03-02T15:19:51+00:00">March 2, 2018</time>
		<meta itemprop="dateModified" content="2018-03-02T12:20:36+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="">
			<meta itemprop="width" content="" />
			<meta itemprop="height" content="" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->			

			<!-- Composite Start -->
			<div id="M307301ScriptRootC196696">
			        <div id="M307301PreloadC196696">
			            </div>
			        <script>
			                (function(){
			            var D=new Date(), d=document, b='body', ce='createElement', ac='appendChild', st='style', ds='display', n='none', gi='getElementById';
			            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307301ScriptRootC196696")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
			            catch(e){var iw=d;var c=d[gi]("M307301ScriptRootC196696");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196696;c[ac](dv);
			            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/thecelebritycafe.com.196696.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
			    </script>
			</div>
			<!-- Composite End -->
			<div id="disqus_thread"></div>
			<hr>
			 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=164&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/9edb1eee0881ce404e54e4faf99eaea7?s=328&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://thecelebritycafe.com/author/bschreur/">Brandon Schreur</a></h5>
				<p>The fella over there with the hella good hair. Movies and TV are my jam, and the fact that I get to write about them on a regular basis is the bees knees.</p>
					<a href="http://www.imdb.com/list/ls000043622/" class="boxed-icon fill"><i class="fa fa-link"></i></a>
							<a href="@brandonschreur" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="brandon.schreur.5" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
							<a href="Brandon Schreur" class="boxed-icon fill google-plus"><i class="fa fa-google-plus"></i></a>
			</div>
			</section>
	</div>
</div>
		</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text">			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="http://thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="http://thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="text-1097" class="widget cf style1 widget_text">			<div class="textwidget"><div id="8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ"></div>
<p><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><br />
<script type="text/javascript">
    NM.init({
        widgetId: "8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ",
         template: "NM18"
    });</script></p>
</div>
		</div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/jill-geisler-newseum-speaks-future-me-too/"><img width="760" height="478" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/metoo-760x478.jpeg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Jill Geisler, Newseum, #MeToo, #TimesUp, Interview" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/jill-geisler-newseum-speaks-future-me-too/" title="Jill Geisler of Newseum speaks about the future of #MeToo and ending harassment in the workplace">Jill Geisler of Newseum speaks about the future of #MeToo and ending harassment in the workplace</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Jill Geisler, the Newseum Institute fellow in women’s leadership, is&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/marlyne-barrett-chicago-med-exclusive-interview/"><img width="760" height="536" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/CC_FB-Marlene-CS-760x536.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="marlynebarratt, chicago med, law and order" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/marlyne-barrett-chicago-med-exclusive-interview/" title="Marlyne Barrett, star of &#8216;Chicago Med&#8217; [EXCLUSIVE INTERVIEW]">Marlyne Barrett, star of &#8216;Chicago Med&#8217; [EXCLUSIVE INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Getting to know the smart, lovely and spiritual Marlyne Barrett&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/dimitri-logothetis-interview-with-kickboxer-retaliation-director/"><img width="688" height="363" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ExclusiveInterview-DL.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Dimitri Logothetis, Kickboxer: Retaliation, interview" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ExclusiveInterview-DL.jpg 688w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/ExclusiveInterview-DL-600x317.jpg 600w" sizes="(max-width: 688px) 100vw, 688px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/dimitri-logothetis-interview-with-kickboxer-retaliation-director/" title="Dimitri Logothetis: Interview with &#8216;Kickboxer: Retaliation&#8217; director [EXCLUSIVE INTERVIEW]">Dimitri Logothetis: Interview with &#8216;Kickboxer: Retaliation&#8217; director [EXCLUSIVE INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Dimitri Logothetis is something of a legend in the martial&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-714764 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-american-crime-story tag-american-crime-story-recaps tag-andrew-cunanan tag-fx tag-gianni-versace tag-modesto-cunanan tag-penultimate tag-true-crime tag-tv-recaps tag-versace post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" rel="bookmark" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;">
				<img width="635" height="350" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg" class="attachment- size- wp-post-image" alt="Versace" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg 635w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-600x331.jpg 600w" sizes="(max-width: 635px) 100vw, 635px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="cat-tv-recaps" aria-label="TV Recaps">TV Recaps</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-20T18:48:46+00:00" itemprop="datePublished" content="2018-03-20T18:48:46+00:00">March 20, 2018</time>
		<meta itemprop="dateModified" content="2018-03-20T18:48:46+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg">
			<meta itemprop="width" content="635" />
			<meta itemprop="height" content="350" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-714086 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-american-crime-story tag-american-crime-story-recaps tag-andrew-cunanan tag-edgar-ramirez tag-fashion tag-fx tag-gianni-versace tag-murder tag-true-crime tag-versace post_format-post-format-image" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/" rel="bookmark" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;">
				<img width="631" height="350" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube.jpg" class="attachment- size- wp-post-image" alt="Versace" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube.jpg 631w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube-600x333.jpg 600w" sizes="(max-width: 631px) 100vw, 631px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/tv/tv-recaps/" class="cat-tv-recaps" aria-label="TV Recaps">TV Recaps</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Ascent&#8217;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-ascent/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-03-14T12:19:16+00:00" itemprop="datePublished" content="2018-03-14T12:19:16+00:00">March 14, 2018</time>
		<meta itemprop="dateModified" content="2018-03-14T12:19:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x07-Promo-Ascent-HD-Season-2-Episode-7-Promo-YouTube.jpg">
			<meta itemprop="width" content="631" />
			<meta itemprop="height" content="350" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-437461 type-post status-publish format-standard has-post-thumbnail hentry category-food category-lifestyle" role="article">
	 
	<a class="figure  " href="http://thecelebritycafe.com/2018/03/pi-day-10-pies-to-try-instead-of-math/" rel="bookmark" title="Pi Day &#8211; 10 pies to try instead of math">
				<img width="1024" height="719" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/pexels-photo-159887.jpeg" class="attachment- size- wp-post-image" alt="pi day, pie" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/pexels-photo-159887.jpeg 1024w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/pexels-photo-159887-570x400.jpeg 570w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/pexels-photo-159887-768x539.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="http://thecelebritycafe.com/category/lifestyle/food/" class="cat-food" aria-label="Food">Food</a><i>,</i> <a href="http://thecelebritycafe.com/category/lifestyle/" class="cat-lifestyle" aria-label="Lifestyle">Lifestyle</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://thecelebritycafe.com/2018/03/pi-day-10-pies-to-try-instead-of-math/" title="Pi Day &#8211; 10 pies to try instead of math">Pi Day &#8211; 10 pies to try instead of math</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://thecelebritycafe.com/2018/03/pi-day-10-pies-to-try-instead-of-math/">
		<meta itemprop="author" content="Patricia Streeter">
		<time class="time" datetime="2018-03-14T12:21:51+00:00" itemprop="datePublished" content="2018-03-14T12:21:51+00:00">March 14, 2018</time>
		<meta itemprop="dateModified" content="2018-03-14T13:37:20+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/pexels-photo-159887.jpeg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="719" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/"><img width="635" height="350" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Versace" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube.jpg 635w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/American-Crime-Story-2x08-Promo-Creator-Destroyer-HD-Season-2-Episode-8-Promo-YouTube-600x331.jpg 600w" sizes="(max-width: 635px) 100vw, 635px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/american-crime-story-versace-recap-creator-destroyer/" title="&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;">&#8216;American Crime Story: Versace&#8217; recap: &#8216;Creator/Destroyer&#8217;</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Modesto sucks. Growing up is never easy — especially when&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/one-punch-mans-season-2-comeback-on-the-horizon/"><img width="760" height="576" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/One-Punch-760x576.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="One-Punch Man" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/One-Punch-760x576.jpg 760w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/One-Punch-740x560.jpg 740w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/one-punch-mans-season-2-comeback-on-the-horizon/" title="&#8216;One-Punch Man&#8217; Season 2 comeback on horizon">&#8216;One-Punch Man&#8217; Season 2 comeback on horizon</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>One-Punch Man has been on a hero vacation since becoming&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/producers-of-the-crown-apologize-to-claire-foy-for-the-gender-pay-controversy/"><img width="760" height="600" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/TheCrown_201_Unit_01332_R_CROP-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Claire Foy, Matt Smith, The Crown, Elizabeth, Prince Philip" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/producers-of-the-crown-apologize-to-claire-foy-for-the-gender-pay-controversy/" title="Producers of &#8216;The Crown&#8217; apologize to Claire Foy for the gender pay controversy">Producers of &#8216;The Crown&#8217; apologize to Claire Foy for the gender pay controversy</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Left Bank Pictures, producers of The Crown over at Netflix,&hellip;</p>
		               </div>
		           </div>
	           </div></div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">5</span> +
        <span class="num2">7</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/top-10-shows-films-filmed-ohio/"><img width="760" height="576" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMjU0MTgxMjE1Nl5BMl5BanBnXkFtZTcwNDA4MDg4Ng@@._V1_SX1777_CR001777999_AL_-760x576.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="The Avengers, Chris Evans, Chris Hemsworth" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMjU0MTgxMjE1Nl5BMl5BanBnXkFtZTcwNDA4MDg4Ng@@._V1_SX1777_CR001777999_AL_-760x576.jpg 760w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/MV5BMjU0MTgxMjE1Nl5BMl5BanBnXkFtZTcwNDA4MDg4Ng@@._V1_SX1777_CR001777999_AL_-740x560.jpg 740w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/top-10-shows-films-filmed-ohio/" title="Top 10 shows and films that were filmed in Ohio">Top 10 shows and films that were filmed in Ohio</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Ohio&#8217;s broad landscape and welcoming attitude equal amazing movies. Ohio. The&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/black-panther-holds-off-tomb-raider-to-remain-box-office-champion/"><img width="628" height="355" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/TOMB-RAIDER-Official-Trailer-2-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="TOMB RAIDER, Lara croft" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/TOMB-RAIDER-Official-Trailer-2-YouTube.jpg 628w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/TOMB-RAIDER-Official-Trailer-2-YouTube-600x339.jpg 600w" sizes="(max-width: 628px) 100vw, 628px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/black-panther-holds-off-tomb-raider-to-remain-box-office-champion/" title="‘Black Panther’ holds off ‘Tomb Raider’ to remain box office champion">‘Black Panther’ holds off ‘Tomb Raider’ to remain box office champion</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Black Panther continues its impressive run at the box office.&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="http://thecelebritycafe.com/2018/03/ava-duvernay-is-directing-jack-kirbys-new-gods-for-dc/"><img width="636" height="355" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Is-Ava-DuVernay-_New-Gods_-Movie-The-Right-Direction-For-DC_-Our-Thoughts-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="New Gods" srcset="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Is-Ava-DuVernay-_New-Gods_-Movie-The-Right-Direction-For-DC_-Our-Thoughts-YouTube.jpg 636w, http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Is-Ava-DuVernay-_New-Gods_-Movie-The-Right-Direction-For-DC_-Our-Thoughts-YouTube-600x335.jpg 600w" sizes="(max-width: 636px) 100vw, 636px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="http://thecelebritycafe.com/2018/03/ava-duvernay-is-directing-jack-kirbys-new-gods-for-dc/" title="Ava DuVernay is directing Jack Kirby&#8217;s &#8216;New Gods&#8217; for DC">Ava DuVernay is directing Jack Kirby&#8217;s &#8216;New Gods&#8217; for DC</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>And we couldn&#8217;t be more excited about it. We’ve reached&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;

        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER;
    };
    */

    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');

        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
	        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
	        <div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="http://thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="http://thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="http://thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="http://thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="http://thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="http://thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="http://thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="http://thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
					<div class="row">
				<div class="small-12 text-center">
					<div id="text-1095" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><br />
<img class="get_src" src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" data-src="http://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/SignUpBanner.jpg" /><br />
</a></p>
<p><!-- CEDATO START ---></p>
<p>﻿</p>
<style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 0px;
    left: auto;
    top: auto;
    right: 0px;
  }
</style>
<div id="ads"></div>
<p><script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 515951871,
        protocol: 'http:',
        domain: 'Thecelebritycafe.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        width: 480,
        height: 320
      },
      control: {
        closeButton: true,
        closeOnAdEnd: false,
        closeOnContentEnd: true,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
        content:{ wait: false }
    });
  });
</script><br />
<script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></p>
<p><!-- CEDATO END --></p>
</div>
		</div>				</div>
			</div>
		</footer>


<!-- End Footer -->
<script>
jQuery(function(){
	jQuery("#subForm").submit(function(){
		var rob_ans = jQuery(this).find(".answer").val();
		var ans = parseInt(jQuery(this).find(".num1").text()) + parseInt(jQuery(this).find(".num2").text());

		if(rob_ans != ans){
			jQuery(this).append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
			return false;
		}
	});
});

</script>
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- font handler -->
    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMjI6Ijg1MDMzLDE1MTYwNiwxNTE2MDgsMTUyMzEyLDE0MzIxNiwxNTQzNzAsMTU5OTg5LDE1OTk5MCwxNDA4MzgsMTM5ODc5LDE1MTYwNywxMzMyNzEsMTM1OTg0LDE1MTYwMCwxNTIzMDQsMTM3MzI1LDE1OTk4NSwxMzY2NzYsMTUxNjAzLDE1MjMwNSwxMzQwMjMsMTUzMjIzLDE1MzIyMiwxNTMyMjEsMTM2NjY1LDEzNTYwMSwxNTk5ODgsMTU5OTg2LDE1OTk4NywxNTIzMDksMTM0MTUzLDE1MTU5OSI7czoxMDoiY29udGVudF9pZCI7aTo3MTQ3NjQ7czo2OiJhdXRob3IiO3M6ODoiQlNjaHJldXIiO30=.0aa1980f4b58bec25ec9dd0bde0bea30"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.3a81a9f.a4e3e4a111504b70974deda98580e11f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thecelebritycafe.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thecelebritycafe.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3e2d9b67fd3ed9ac5150b7e61d922469","fragment_name":"wc_fragments_3e2d9b67fd3ed9ac5150b7e61d922469"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"http:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-power-stats/wp-power-stats.js,wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });



      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

</body>
</html>
