<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="//thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW] - TheCelebrityCafe.com</title>
			<script>
			var quizSiteUrl = '//thecelebritycafe.com/';
									</script>

			
<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="diamond producers association, diamonds, meghan markle, royal jewels, royal wedding, tanya dukes, tara kraft, tiara, wedding trends, entertainment, news, celebrity, gossip, hollywood, sports" />
<meta name="original-source" content="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/" />
<link rel="canonical" href="https://thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thecelebritycafe.com\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"https:\/\/thecelebritycafe.com\/#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="//thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="//thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW] Comments Feed" href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-group-css' href='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css,wp-content/plugins/dpProEventCalendar/css/font-awesome.css,wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/amazon-auto-links/template/category/style.css,wp-content/plugins/amazon-auto-links/template/search/style.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='//thecelebritycafe.com?display_custom_css=css&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://imsntyyjfm-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"35a9de30ce"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thecelebritycafe.com\/cart-page\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js&#038;debug'></script>
<link rel='https://api.w.org/' href='//thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//thecelebritycafe.com/?p=720602' />
<link rel="alternate" type="application/json+oembed" href="//thecelebritycafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F05%2Ftara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="//thecelebritycafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F05%2Ftara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecelebritycafe.com/?wordfence_lh=1&hid=CBFDDAB0E1D9AF2997237D18815FD579');
</script><style type='text/css' id='amazon-auto-links-button-css'>.amazon-auto-links-button.amazon-auto-links-button-default {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4;-moz-border-radius: 4;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 822572735;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/822572735/?guid=ON&amp;script=0"/>
</div>
</noscript>

	
	
</head>
<body class="post-template-default single single-post postid-720602 single-format-image woocommerce-no-js social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
							<div class="nav-search mobile">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/hot-topics/">HOT TOPICS</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li id="menu-item-713312" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW]</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
						<a class="quick_cart" data-target="open-cart" href="//thecelebritycafe.com/cart-page/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="quick_cart_icon" x="0" y="0" width="14" height="18.1" viewBox="0 0 14 18.1" enable-background="new 0 0 14 18.104" xml:space="preserve"><path d="M13.4 3.1h-2.8C10.3 1.4 8.8 0.1 7 0.1S3.7 1.4 3.4 3.1H0.6C0.3 3.1 0 3.4 0 3.8v13.7c0 0.3 0.3 0.6 0.6 0.6h12.8c0.3 0 0.6-0.3 0.6-0.6V3.8C14 3.4 13.7 3.1 13.4 3.1zM7 1.3c1.2 0 2.1 0.8 2.4 1.9H4.6C4.9 2.1 5.8 1.3 7 1.3zM12.4 16.5H1.6V4.7h10.9V16.5zM4.7 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C4 6.7 3.9 6.9 3.9 7.1c0 0.2 0.1 0.4 0.2 0.6C4.2 7.8 4.4 7.9 4.7 7.9zM9.3 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C8.6 6.7 8.6 6.9 8.6 7.1c0 0.2 0.1 0.4 0.2 0.6C8.9 7.8 9.1 7.9 9.3 7.9z"/></svg>		<span class="cart_count" id="cart_count">0</span>
	</a>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/hot-topics/">HOT TOPICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
									<div class="small-12 text-center">
						<div id="text-1092" class="widget cf  widget_text">			<div class="textwidget"><div style="margin: auto; width: 50%;"><script type="text/javascript">
	atOptions = {
		'key' : '6beb8779b60d33c1512f2fe32a4fd561',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
</script></div>
</div>
		</div>					</div>
				

				<!-- The Modal -->
				<div id="newsletterForm" class="modal">

				  <!-- Modal content -->
				  <div class="modal-content">
				    <span class="close">&times;</span>
						  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">6</span> +
        <span class="num2">4</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  					</div>

				</div>
				<style>
				/* The Modal (background) */
				.modal {
				    display: none; /* Hidden by default */
				    position: fixed; /* Stay in place */
				    z-index: 9999; /* Sit on top */
				    padding-top: 100px; /* Location of the box */
				    left: 0;
				    top: 0;
				    width: 100%; /* Full width */
				    height: 100%; /* Full height */
				    overflow: auto; /* Enable scroll if needed */
				    background-color: rgb(0,0,0); /* Fallback color */
				    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
				}

				/* Modal Content */
				.modal-content {
				    background-color: #fefefe;
				    margin: auto;
				    padding: 20px;
				    border: 1px solid #888;
				    width: 80%;
						max-width: 350px;
				}

				/* The Close Button */
				.close {
					float: right;
					font-size: 22px;
					font-weight: bold;
					background: #333;
					color: #fff;
					width: 20px;
					height: 20px;
					line-height: 18px;
					text-align: center;
				}

				.close:hover,
				.close:focus {
				    color: #000;
				    text-decoration: none;
				    cursor: pointer;
				}
				</style>
			<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>

									<div class="text-right">
						<div id="text-1093" class="widget cf  widget_text">			<div class="textwidget"><p><a href="//thecelebritycafe.com/2017/12/comment-win-20-cash-prize/"><img class="wp-image-708132 size-full alignright" src="//thecelebritycafe.com/wp-content/uploads/WinCash-TCC.jpg" alt="comments cash" width="300" height="70" /></a><a class="campaign_optin_email" href="#"><br />
</a></p>
</div>
		</div>					</div>
				

			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="//thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
									<div class="text-left">
						<div id="text-1094" class="widget cf  widget_text">			<div class="textwidget"><p><a class="campaign_optin_email" href="#"><img class="get_src hidden-sm-down" src="//imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" data-src="//imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" /></a></p>
</div>
		</div>					</div>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/hot-topics/">HOT TOPICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
</ul>			<div class="nav-search">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
	jQuery('.campaign_optin_email').click(function(){
		jQuery("#newsletterForm").show();
	});
	jQuery('.close').click(function(){
		jQuery("#newsletterForm").hide();
	});
	var modal = document.getElementById('newsletterForm');
	window.onclick = function(event) {
			if (event.target == modal) {
					jQuery("#newsletterForm").hide();
			}
	}

});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-720602 type-post status-publish format-image has-post-thumbnail hentry category-fashion category-interviews category-lifestyle category-royal-family category-style tag-diamond-producers-association tag-diamonds tag-meghan-markle tag-royal-jewels tag-royal-wedding tag-tanya-dukes tag-tara-kraft tag-tiara tag-wedding-trends post_format-post-format-image" id="post-720602" data-id="720602" data-url="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/lifestyle/fashion/" class="cat-fashion" aria-label="Fashion">Fashion</a><i>,</i> <a href="//thecelebritycafe.com/category/interviews/" class="cat-interviews" aria-label="Interviews">Interviews</a><i>,</i> <a href="//thecelebritycafe.com/category/lifestyle/" class="cat-lifestyle" aria-label="Lifestyle">Lifestyle</a><i>,</i> <a href="//thecelebritycafe.com/category/tcc-news/royal-family/" class="cat-royal-family" aria-label="Royal Family">Royal Family</a><i>,</i> <a href="//thecelebritycafe.com/category/lifestyle/style/" class="cat-style" aria-label="Style">Style</a>		</aside>
												<h1 class="entry-title" itemprop="headline">Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW]</h1>										<aside class="post-author">
						<time class="time" datetime="2018-05-29T09:57:07+00:00" itemprop="datePublished" content="2018-05-29T09:57:07+00:00">1 day ago</time> <em>by</em> <span itemprop="author"><a href="//thecelebritycafe.com/author/parcel31/" title="Posts by Michelle Tompkins" rel="author">Michelle Tompkins</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="614" height="286" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube.jpg 614w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube-600x279.jpg 600w" sizes="(max-width: 614px) 100vw, 614px" />	</figure>
					<div class="post-content entry-content cf" data-first="D" itemprop="articleBody">

						<div class="at-above-post addthis_tool" data-url="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/"></div><h3 style="text-align: center;">Diamonds reign as the perfect gift and fashion statement</h3>
<p>Tara Kraft, lifestyle expert and former editor-in-chief of Shape and Tanya Dukes,  jewelry and fashion expert have joined forces to discuss the jewels shown off at the royal wedding of Meghan Markle to Prince Harry and how you can be en trend with the most interesting diamond options.</p>
<p><a href="//thecelebritycafe.com/2017/10/prince-harry-preps-meghan-markle-behaving-like-princess/">Meghan truly looked like the princess</a> she was about to become with her beautiful diamond tiara that <a href="//thecelebritycafe.com/2018/03/queen-top-10-songs-of-all-time/">Queen</a> Elizabeth lent to her as well as her simple diamond stud earrings.</p>
<p><img class="aligncenter wp-image-720605" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face-540x400.jpg" alt="" width="540" height="400" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face-540x400.jpg 540w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face-768x569.jpg 768w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face.jpg 1024w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face-900x667.jpg 900w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Meghan-Markle-face-600x445.jpg 600w" sizes="(max-width: 540px) 100vw, 540px" /></p>
<p>Then, of course, there is the ring.  Her simple three stone design is something that many women would be proud to wear.</p>
<p><img class="aligncenter wp-image-720606" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/meghan-markle-prince-harry-kensington-photocall-03-593x400.jpg" alt="" width="554" height="374" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/meghan-markle-prince-harry-kensington-photocall-03-593x400.jpg 593w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/meghan-markle-prince-harry-kensington-photocall-03-600x404.jpg 600w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/meghan-markle-prince-harry-kensington-photocall-03.jpg 767w" sizes="(max-width: 554px) 100vw, 554px" /></p>
<p>Now, what can brides do to emulate the look of Meghan and the other royals?  Get the proper jewelry.</p>
<p>Tara Kraft and Tanya Dukes spoke with Michelle Tompkins for TheCelebrityCafe.com about trends stemming from the<a href="//thecelebritycafe.com/2018/04/prince-louis-is-his-name/"> royal family</a> and the <a href="//thecelebritycafe.com/2018/04/trump-politicians-not-invited-to-royal-wedding/">wedding</a>, what was the significance of the pieces work by Meghan Markle, <a href="//thecelebritycafe.com/2018/05/queen-adam-lambert-announce-las-vegas-residency/">the Queen</a>, Kate Middleton and others, what you can do to accessorize like a royal, what is the <a href="http://www.diamondproducers.com/">Diamond Producers Association</a>, where people can go to get more information on the latest diamond trends and more.</p>
<h2>See the whole fun interview here:</h2>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/mxKqflHB7SA?feature=oembed&showinfo=0&rel=0&modestbranding=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>For more information on diamond trends, jewelry inspiration and latest diamond news, please visit: <a href="http://realisadiamond.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://realisadiamond.com&amp;source=gmail&amp;ust=1527530594184000&amp;usg=AFQjCNGg9_pRX_x40_b2tFeZvb9qcG2sPg">realisadiamond.com</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="//thecelebritycafe.com/tag/diamond-producers-association/" title="">Diamond Producers Association</a>, <a href="//thecelebritycafe.com/tag/diamonds/" title="">Diamonds</a>, <a href="//thecelebritycafe.com/tag/meghan-markle/" title="">Meghan Markle</a>, <a href="//thecelebritycafe.com/tag/royal-jewels/" title="">Royal Jewels</a>, <a href="//thecelebritycafe.com/tag/royal-wedding/" title="">Royal Wedding</a>, <a href="//thecelebritycafe.com/tag/tanya-dukes/" title="">Tanya Dukes</a>, <a href="//thecelebritycafe.com/tag/tara-kraft/" title="">Tara Kraft</a>, <a href="//thecelebritycafe.com/tag/tiara/" title="">tiara</a>, <a href="//thecelebritycafe.com/tag/wedding-trends/" title="">wedding trends</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-05-29T09:57:07+00:00" itemprop="datePublished" content="2018-05-29T09:57:07+00:00">May 29, 2018</time>
		<meta itemprop="dateModified" content="2018-05-29T09:57:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube.jpg">
			<meta itemprop="width" content="614" />
			<meta itemprop="height" content="286" />
		</span>
	</aside>
				</article>


			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="//thecelebritycafe.com/wp-login.php?redirect_to=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F05%2Ftara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-720480 type-post status-publish format-standard has-post-thumbnail hentry category-contest tag-backless tag-booster tag-bubblebum tag-car-seat tag-contest tag-enter-to-win tag-giveaway tag-inflatable tag-royal-wedding tag-union-jack" id="post-720480" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/05/win-a-union-jack-bubblebum-inflatable-car-booster-seat/" title="Win A Union Jack BubbleBum Inflatable Car Booster Seat">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/32690300_1247321158731625_8200850098746294272_n-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="BUBBLEBUM, BACKLESS, INFLATABLE, BOOSTER, CAR SEAT, UNION JACK" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/05/win-a-union-jack-bubblebum-inflatable-car-booster-seat/" title="Win A Union Jack BubbleBum Inflatable Car Booster Seat">Win A Union Jack BubbleBum Inflatable Car Booster Seat</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/win-a-union-jack-bubblebum-inflatable-car-booster-seat/">
		<meta itemprop="author" content="TheCelebrityCafe.com Staff">
		<time class="time" datetime="2018-05-25T16:23:58+00:00" itemprop="datePublished" content="2018-05-25T16:23:58+00:00">May 25, 2018</time>
		<meta itemprop="dateModified" content="2018-05-25T16:23:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/32690300_1247321158731625_8200850098746294272_n.jpg">
			<meta itemprop="width" content="780" />
			<meta itemprop="height" content="583" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-719730 type-post status-publish format-image has-post-thumbnail hentry category-royal-family tag-doria-ragland tag-duchess-of-cambridge tag-duke-and-duchess-of-cambridge tag-markle-family tag-meghan-markle tag-prince-charles tag-prince-harry tag-prince-william tag-royal-wedding tag-samantha-markle tag-suits tag-windsor-castle post_format-post-format-image" id="post-719730" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/05/meghan-markle-confirms-dad-not-attending-wedding/" title="Meghan Markle confirms dad not attending wedding; mom has tea with the royal family">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Queen-Elizabeth-II-gives-official-consent-for-Prince-Harry-to-marry-Meghan-Markle-ABC-News-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/05/meghan-markle-confirms-dad-not-attending-wedding/" title="Meghan Markle confirms dad not attending wedding; mom has tea with the royal family">Meghan Markle confirms dad not attending wedding; mom has tea with the royal family</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/meghan-markle-confirms-dad-not-attending-wedding/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-05-17T18:37:24+00:00" itemprop="datePublished" content="2018-05-17T18:37:24+00:00">May 17, 2018</time>
		<meta itemprop="dateModified" content="2018-05-17T18:37:24+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Queen-Elizabeth-II-gives-official-consent-for-Prince-Harry-to-marry-Meghan-Markle-ABC-News.jpg">
			<meta itemprop="width" content="730" />
			<meta itemprop="height" content="520" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-719400 type-post status-publish format-standard has-post-thumbnail hentry category-contest tag-contest tag-enter-to-win tag-giveaway tag-paper-dolls tag-royal-baby tag-royal-couple tag-royal-wedding" id="post-719400" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/05/win-prince-harry-meghan-prince-william-kate-dover-publications/" title="Royal Romances! Win Prince Harry &#038; Meghan plus Prince William &#038; Kate Paper Doll and Coloring Books from Dover Publications!">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/HarryMeghanWilliamKate-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/05/win-prince-harry-meghan-prince-william-kate-dover-publications/" title="Royal Romances! Win Prince Harry &#038; Meghan plus Prince William &#038; Kate Paper Doll and Coloring Books from Dover Publications!">Royal Romances! Win Prince Harry &#038; Meghan plus Prince William &#038; Kate Paper Doll and Coloring Books from Dover Publications!</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/win-prince-harry-meghan-prince-william-kate-dover-publications/">
		<meta itemprop="author" content="TheCelebrityCafe.com Staff">
		<time class="time" datetime="2018-05-11T10:12:48+00:00" itemprop="datePublished" content="2018-05-11T10:12:48+00:00">May 11, 2018</time>
		<meta itemprop="dateModified" content="2018-05-11T10:13:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/HarryMeghanWilliamKate.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="310" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-719361 type-post status-publish format-image has-post-thumbnail hentry category-tcc-news category-royal-family tag-madame-tussauds tag-meghan-markle tag-p-a-r-o-s-h tag-prince-harry-and-meghan-markle tag-wax-figure post_format-post-format-image" id="post-719361" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/05/meghan-markle-wax-figure-revealed-at-madame-tussauds-london/" title="Meghan Markle wax figure revealed at Madame Tussauds London">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Madame-Tussauds-MadameTussauds-Twitter-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/05/meghan-markle-wax-figure-revealed-at-madame-tussauds-london/" title="Meghan Markle wax figure revealed at Madame Tussauds London">Meghan Markle wax figure revealed at Madame Tussauds London</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/meghan-markle-wax-figure-revealed-at-madame-tussauds-london/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-05-10T18:39:57+00:00" itemprop="datePublished" content="2018-05-10T18:39:57+00:00">May 10, 2018</time>
		<meta itemprop="dateModified" content="2018-05-10T18:39:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Madame-Tussauds-MadameTussauds-Twitter.jpg">
			<meta itemprop="width" content="486" />
			<meta itemprop="height" content="324" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-717355 type-post status-publish format-standard has-post-thumbnail hentry category-contest category-hot-topics tag-coloring-book tag-contest tag-dover-publications tag-enter-to-win tag-giveaway tag-meghan-markle tag-paper-doll-book tag-prince-harry tag-royal-wedding" id="post-717355" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/04/win-prince-harry-meghan-markle-coloring-paper-doll-dover-publications/" title="WINNERS and SPECIAL COUPON! Prince Harry &#038; Meghan Markle Coloring and Paper Doll Books from Dover Publications!">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/DOVER-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/04/win-prince-harry-meghan-markle-coloring-paper-doll-dover-publications/" title="WINNERS and SPECIAL COUPON! Prince Harry &#038; Meghan Markle Coloring and Paper Doll Books from Dover Publications!">WINNERS and SPECIAL COUPON! Prince Harry &#038; Meghan Markle Coloring and Paper Doll Books from Dover Publications!</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/04/win-prince-harry-meghan-markle-coloring-paper-doll-dover-publications/">
		<meta itemprop="author" content="TheCelebrityCafe.com Staff">
		<time class="time" datetime="2018-04-30T12:17:29+00:00" itemprop="datePublished" content="2018-04-30T12:17:29+00:00">April 30, 2018</time>
		<meta itemprop="dateModified" content="2018-05-07T16:42:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/DOVER.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-718127 type-post status-publish format-image has-post-thumbnail hentry category-babies category-hot-topics category-royal-family tag-kate-middleton tag-kensington-palace tag-meghan-markle tag-prince tag-prince-george tag-prince-harry tag-prince-harry-and-meghan-markle tag-prince-william tag-princess-charlotte tag-royal-baby tag-royal-wedding tag-william-and-kate post_format-post-format-image" id="post-718127" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/04/a-new-prince-has-arrived-for-the-royal-family/" title="A new prince has arrived for the Royal Family">
			<img width="480" height="300" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/31172193_597937070565741_5504442026562682880_o-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/04/a-new-prince-has-arrived-for-the-royal-family/" title="A new prince has arrived for the Royal Family">A new prince has arrived for the Royal Family</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/04/a-new-prince-has-arrived-for-the-royal-family/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-04-23T19:06:48+00:00" itemprop="datePublished" content="2018-04-23T19:06:48+00:00">April 23, 2018</time>
		<meta itemprop="dateModified" content="2018-04-23T19:06:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/31172193_597937070565741_5504442026562682880_o.jpg">
			<meta itemprop="width" content="1080" />
			<meta itemprop="height" content="566" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->			

			<!-- Composite Start -->
			<div id="M307301ScriptRootC196696">
			        <div id="M307301PreloadC196696">
			            </div>
			        <script>
			                (function(){
			            var D=new Date(), d=document, b='body', ce='createElement', ac='appendChild', st='style', ds='display', n='none', gi='getElementById';
			            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307301ScriptRootC196696")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
			            catch(e){var iw=d;var c=d[gi]("M307301ScriptRootC196696");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196696;c[ac](dv);
			            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/thecelebritycafe.com.196696.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
			    </script>
			</div>
			<!-- Composite End -->
			<div id="disqus_thread"></div>
			<hr>
					</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-1087" class="widget cf style1 widget_text"><strong><span>Enter Contest</span></strong>			<div class="textwidget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="//thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="//thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div>
		</div><div id="text-1106" class="widget cf style1 widget_text"><strong><span>Cedato</span></strong>			<div class="textwidget"><br />
<style>
      #ads .__cedato_persistent {
        padding: 20px;
        margin: 50px 30px;
        width: 501px;
        height: 301px;
        bottom: 0;
        left: auto;
        top: auto;
        right: 0;
      }
      #ads .__cedato_in_transit {
        -webkit-transition: all .3s ease-out;
        -moz-transition: all .3s ease-out;
        transition: all .3s ease-out;
      }
    </style>
<div id="ads" style="width: 500px; height: 300px;"></div>
<p>    <script>
      document.addEventListener('cedatoAdUnitReady', function() {
        CEDATO.Persistent({
          player: {
            playerId: 515951871,
            protocol: 'https:',
            domain: 'thecelebritycafe.com',
            servingDomain: 'algovid.com',
            extraParams: '',
          },
          position: {
            container: 'ads',
            width: 500,
            height: 300
          },
          control: {
            closeButton: true,
            soundOnHover: false,
            playOnVisibility: 50,
            pauseOnHiddenTab: true
          },
        });
      });
    </script><br />
    <script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></p>
</div>
		</div><div id="text-1110" class="widget cf style1 widget_text"><strong><span>adsterra</span></strong>			<div class="textwidget"><p><script type="text/javascript">
	atOptions = {
		'key' : '12119b540ffa05f9c0a9baf285032d49',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
</script><br />
	<script type="text/javascript" src="https://www.bcloudhost.com/12119b540ffa05f9c0a9baf285032d49/invoke.js"></script></p>
</div>
		</div><div id="text-1112" class="widget cf style1 widget_text"><strong><span>Media.net</span></strong>			<div class="textwidget"><p><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "864474469";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUUG985W"></script></p>
</div>
		</div><div id="text-1097" class="widget cf style1 widget_text"><strong><span>Newsmax</span></strong>			<div class="textwidget"><div id="8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ"></div>
<p><script src="//s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><br />
<script type="text/javascript">
    NM.init({
        widgetId: "8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ",
         template: "NM18"
    });</script></p>
</div>
		</div><div id="amazonautolinks_widgetbyid-2" class="widget cf style1 admin_page_framework_widget"><strong><span>Shop on Amazon</span></strong><div class='amazon-auto-links'><div class="amazon-products-container amazon-unit-717549" style="width: 100%;height: 600px;">
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers:  by Amazon (33152)  Buy new: $49.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/51zfRJ3JqeL._SL300_.jpg" alt=" by Amazon (33152)  Buy new: $49.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers:  by Amazon (33152)  Buy new: $49.99" rel="nofollow" target="_blank">Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-0._CB192261413_.gif" width="64" alt="Fire 7 Tablet with Alexa, 7&amp;quot; Display, 8 GB, Black - with Special Offers" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(33152)&nbsp;&nbsp;Buy new: $49.99"/> (33152)   <a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Fire 7 Tablet with Alexa, 7&amp;quot; Display, 8 GB, Black - with Special Offers - &nbsp;by Amazon&nbsp;(33152)&nbsp;&nbsp;Buy new: $49.99">Buy new: </a>    <font color="#990000"><b>$49.99</b></font></div> <div class='amazon-product-description'>The all-new Fire 7 tablet is the next generation of our best-selling Fire tablet ever - now thinner, lighter, with longer battery life and an improved 7&quot; IPS display. Tiny price. Big fun.   Fast and responsive The fast quad-core processor consist... <a href='https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of May 30, 2018 2:21 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/SanDisk-micro-Memory-Card-Tablets/dp/B013TMNKAW/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV:  by SanDisk (9707)  Buy new: $19.99$13.26 3 used &amp; newfrom$12.20" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/41r94XFDgyL._SL300_.jpg" alt=" by SanDisk (9707)  Buy new: $19.99$13.26 3 used &amp; newfrom$12.20" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/SanDisk-micro-Memory-Card-Tablets/dp/B013TMNKAW/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV:  by SanDisk (9707)  Buy new: $19.99$13.26 3 used &amp; newfrom$12.20" rel="nofollow" target="_blank">SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by SanDisk</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-5._CB192261415_.gif" width="64" alt="SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by SanDisk&nbsp;(9707)&nbsp;&nbsp;Buy new: $19.99$13.26&nbsp;3 used &amp;amp; newfrom$12.20"/> (9707)   <a href="https://www.amazon.com/SanDisk-micro-Memory-Card-Tablets/dp/B013TMNKAW/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV - &nbsp;by SanDisk&nbsp;(9707)&nbsp;&nbsp;Buy new: $19.99$13.26&nbsp;3 used &amp;amp; newfrom$12.20">Buy new: </a>   <strike>$19.99</strike>    <font color="#990000"><b>$13.26</b></font>    <a href="https://www.amazon.com/gp/offer-listing/B013TMNKAW/ref=nosim?ie=UTF8&amp;#038;condition=all&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="SanDisk 32 GB micro SD Memory Card for Fire Tablets and Fire TV - &nbsp;by SanDisk&nbsp;(9707)&nbsp;&nbsp;Buy new: $19.99$13.26&nbsp;3 used &amp;amp; newfrom$12.20">3 used &amp; new</a>  from  <span class="price">$12.20</span></div> <div class='amazon-product-description'></div>
<span class='pricing-disclaimer'>(as of May 30, 2018 2:21 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Replacement-Remote-Amazon-Fire-Stick/dp/B00LORGAG6/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Replacement Remote for Amazon Fire TV Stick:  by Amazon (2402)  Buy new: $14.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/31ne1zwUY-L._SL300_.jpg" alt=" by Amazon (2402)  Buy new: $14.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Replacement-Remote-Amazon-Fire-Stick/dp/B00LORGAG6/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Replacement Remote for Amazon Fire TV Stick:  by Amazon (2402)  Buy new: $14.99" rel="nofollow" target="_blank">Replacement Remote for Amazon Fire TV Stick</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-5._CB192261415_.gif" width="64" alt="Replacement Remote for Amazon Fire TV Stick" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(2402)&nbsp;&nbsp;Buy new: $14.99"/> (2402)   <a href="https://www.amazon.com/Replacement-Remote-Amazon-Fire-Stick/dp/B00LORGAG6/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Replacement Remote for Amazon Fire TV Stick - &nbsp;by Amazon&nbsp;(2402)&nbsp;&nbsp;Buy new: $14.99">Buy new: </a>    <font color="#990000"><b>$14.99</b></font></div> <div class='amazon-product-description'>Replacement remote for Fire TV Stick (not voice operated)</div>
<span class='pricing-disclaimer'>(as of May 30, 2018 2:21 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Echo-2nd-Generation-speaker-Charcoal/dp/B06XCM9LJ4/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric:  by Amazon (25499)  Buy new: $99.99$84.99 3 used &amp; newfrom$57.29" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/51LtByererL._SL300_.jpg" alt=" by Amazon (25499)  Buy new: $99.99$84.99 3 used &amp; newfrom$57.29" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Echo-2nd-Generation-speaker-Charcoal/dp/B06XCM9LJ4/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric:  by Amazon (25499)  Buy new: $99.99$84.99 3 used &amp; newfrom$57.29" rel="nofollow" target="_blank">Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-5._CB192261415_.gif" width="64" alt="Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(25499)&nbsp;&nbsp;Buy new: $99.99$84.99&nbsp;3 used &amp;amp; newfrom$57.29"/> (25499)   <a href="https://www.amazon.com/Echo-2nd-Generation-speaker-Charcoal/dp/B06XCM9LJ4/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric - &nbsp;by Amazon&nbsp;(25499)&nbsp;&nbsp;Buy new: $99.99$84.99&nbsp;3 used &amp;amp; newfrom$57.29">Buy new: </a>   <strike>$99.99</strike>    <font color="#990000"><b>$84.99</b></font>    <a href="https://www.amazon.com/gp/offer-listing/B06XCM9LJ4/ref=nosim?ie=UTF8&amp;#038;condition=all&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Echo (2nd Generation) - Smart speaker with Alexa - Charcoal Fabric - &nbsp;by Amazon&nbsp;(25499)&nbsp;&nbsp;Buy new: $99.99$84.99&nbsp;3 used &amp;amp; newfrom$57.29">3 used &amp; new</a>  from  <span class="price">$57.29</span></div> <div class='amazon-product-description'>Amazon Echo is a hands-free speaker you control with your voice. Echo connects to the Alexa Voice Service to play music, ask questions, make calls, send and receive messages, provide information, news, sports scores, weather, and more—instantly.... <a href='https://www.amazon.com/Echo-2nd-Generation-speaker-Charcoal/dp/B06XCM9LJ4/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of May 30, 2018 2:21 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Amazon-Kindle-Paperwhite-6-Inch-4GB-eReader/dp/B00OQVZDJM/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Kindle Paperwhite E-reader - Black, 6&quot; High-Resolution Display (300 ppi) with Built-in Light, Wi-Fi - Includes Special Offers:  by Amazon (60619)  Buy new: $119.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/51nk%2BaSvOFL._SL300_.jpg" alt=" by Amazon (60619)  Buy new: $119.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Amazon-Kindle-Paperwhite-6-Inch-4GB-eReader/dp/B00OQVZDJM/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Kindle Paperwhite E-reader - Black, 6&quot; High-Resolution Display (300 ppi) with Built-in Light, Wi-Fi - Includes Special Offers:  by Amazon (60619)  Buy new: $119.99" rel="nofollow" target="_blank">Kindle Paperwhite E-reader - Black, 6&quot; High-Resolution Display (300 ppi) with Built-in Light, Wi-Fi - Includes Special Offers</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-5._CB192261415_.gif" width="64" alt="Kindle Paperwhite E-reader - Black, 6&amp;quot; High-Resolution Display (300 ppi) with Built-in Light, Wi-Fi - Includes Special Offers" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(60619)&nbsp;&nbsp;Buy new: $119.99"/> (60619)   <a href="https://www.amazon.com/Amazon-Kindle-Paperwhite-6-Inch-4GB-eReader/dp/B00OQVZDJM/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Kindle Paperwhite E-reader - Black, 6&amp;quot; High-Resolution Display (300 ppi) with Built-in Light, Wi-Fi - Includes Special Offers - &nbsp;by Amazon&nbsp;(60619)&nbsp;&nbsp;Buy new: $119.99">Buy new: </a>    <font color="#990000"><b>$119.99</b></font></div> <div class='amazon-product-description'>Featuring our highest resolution display, hand-crafted font Bookerly, and a new typesetting engine for even more beautiful rendering of pages. Our best-selling Kindle is now even better.   Highest resolution e-reader display With twice as many pi... <a href='https://www.amazon.com/Amazon-Kindle-Paperwhite-6-Inch-4GB-eReader/dp/B00OQVZDJM/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of May 30, 2018 2:21 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
    
</div>
<!-- Rendered with Amazon Auto Links by miunosoft --></div></div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/"><img width="614" height="286" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube.jpg 614w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Tara-Kraft-and-Tanya-Dukes-discuss-royal-jewel-trends-YouTube-600x279.jpg 600w" sizes="(max-width: 614px) 100vw, 614px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/tara-kraft-and-tanya-dukes-discuss-royal-jewel-trends-interview/" title="Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW]">Tara Kraft and Tanya Dukes discuss royal jewel trends [INTERVIEW]</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Diamonds reign as the perfect gift and fashion statement Tara&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/asthma-can-be-better-controlled-according-to-expert-dr-david-slade/"><img width="640" height="403" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/national-asthma-awareness-month-01.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/national-asthma-awareness-month-01.jpg 640w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/national-asthma-awareness-month-01-600x378.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/asthma-can-be-better-controlled-according-to-expert-dr-david-slade/" title="Asthma can be better controlled according to expert Dr. David Slade">Asthma can be better controlled according to expert Dr. David Slade</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>People who suffer from asthma have exciting new treatment options&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/alexandra-silber-interview-with-the-performer-teacher-and-author/"><img width="688" height="363" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/AlexandraSilber-ExclusiveInterview.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/AlexandraSilber-ExclusiveInterview.jpg 688w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/AlexandraSilber-ExclusiveInterview-600x317.jpg 600w" sizes="(max-width: 688px) 100vw, 688px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/alexandra-silber-interview-with-the-performer-teacher-and-author/" title="Alexandra Silber: Interview with the performer, teacher and author">Alexandra Silber: Interview with the performer, teacher and author</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Alexandra Silber was born in Los Angeles, California and raised&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="text-1105" class="widget cf style1 widget_text">			<div class="textwidget"><div id='ibb-widget-root'></div>
<p><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root',"banners.itunes.apple.com/banner.html?partnerId=&aId=1000lLoU&bt=promotional&at=Music&st=apple_music&c=us&l=en-US&w=300&h=250&rs=1");</script></p>
</div>
		</div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-720892 type-post status-publish format-image has-post-thumbnail hentry category-digital category-gaming tag-android tag-app tag-console tag-console-gaming tag-eevee tag-gaming tag-iphone tag-lets-go tag-mobile-gaming tag-mobile-nintendo-conference tag-nintendo tag-nintendo-switch tag-pikachu tag-pokemon tag-pokemon-go tag-pokemon-lets-go tag-pokemon-lets-go-eevee tag-pokemon-lets-go-pikachu tag-switch tag-video-games post_format-post-format-image" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/05/pokemon-lets-go-pikachu-eevee-versions-debut-on-nintendo-switch/" rel="bookmark" title="Pokemon &#039;Let&#039;s Go&#039; Pikachu &#038; Eevee versions debut on Nintendo Switch">
				<img width="1019" height="510" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter.jpg" class="attachment- size- wp-post-image" alt="Pokemon, Let&#039;s Go, Pikachu, Eevee, Nintendo Switch" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter.jpg 1019w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter-600x300.jpg 600w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter-768x384.jpg 768w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter-900x450.jpg 900w" sizes="(max-width: 1019px) 100vw, 1019px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/digital/" class="cat-digital" aria-label="Digital">Digital</a><i>,</i> <a href="//thecelebritycafe.com/category/digital/gaming/" class="cat-gaming" aria-label="Gaming">Gaming</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/05/pokemon-lets-go-pikachu-eevee-versions-debut-on-nintendo-switch/" title="Pokemon &#039;Let&#039;s Go&#039; Pikachu &#038; Eevee versions debut on Nintendo Switch">Pokemon 'Let's Go' Pikachu &#038; Eevee versions debut on Nintendo Switch</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/pokemon-lets-go-pikachu-eevee-versions-debut-on-nintendo-switch/">
		<meta itemprop="author" content="Reno Greenidge-Bullock">
		<time class="time" datetime="2018-05-30T09:45:46+00:00" itemprop="datePublished" content="2018-05-30T09:45:46+00:00">May 30, 2018</time>
		<meta itemprop="dateModified" content="2018-05-30T09:45:46+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Pokémon-Pokemon-Twitter.jpg">
			<meta itemprop="width" content="1019" />
			<meta itemprop="height" content="510" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-720256 type-post status-publish format-standard has-post-thumbnail hentry category-movie-lists tag-adr tag-autobots tag-charlie-adler tag-dan-gilvezan tag-darius-mccary tag-decepticons tag-frank-welker tag-hasbro tag-hugo-weaving tag-jess-harnell tag-leonard-nimoy tag-megatron tag-michael-bay tag-neil-ross tag-optimus-prime tag-orson-welles tag-peter-cullen tag-reboot tag-transformers tag-voice-actors" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/05/transformers-the-human-faces-behind-some-of-your-favorite-characters/" rel="bookmark" title="&#039;Transformers&#039; - The human faces behind some of your favorite characters">
				<img width="846" height="434" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-23-at-11.40.10-AM.jpg" class="attachment- size- wp-post-image" alt="Transformers" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-23-at-11.40.10-AM.jpg 846w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-23-at-11.40.10-AM-600x308.jpg 600w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-23-at-11.40.10-AM-768x394.jpg 768w" sizes="(max-width: 846px) 100vw, 846px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/movies/movie-lists/" class="cat-movie-lists" aria-label="Movie Lists">Movie Lists</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/05/transformers-the-human-faces-behind-some-of-your-favorite-characters/" title="&#039;Transformers&#039; - The human faces behind some of your favorite characters">'Transformers' - The human faces behind some of your favorite characters</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/transformers-the-human-faces-behind-some-of-your-favorite-characters/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-05-23T12:59:28+00:00" itemprop="datePublished" content="2018-05-23T12:59:28+00:00">May 23, 2018</time>
		<meta itemprop="dateModified" content="2018-05-23T12:59:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-23-at-11.40.10-AM.jpg">
			<meta itemprop="width" content="846" />
			<meta itemprop="height" content="434" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-719290 type-post status-publish format-image has-post-thumbnail hentry category-food category-interviews category-lifestyle tag-atlanta tag-bravo tag-chef-kevin-gillespie tag-cooking-demonstration tag-food tag-georgia tag-kevin-gillespie tag-onion-recipes tag-onion-soup tag-red-beard-restaurants tag-spring-recipes tag-top-chef tag-vidalia-onions post_format-post-format-image" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/05/kevin-gillespie-bravo-top-chef-vidalia-onions/" rel="bookmark" title="Chef Kevin Gillespie from Bravo&#039;s &#039;Top Chef&#039; dishes on work, life and his love of Vidalia onions">
				<img width="640" height="427" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Kevin-Gillespie.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Kevin-Gillespie.jpg 640w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Kevin-Gillespie-600x400.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/lifestyle/food/" class="cat-food" aria-label="Food">Food</a><i>,</i> <a href="//thecelebritycafe.com/category/interviews/" class="cat-interviews" aria-label="Interviews">Interviews</a><i>,</i> <a href="//thecelebritycafe.com/category/lifestyle/" class="cat-lifestyle" aria-label="Lifestyle">Lifestyle</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/05/kevin-gillespie-bravo-top-chef-vidalia-onions/" title="Chef Kevin Gillespie from Bravo&#039;s &#039;Top Chef&#039; dishes on work, life and his love of Vidalia onions">Chef Kevin Gillespie from Bravo's 'Top Chef' dishes on work, life and his love of Vidalia onions</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/05/kevin-gillespie-bravo-top-chef-vidalia-onions/">
		<meta itemprop="author" content="Michelle Tompkins">
		<time class="time" datetime="2018-05-23T14:05:22+00:00" itemprop="datePublished" content="2018-05-23T14:05:22+00:00">May 23, 2018</time>
		<meta itemprop="dateModified" content="2018-05-23T14:05:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Kevin-Gillespie.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="427" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/legion-recap-chapter-16/"><img width="760" height="347" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-29-at-1.08.24-PM-760x347.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Legion" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/legion-recap-chapter-16/" title="&#039;Legion&#039; recap: &#039;Chapter 16&#039;">'Legion' recap: 'Chapter 16'</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>The race begins. Believe it or not, there’s only a&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/roseanne-sitcom-dropped-by-abc-after-racist-twitter-remarks/"><img width="760" height="600" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/147771_3222-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="roseanne, Dan Conner, Becky, Johnny Galecki, Big Bang Theory, John Goodman, Sara Gilbert, LAURIE METCAF, ROSEANNE BARR, MICHAEL FISHMAN, SARAH CHALKE, ALICIA GORANSON" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/roseanne-sitcom-dropped-by-abc-after-racist-twitter-remarks/" title="&#039;Roseanne&#039; sitcom dropped by ABC after racist Twitter remarks; Sara Gilbert, Michael Fishman, Emma Kenny reply">'Roseanne' sitcom dropped by ABC after racist Twitter remarks; Sara Gilbert, Michael Fishman, Emma Kenny reply</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Roseanne may have laughed her last laugh ABC has announced&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/westworld-recap-akane-no-mai/"><img width="630" height="306" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.30.29-AM.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Westworld" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.30.29-AM.jpg 630w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.30.29-AM-600x291.jpg 600w" sizes="(max-width: 630px) 100vw, 630px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/westworld-recap-akane-no-mai/" title="&#039;Westworld&#039; recap: &#039;Akane no Mai&#039;">'Westworld' recap: 'Akane no Mai'</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Ninjas ninjas ninjas ninjas After months and months and months&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="text-1108" class="widget cf style1 widget_text"><strong><span>GamePal</span></strong>			<div class="textwidget"><p><a href="http://www.gamepal.com/affiliate/track.php?id=dre@thinkonething.com&#038;to=index.php"><img src="http://www.gamepal.com/banners/Banner-3.gif" /></a></p>
</div>
		</div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">4</span> +
        <span class="num2">5</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/danny-boyle-and-daniel-craig-reunite-for-newest-james-bond-movie/"><img width="440" height="323" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Danny-Boyle.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Danny Boyle" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/danny-boyle-and-daniel-craig-reunite-for-newest-james-bond-movie/" title="Danny Boyle and Daniel Craig reunite for newest James Bond movie">Danny Boyle and Daniel Craig reunite for newest James Bond movie</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Danny Boyle, director of Slumdog Millionaire (for which he won&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/creators-of-sesame-street-are-suing-stx-over-the-happytime-murders/"><img width="631" height="265" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-28-at-4.13.43-PM.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="The Happytime Murders" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-28-at-4.13.43-PM.jpg 631w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-28-at-4.13.43-PM-600x252.jpg 600w" sizes="(max-width: 631px) 100vw, 631px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/creators-of-sesame-street-are-suing-stx-over-the-happytime-murders/" title="Creators of &#039;Sesame Street&#039; are suing STX over &#039;The Happytime Murders&#039;">Creators of 'Sesame Street' are suing STX over 'The Happytime Murders'</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>We live in such a weird world. Bet you didn’t&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/05/revenge-review-a-simple-title-for-a-simple-story/"><img width="625" height="263" src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.12.49-AM.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Revenge" srcset="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.12.49-AM.jpg 625w, https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-05-27-at-11.12.49-AM-600x252.jpg 600w" sizes="(max-width: 625px) 100vw, 625px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/05/revenge-review-a-simple-title-for-a-simple-story/" title="&#039;Revenge&#039; review: A simple title for a simple story">'Revenge' review: A simple title for a simple story</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>One lady walked out of the theater after the first&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;

        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER;
    };
    */

    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');

        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
<!-- itunes auto link maker -->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000lLoU']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
	        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
	        <div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="//thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="https://imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="//thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="//thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="//thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="//thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="//thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-719310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-719310"><a href="//thecelebritycafe.com/amp/">View AMP Version</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="//thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="//thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
					<div class="row">
				<div class="small-12 text-center">
					<div id="text-1095" class="widget cf  widget_text">			<div class="textwidget"><div style='margin: auto; width:50%;'>
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "763071865";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUUG985W"></script>
</div>
</div>
		</div>				</div>
			</div>
		</footer>


<!-- End Footer -->
<script>
jQuery(function(){
	jQuery("#subForm").submit(function(){
		var rob_ans = jQuery(this).find(".answer").val();
		var ans = parseInt(jQuery(this).find(".num1").text()) + parseInt(jQuery(this).find(".num2").text());

		if(rob_ans != ans){
			jQuery(this).append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
			return false;
		}
	});

    // add gamepal banners between single content 
    // if(jQuery('.single-post .post.post-detail .post-content').length){
    //     var content = '<p style="text-align:center"><a href="http://www.gamepal.com/affiliate/track.php?id=dre@thinkonething.com&to=index.php"><img src="http://www.gamepal.com/banners/Banner-468x60.jpg" ></a></p>';
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(3)').after(content);
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(7)').after(content);
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(11)').after(content);
    // }
});

</script>
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "//thecelebritycafe.com/wp-admin/admin-ajax.php";
</script>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- font handler -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.M2E4MWE5Zg==.YWZlYmRlNTk1NWJjN.Dg3Yzg5ZjdlZWYwZmYxYmExOWU=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e6ab5babbbdd1791d9ad284119ad73e6","fragment_name":"wc_fragments_e6ab5babbbdd1791d9ad284119ad73e6"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });



      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

</body>
</html>
