<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="//thecelebritycafe.com/xmlrpc.php">
	<link rel="icon" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Lizzy Latimer releases addicting R&amp;B single, &#039;Can&#039;t Cage Me&#039; (ft. Kyah Baby) - TheCelebrityCafe.com</title>
			<script>
			var quizSiteUrl = '//thecelebritycafe.com/';
									</script>

			
<!-- This site is optimized with the Yoast SEO Premium plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lizzy Latimer’s latest single, “Can’t Cage Me” is encased with a great R&amp;B flavor with an old-school &#039;90s appeal."/>
<meta name="news_keywords" content="afropop, can't cage me, classically trained, dancehall, hip hop, kyah baby, lizzy latimer, producer, r&amp;b, single, single review, entertainment, news, celebrity, gossip, hollywood, sports" />
<meta name="original-source" content="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/" />
<link rel="canonical" href="https://thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/" />
<link rel="publisher" href="https://plus.google.com/+Thecelebritycafe/posts"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thecelebritycafe.com\/","sameAs":["https:\/\/www.facebook.com\/TheCelebrityCafecom","https:\/\/instagram.com\/celcafe","https:\/\/plus.google.com\/+Thecelebritycafe\/posts","https:\/\/www.youtube.com\/user\/celcafe1","https:\/\/www.pinterest.com\/celebritycafe\/","https:\/\/twitter.com\/celcafe"],"@id":"https:\/\/thecelebritycafe.com\/#organization","name":"TheCelebrityCafe.com","logo":"http:\/\/thecelebritycafe.com\/wp-content\/uploads\/2015\/10\/2-e1445978400471.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Feed" href="//thecelebritycafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Comments Feed" href="//thecelebritycafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheCelebrityCafe.com &raquo; Lizzy Latimer releases addicting R&#038;B single, &#039;Can&#039;t Cage Me&#039; (ft. Kyah Baby) Comments Feed" href="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecelebritycafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-group-css' href='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css,wp-content/plugins/dpProEventCalendar/css/font-awesome.css,wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css,wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css,wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css,wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css,wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css,wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css,wp-content/plugins/instagram-feed/css/sb-instagram.min.css,wp-content/plugins/amazon-auto-links/template/category/style.css,wp-content/plugins/amazon-auto-links/template/search/style.css,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css,wp-content/themes/thevoux-wp/assets/css/app.css,wp-content/themes/thevoux-wp-child/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css&#038;debug' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='//thecelebritycafe.com?display_custom_css=css&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='//thecelebritycafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//thecelebritycafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","nonce":"ec5116fd45"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thecelebritycafe.com\/cart-page\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js,wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js,wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js,wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js,wp-includes/js/jquery/ui/core.min.js,wp-includes/js/jquery/ui/datepicker.min.js,wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js,wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js&#038;debug'></script>
<link rel='https://api.w.org/' href='//thecelebritycafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//thecelebritycafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//thecelebritycafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//thecelebritycafe.com/?p=722639' />
<link rel="alternate" type="application/json+oembed" href="//thecelebritycafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F06%2Flizzy-latimer-releases-addicting-rb-single-cant-cage-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="//thecelebritycafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F06%2Flizzy-latimer-releases-addicting-rb-single-cant-cage-me%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css' id='amazon-auto-links-button-css'>.amazon-auto-links-button.amazon-auto-links-button-default {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4;-moz-border-radius: 4;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//thecelebritycafe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-32x32.png" sizes="32x32" />
<link rel="icon" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-180x180.png" />
<meta name="msapplication-TileImage" content="//thecelebritycafe.com/wp-content/uploads/cropped-celebritycafebanner-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="zZ3agyTS6_YgKIPE4apIyw4bBfSlczGtC2IbwGpow50" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15502758-63', 'auto');
  ga('send', 'pageview');

</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pJpYm1a4KM+2mh", domain:"thecelebritycafe.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pJpYm1a4KM+2mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1379056345564821'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1379056345564821&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	

	
</head>
<body class="post-template-default single single-post postid-722639 single-format-image woocommerce-no-js social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1349763241764094";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="//thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
							<div class="nav-search mobile">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			  <ul id="menu-front-menu" class="thb-mobile-menu"><li id="menu-item-703018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700193" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/top-story/">Top Story</a></li>
	<li id="menu-item-700309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li id="menu-item-700194" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li id="menu-item-700195" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li id="menu-item-700199" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li id="menu-item-700202" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li id="menu-item-700198" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li id="menu-item-700200" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li id="menu-item-700310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li id="menu-item-700197" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li id="menu-item-681688" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681689" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li id="menu-item-681690" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li id="menu-item-681721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li id="menu-item-700141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-681693" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681694" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-681695" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-681696" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li id="menu-item-681697" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li id="menu-item-706350" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-681700" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700151" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li id="menu-item-681703" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-702123" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li id="menu-item-681702" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li id="menu-item-681724" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li id="menu-item-681705" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-681706" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-700142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-700143" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li id="menu-item-700070" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-706354" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li id="menu-item-700016" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-700023" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700148" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li id="menu-item-700145" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li id="menu-item-700144" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li id="menu-item-700146" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-700149" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li id="menu-item-700150" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-700017" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li id="menu-item-700021" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li id="menu-item-700024" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li id="menu-item-700019" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li id="menu-item-700020" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li id="menu-item-700308" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-700636" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li id="menu-item-700734" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-700458" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li id="menu-item-700455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-700454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li id="menu-item-713312" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
<li id="menu-item-722187" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-722187"><a href="//thecelebritycafe.com/shop/">Shop</a></li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Lizzy Latimer releases addicting R&#038;B single, 'Can't Cage Me' (ft. Kyah Baby)</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/CelebrityCafeNews/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/celcafe?lang=en" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/celcafe/?hl=en" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
						<a class="quick_cart" data-target="open-cart" href="//thecelebritycafe.com/cart-page/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="quick_cart_icon" x="0" y="0" width="14" height="18.1" viewBox="0 0 14 18.1" enable-background="new 0 0 14 18.104" xml:space="preserve"><path d="M13.4 3.1h-2.8C10.3 1.4 8.8 0.1 7 0.1S3.7 1.4 3.4 3.1H0.6C0.3 3.1 0 3.4 0 3.8v13.7c0 0.3 0.3 0.6 0.6 0.6h12.8c0.3 0 0.6-0.3 0.6-0.6V3.8C14 3.4 13.7 3.1 13.4 3.1zM7 1.3c1.2 0 2.1 0.8 2.4 1.9H4.6C4.9 2.1 5.8 1.3 7 1.3zM12.4 16.5H1.6V4.7h10.9V16.5zM4.7 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C4 6.7 3.9 6.9 3.9 7.1c0 0.2 0.1 0.4 0.2 0.6C4.2 7.8 4.4 7.9 4.7 7.9zM9.3 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C8.6 6.7 8.6 6.9 8.6 7.1c0 0.2 0.1 0.4 0.2 0.6C8.9 7.8 9.1 7.9 9.3 7.9z"/></svg>		<span class="cart_count" id="cart_count">0</span>
	</a>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-front-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/top-story/">Top Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722187"><a href="//thecelebritycafe.com/shop/">Shop</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
									<div class="small-12 text-center">
						<div id="custom_html-2" class="widget_text widget cf  widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: auto; width: 50%;"><script type="text/javascript">
	atOptions = {
		'key' : '6beb8779b60d33c1512f2fe32a4fd561',
		'format' : 'iframe',
		'height' : 90,
		'width' : 728,
		'params' : {}
	};
</script>
<script type="text/javascript" src="//www.bcloudhost.com/6beb8779b60d33c1512f2fe32a4fd561/invoke.js"></script></div>
<!-- Statcounter code for TCC //thecelebritycafe.com on WordPress.org -->
<script type="text/javascript">
var sc_project=11737706; 
var sc_invisible=1; 
var sc_security="0135f3d0"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript>
<div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/11737706/0/0135f3d0/1/" alt="Web Analytics"/></a></div>
</noscript>
<!-- End of Statcounter Code --></div></div>					</div>
				

				<!-- The Modal -->
				<div id="newsletterForm" class="modal">

				  <!-- Modal content -->
				  <div class="modal-content">
				    <span class="close">&times;</span>
						  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">4</span> +
        <span class="num2">3</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  					</div>

				</div>
				<style>
				/* The Modal (background) */
				.modal {
				    display: none; /* Hidden by default */
				    position: fixed; /* Stay in place */
				    z-index: 9999; /* Sit on top */
				    padding-top: 100px; /* Location of the box */
				    left: 0;
				    top: 0;
				    width: 100%; /* Full width */
				    height: 100%; /* Full height */
				    overflow: auto; /* Enable scroll if needed */
				    background-color: rgb(0,0,0); /* Fallback color */
				    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
				}

				/* Modal Content */
				.modal-content {
				    background-color: #fefefe;
				    margin: auto;
				    padding: 20px;
				    border: 1px solid #888;
				    width: 80%;
						max-width: 350px;
				}

				/* The Close Button */
				.close {
					float: right;
					font-size: 22px;
					font-weight: bold;
					background: #333;
					color: #fff;
					width: 20px;
					height: 20px;
					line-height: 18px;
					text-align: center;
				}

				.close:hover,
				.close:focus {
				    color: #000;
				    text-decoration: none;
				    cursor: pointer;
				}
				</style>
			<div class="small-3 large-4 columns text-center">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>

									<div class="text-right">
						<div id="custom_html-3" class="widget_text widget cf  widget_custom_html"><div class="textwidget custom-html-widget"><a href="//thecelebritycafe.com/2017/12/comment-win-20-cash-prize/"><img class="wp-image-708132 size-full alignright" src="//thecelebritycafe.com/wp-content/uploads/WinCash-TCC.jpg" alt="comments cash" width="300" height="70" /></a><a class="campaign_optin_email" href="#">
</a></div></div>					</div>
				

			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="//thecelebritycafe.com" class="logolink" title="TheCelebrityCafe.com">
					<img src="//thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logoimg" alt="TheCelebrityCafe.com"/>
				</a>
			</div>
			<div class="small-3 large-4 columns text-center">
									<div class="text-left">
						<div id="custom_html-4" class="widget_text widget cf  widget_custom_html"><div class="textwidget custom-html-widget"><a class="campaign_optin_email" href="#"><img class="get_src hidden-sm-down" src="//imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" data-src="//imsntyyjfm-flywheel.netdna-ssl.com/wp-content/uploads/7bfaa6fc-d603-11e7-9c5b-ecf4bbcecd58.jpeg" /></a></div></div>					</div>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-front-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703018"><a href="//thecelebritycafe.com/category/tcc-news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700193"><a href="//thecelebritycafe.com/category/tcc-news/top-story/">Top Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700309"><a href="//thecelebritycafe.com/category/tcc-news/award-shows/">Award Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700194"><a href="//thecelebritycafe.com/category/tcc-news/celebrities-news/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700195"><a href="//thecelebritycafe.com/category/tcc-news/celebrity-birthdays/">Celebrity Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700199"><a href="//thecelebritycafe.com/category/tcc-news/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700202"><a href="//thecelebritycafe.com/category/tcc-news/royal-family/">Royal Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700198"><a href="//thecelebritycafe.com/category/tcc-news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700200"><a href="//thecelebritycafe.com/category/tcc-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700310"><a href="//thecelebritycafe.com/category/tcc-news/obit/">Obit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700197"><a href="//thecelebritycafe.com/category/tcc-news/odd-news/">Odd News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681688"><a href="//thecelebritycafe.com/category/tv/">TV Shows</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681689"><a href="//thecelebritycafe.com/category/tv/tv-news/">TV News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681690"><a href="//thecelebritycafe.com/category/tv/tv-recaps/">TV Recaps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681721"><a href="//thecelebritycafe.com/category/tv/tv-lists/">TV Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700141"><a href="//thecelebritycafe.com/category/tv/streaming/">Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-681693"><a href="//thecelebritycafe.com/category/music/">Music</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681694"><a href="//thecelebritycafe.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681695"><a href="//thecelebritycafe.com/category/music/music-reviews/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681696"><a href="//thecelebritycafe.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681697"><a href="//thecelebritycafe.com/category/music/music-lists/">Music Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706350"><a href="//thecelebritycafe.com/category/music/spotlight/">Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681700"><a href="//thecelebritycafe.com/category/movies/">Movies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700151"><a href="//thecelebritycafe.com/category/movies/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681703"><a href="//thecelebritycafe.com/category/movies/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="//thecelebritycafe.com/category/movies/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681702"><a href="//thecelebritycafe.com/category/movies/movie-news/">Movie News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681724"><a href="//thecelebritycafe.com/category/movies/movie-lists/">Movie Lists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-681705"><a href="//thecelebritycafe.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681706"><a href="//thecelebritycafe.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700142"><a href="//thecelebritycafe.com/category/lifestyle/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700143"><a href="//thecelebritycafe.com/category/lifestyle/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700070"><a href="//thecelebritycafe.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706354"><a href="//thecelebritycafe.com/category/lifestyle/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700016"><a href="//thecelebritycafe.com/category/lifestyle/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700023"><a href="//thecelebritycafe.com/category/digital/">Digital</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700148"><a href="//thecelebritycafe.com/category/digital/personalities/">Online Personalities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700145"><a href="//thecelebritycafe.com/category/digital/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700144"><a href="//thecelebritycafe.com/category/digital/mixed-reality/">Mixed Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700146"><a href="//thecelebritycafe.com/category/digital/virtual-reality/">Virtual Reality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700149"><a href="//thecelebritycafe.com/category/digital/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700150"><a href="//thecelebritycafe.com/category/digital/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700017"><a href="//thecelebritycafe.com/category/culture/">Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700018"><a href="//thecelebritycafe.com/category/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700021"><a href="//thecelebritycafe.com/category/culture/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700024"><a href="//thecelebritycafe.com/category/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700019"><a href="//thecelebritycafe.com/category/culture/writers-and-contributors/">Writers and Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700020"><a href="//thecelebritycafe.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700308"><a href="//thecelebritycafe.com/category/culture/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700636"><a href="//thecelebritycafe.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-700734"><a href="//thecelebritycafe.com/category/contest/">Contests</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700458"><a href="//thecelebritycafe.com/category/contest/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700455"><a href="//thecelebritycafe.com/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700454"><a href="//thecelebritycafe.com/contest-submission-form/">Contest Submission Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713312"><a href="//thecelebritycafe.com/category/quiz/">Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722187"><a href="//thecelebritycafe.com/shop/">Shop</a></li>
</ul>			<div class="nav-search">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="//thecelebritycafe.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
				<!-- custom add for links -->

		<style>
		.add-btns{
			padding: 10px;
			border-bottom: 1px solid rgba(0,0,0,0.1);
			position: absolute;
			right: 0;
			top: 0;
		}
		.add-btns ul{
				margin : 0;
		}
		.add-btns ul li{
				list-style: none;
				display: inline;
		}
		@media (max-width: 767px) {
		   .hidden-sm-down {
		      display: none;
		   }
			 .header .logo .logoimg{
				 margin: 20px auto;
			 }
		}
		@media (min-width: 767px) {
			.header .logo .logoimg{
				min-width: 431px;
				height: auto;
				margin: 20px auto;
	    	max-height: fit-content;
			}
		}

		.header.fixed .logo .logoimg{
			min-width: auto;
		}

		</style>
		<!-- custom add for links -->
	</nav>

</header>
</div>
<!-- End Header -->
<script>
jQuery(document).ready(function(){

	jQuery(".get_src").each(function(index) {
		jQuery(this).attr('src',jQuery(this).attr('data-src'));
	});
	jQuery('.campaign_optin_email').click(function(){
		jQuery("#newsletterForm").show();
	});
	jQuery('.close').click(function(){
		jQuery("#newsletterForm").hide();
	});
	var modal = document.getElementById('newsletterForm');
	window.onclick = function(event) {
			if (event.target == modal) {
					jQuery("#newsletterForm").hide();
			}
	}

});
</script>

		<div role="main" class="cf">
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row style2">
	<div class="post-header" style="height : 115px; background-color: transparent; ">
		<div class="parallax_bg"
					data-bottom-top="transform: translate3d(0px, -20%, 0px);"
					data-top-bottom="transform: translate3d(0px, 20%, 0px);"
					style="background-image: url();"></div>
	</div>

	<div class="row post-detail-style2">
		<div class="small-12 medium-12 large-8 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-722639 type-post status-publish format-image has-post-thumbnail hentry category-music-reviews tag-afropop tag-cant-cage-me tag-classically-trained tag-dancehall tag-hip-hop tag-kyah-baby tag-lizzy-latimer tag-producer tag-rb tag-single tag-single-review post_format-post-format-image" id="post-722639" data-id="722639" data-url="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/">
				<header class="post-title entry-header">
							<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/music/music-reviews/" class="cat-music-reviews" aria-label="Music Reviews">Music Reviews</a>		</aside>
												<h1 class="entry-title" itemprop="headline">Lizzy Latimer releases addicting R&#038;B single, 'Can't Cage Me' (ft. Kyah Baby)</h1>										<aside class="post-author">
						<time class="time" datetime="2018-06-19T10:16:01+00:00" itemprop="datePublished" content="2018-06-19T10:16:01+00:00">4 hours ago</time> <em>by</em> <span itemprop="author"><a href="//thecelebritycafe.com/author/my_nguyen/" title="Posts by My Nguyen" rel="author">My Nguyen</a></span>
					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
							<figure class="post-gallery">
		<img width="425" height="425" src="//thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="&quot;Can&#039;t Cage Me&quot; Single Cover, Lizzy Latimer" srcset="//thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer.jpg 425w, //thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer-150x150.jpg 150w, //thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer-400x400.jpg 400w, //thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer-180x180.jpg 180w, //thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer-300x300.jpg 300w, //thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer-100x100.jpg 100w" sizes="(max-width: 425px) 100vw, 425px" />	</figure>
					<div class="post-content entry-content cf" data-first="C" itemprop="articleBody">

						
				<table id="amazon-polly-audio-table">
					<tr>

					<td id="amazon-polly-audio-tab">
						<div id="amazon-polly-label-tab"></div>
						
						<div id="amazon-polly-play-tab-src">
			<audio class="amazon-polly-audio-player" id="amazon-polly-audio-play-src" preload="none" controls >
				<source type="audio/mpeg" src="//thecelebritycafe.com/wp-content/uploads/amazon_polly_722639.mp3?version=1529418034">
			</audio>
		</div>
						<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" ></a></div>
					</td>
					</tr>
				</table><div class="at-above-post addthis_tool" data-url="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/"></div><p>Classically trained producer Lizzy Latimer started out with music at an early age. She’s been a violinist since age three, and as a teenager she began writing songs, singing, as well as enlisting her chop as a multi-instrumentalist.</p>
<p>At age 20, she earned herself a Bachelor of Commercial Music &amp; Production and has since proven herself as an audio engineer and music producer.</p>
<p>Though an accomplished musician with a classical background, Latimer has confessed her true loves are Hip Hop and <a href="//thecelebritycafe.com/2018/02/amaris-neon-colors-sure-fire-must-listen/">R&amp;B</a>.  She flourishes her musical style with a smattering of Afropop, Kwaito, and Dancehall, imbuing it with a sense of social awareness that adds an inspirational element to the music.</p>
<p>Latimer’s latest single, “Can’t Cage Me” is encased with a great R&amp;B flavor with an old school '90s appeal to the catchy beats and upbeat cadence.  The trumpets are interwoven into the track also adds an energized appeal to the music.</p>
<p>The single also features Kyah Baby, whose sure-fire rap style ensures an invigorating listen.  Kyah spits out her rhymes in a whirlwind of what seems to be lyrical ease.</p>
<p>The song, which is all about freely expressing yourself in a relationship and not letting yourself be caged in the trappings of being with the other person, has a fiery stance that really kindles an empowering point of view to the track, giving off a really inspirational and uplifting outlook.</p>
<p>Latimer welds with surpassing ability, a retro sensational R&amp;B single with highly catchy and upbeat riffs.</p>
<p>“Can’t Cage Me” will catch audience’s attention with its socially conscious lyrics and infectious tune.</p>
<p>With great flair, Lizzy Latimer brings some classic R&amp;B vibes and makes it accessible again in a new era.</p>
<p><iframe src="https://open.spotify.com/embed/album/09KJiQ737H0bV6YIl3JVaQ" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
						<div class="custom_nav"></div>

								<div class="post-review cf" itemscope itemtype="http://schema.org/Review">
						<ul>
							<li>
					<div class="row cf">
						<div class="small-12 medium-9 columns"></div>
						<div class="small-12 medium-3 columns show-for-medium">7</div>
					</div>
					<div class="progress">
						<span style="width: 70%;"></span>
					</div>
				</li>
						</ul>
			<div class="row">
				<div class="small-12 medium-9 columns">
					<div class="row">
						<div class="small-12 medium-6 columns comment_section">
							<span class="post_comment good">The Good</span>
													</div>
						<div class="small-12 medium-6 columns comment_section">
							<span class="post_comment bad">The Bad</span>
													</div>
					</div>
				</div>
								<div class="small-12 medium-3 columns">
					<figure class="average" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">7</span><span class="hide" itemprop="bestRating">10</span></figure>
				</div>
								<span class="hide" itemprop="author" itemscope itemtype="http://schema.org/Person">
			    <span itemprop="name"></span>
			  </span>
			</div>
		</div>
								<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="//thecelebritycafe.com/tag/afropop/" title="">afropop</a>, <a href="//thecelebritycafe.com/tag/cant-cage-me/" title="">Can't Cage Me</a>, <a href="//thecelebritycafe.com/tag/classically-trained/" title="">classically trained</a>, <a href="//thecelebritycafe.com/tag/dancehall/" title="">dancehall</a>, <a href="//thecelebritycafe.com/tag/hip-hop/" title="">hip hop</a>, <a href="//thecelebritycafe.com/tag/kyah-baby/" title="">Kyah Baby</a>, <a href="//thecelebritycafe.com/tag/lizzy-latimer/" title="">Lizzy Latimer</a>, <a href="//thecelebritycafe.com/tag/producer/" title="">producer</a>, <a href="//thecelebritycafe.com/tag/rb/" title="">R&amp;B</a>, <a href="//thecelebritycafe.com/tag/single/" title="">single</a>, <a href="//thecelebritycafe.com/tag/single-review/" title="">single review</a>	</div>
</footer>

					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/">
		<meta itemprop="author" content="My Nguyen">
		<time class="time" datetime="2018-06-19T10:16:01+00:00" itemprop="datePublished" content="2018-06-19T10:16:01+00:00">June 19, 2018</time>
		<meta itemprop="dateModified" content="2018-06-19T10:20:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/LIzzy-Latimer.jpg">
			<meta itemprop="width" content="425" />
			<meta itemprop="height" content="425" />
		</span>
	</aside>
				</article>


			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/lizzy-latimer-releases-addicting-rb-single-cant-cage-me/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="//thecelebritycafe.com/wp-login.php?redirect_to=https%3A%2F%2Fthecelebritycafe.com%2F2018%2F06%2Flizzy-latimer-releases-addicting-rb-single-cant-cage-me%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-722466 type-post status-publish format-image has-post-thumbnail hentry category-music-reviews tag-caribbean-artist tag-chilliagon tag-hip-hop tag-jamaica tag-reggae tag-single tag-single-review tag-spragga-benz tag-spread-out tag-uk-collaborators post_format-post-format-image" id="post-722466" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/caribbean-legend-spragga-benz-unleashes-new-summer-jam-spread-out/" title="Caribbean legend Spragga Benz unleashes new summer jam, &quot;Spread Out&quot;">
			<img width="425" height="300" src="//thecelebritycafe.com/wp-content/uploads/Spragga-Benz-425x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="&quot;Spread Out&quot; Single Cover, Spragga Benz" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/caribbean-legend-spragga-benz-unleashes-new-summer-jam-spread-out/" title="Caribbean legend Spragga Benz unleashes new summer jam, &quot;Spread Out&quot;">Caribbean legend Spragga Benz unleashes new summer jam, "Spread Out"</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/caribbean-legend-spragga-benz-unleashes-new-summer-jam-spread-out/">
		<meta itemprop="author" content="My Nguyen">
		<time class="time" datetime="2018-06-19T09:54:06+00:00" itemprop="datePublished" content="2018-06-19T09:54:06+00:00">June 19, 2018</time>
		<meta itemprop="dateModified" content="2018-06-19T09:54:06+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/Spragga-Benz.jpg">
			<meta itemprop="width" content="425" />
			<meta itemprop="height" content="425" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-722813 type-post status-publish format-image has-post-thumbnail hentry category-music-news tag-ape tag-art tag-beyonce tag-egyptian tag-everything-is-love tag-greek tag-hip-hop tag-jay-z tag-louvre tag-master-piece tag-mona-lisa tag-new-album tag-new-single tag-painting tag-paris tag-rap tag-sculpture tag-the-carters tag-trance tag-trending tag-youtube post_format-post-format-image" id="post-722813" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/beyonce-and-jay-z-drop-louvre-hit-apest-from-everything-is-love/" title="Beyonce and Jay-Z drop Louvre hit APES**T, from EVERYTHING IS LOVE">
			<img width="480" height="300" src="//thecelebritycafe.com/wp-content/uploads/APES-T-THE-CARTERS-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="The Carters" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/beyonce-and-jay-z-drop-louvre-hit-apest-from-everything-is-love/" title="Beyonce and Jay-Z drop Louvre hit APES**T, from EVERYTHING IS LOVE">Beyonce and Jay-Z drop Louvre hit APES**T, from EVERYTHING IS LOVE</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/beyonce-and-jay-z-drop-louvre-hit-apest-from-everything-is-love/">
		<meta itemprop="author" content="Luke Ryan">
		<time class="time" datetime="2018-06-18T17:20:50+00:00" itemprop="datePublished" content="2018-06-18T17:20:50+00:00">June 18, 2018</time>
		<meta itemprop="dateModified" content="2018-06-18T17:20:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/APES-T-THE-CARTERS-YouTube.jpg">
			<meta itemprop="width" content="672" />
			<meta itemprop="height" content="375" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-722745 type-post status-publish format-image has-post-thumbnail hentry category-music-news tag-art tag-bonnaroo tag-controversy tag-eminem tag-fire-works tag-firefly tag-gunshot tag-hip-hop tag-instagram tag-las-vegas tag-offensive tag-pyrotechnics tag-rap tag-reaction tag-reply tag-shooting tag-social-media tag-twitter post_format-post-format-image" id="post-722745" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/eminem-ignores-gunshot-controversy-from-bonnaroo-states-obvious/" title="Eminem ignores gunshot controversy from Bonnaroo, states obvious">
			<img width="480" height="300" src="//thecelebritycafe.com/wp-content/uploads/Lose-Yourself-Eminem-Firefly-Festival-Dover-DE-6-16-18-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Eminem" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/eminem-ignores-gunshot-controversy-from-bonnaroo-states-obvious/" title="Eminem ignores gunshot controversy from Bonnaroo, states obvious">Eminem ignores gunshot controversy from Bonnaroo, states obvious</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/eminem-ignores-gunshot-controversy-from-bonnaroo-states-obvious/">
		<meta itemprop="author" content="Luke Ryan">
		<time class="time" datetime="2018-06-18T15:21:00+00:00" itemprop="datePublished" content="2018-06-18T15:21:00+00:00">June 18, 2018</time>
		<meta itemprop="dateModified" content="2018-06-18T15:21:00+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/Lose-Yourself-Eminem-Firefly-Festival-Dover-DE-6-16-18-YouTube.jpg">
			<meta itemprop="width" content="657" />
			<meta itemprop="height" content="340" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-720808 type-post status-publish format-image has-post-thumbnail hentry category-interviews category-movies tag-a-gentlemans-guide-to-love-and-murder tag-actor tag-broadway tag-departures tag-flim tag-producer tag-ron-simons tag-the-seagull post_format-post-format-image" id="post-720808" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/ron-simons-an-interview-with-the-actor-and-producer/" title="Ron Simons: an interview with the actor and producer">
			<img width="480" height="300" src="//thecelebritycafe.com/wp-content/uploads/RonSimons-112816-211RTHigh-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/ron-simons-an-interview-with-the-actor-and-producer/" title="Ron Simons: an interview with the actor and producer">Ron Simons: an interview with the actor and producer</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/ron-simons-an-interview-with-the-actor-and-producer/">
		<meta itemprop="author" content="Stephanie Lottes">
		<time class="time" datetime="2018-06-15T13:08:59+00:00" itemprop="datePublished" content="2018-06-15T13:08:59+00:00">June 15, 2018</time>
		<meta itemprop="dateModified" content="2018-06-15T13:16:14+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/RonSimons-112816-211RTHigh.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-721697 type-post status-publish format-image has-post-thumbnail hentry category-personalities tag-1-in-100000 tag-activism tag-australia tag-become tag-creators-for-change-2018 tag-get-mine tag-hilltop-hoods tag-hip-hop tag-l-fresh-the-lion tag-nas tag-one tag-online-personalities tag-our-world tag-racit tag-rap tag-sikhism tag-sydney tag-youtube post_format-post-format-image" id="post-721697" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/l-fresh-the-lion-rapper-and-youtube-creators-for-change-ambassador/" title="L-Fresh the Lion: Rapper and YouTube Creators for Change ambassador">
			<img width="480" height="300" src="//thecelebritycafe.com/wp-content/uploads/L-FRESH-The-LION-unBECOME-feat-Jimblah-Official-Music-Video-YouTube-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="L-Fresh the Lion" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/l-fresh-the-lion-rapper-and-youtube-creators-for-change-ambassador/" title="L-Fresh the Lion: Rapper and YouTube Creators for Change ambassador">L-Fresh the Lion: Rapper and YouTube Creators for Change ambassador</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/l-fresh-the-lion-rapper-and-youtube-creators-for-change-ambassador/">
		<meta itemprop="author" content="Luke Ryan">
		<time class="time" datetime="2018-06-08T17:25:15+00:00" itemprop="datePublished" content="2018-06-08T17:25:15+00:00">June 8, 2018</time>
		<meta itemprop="dateModified" content="2018-06-08T17:32:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/L-FRESH-The-LION-unBECOME-feat-Jimblah-Official-Music-Video-YouTube.jpg">
			<meta itemprop="width" content="570" />
			<meta itemprop="height" content="350" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-721385 type-post status-publish format-image has-post-thumbnail hentry category-music-reviews tag-australian-artist tag-classic-pop-rock tag-frank-falvo tag-heart-so-true tag-retro-stance tag-singer-songwriter tag-single tag-single-review tag-this-is-a-lie post_format-post-format-image" id="post-721385" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="//thecelebritycafe.com/2018/06/australian-artist-frank-falvo-releases-retro-styled-this-is-a-lie/" title="Australian artist Frank Falvo releases retro-styled &quot;This Is A Lie&quot;">
			<img width="480" height="300" src="//thecelebritycafe.com/wp-content/uploads/Frank-Falvo-480x300.jpeg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="&quot;This Is A Lie&quot; Single Cover, Frank Falvo" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="//thecelebritycafe.com/2018/06/australian-artist-frank-falvo-releases-retro-styled-this-is-a-lie/" title="Australian artist Frank Falvo releases retro-styled &quot;This Is A Lie&quot;">Australian artist Frank Falvo releases retro-styled "This Is A Lie"</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/australian-artist-frank-falvo-releases-retro-styled-this-is-a-lie/">
		<meta itemprop="author" content="My Nguyen">
		<time class="time" datetime="2018-06-05T16:30:35+00:00" itemprop="datePublished" content="2018-06-05T16:30:35+00:00">June 5, 2018</time>
		<meta itemprop="dateModified" content="2018-06-05T16:30:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/Frank-Falvo.jpeg">
			<meta itemprop="width" content="660" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->			

			<!-- Composite Start -->
			<div id="M307301ScriptRootC196696">
			        <div id="M307301PreloadC196696">
			            </div>
			        <script>
			                (function(){
			            var D=new Date(), d=document, b='body', ce='createElement', ac='appendChild', st='style', ds='display', n='none', gi='getElementById';
			            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M307301ScriptRootC196696")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
			            catch(e){var iw=d;var c=d[gi]("M307301ScriptRootC196696");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196696;c[ac](dv);
			            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/thecelebritycafe.com.196696.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
			    </script>
			</div>
			<!-- Composite End -->
			<div id="disqus_thread"></div>
			<hr>
					</div>

					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="custom_html-12" class="widget_text widget cf style1 widget_custom_html"><strong><span>Enter Contest</span></strong><div class="textwidget custom-html-widget"><div class="add-on-btn text-center" style="
    background: #f6f6f6;
    padding-top: 20px;
">
<ul class="" style="
    padding-bottom: 20px;
">
<li><a title="" href="//thecelebritycafe.com/users-articles/"><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
<li><a title="" href="//thecelebritycafe.com/category/contest/"><i class="fa fa-trophy"></i> Enter Contests</a></li>
</ul>
</div></div></div><div id="custom_html-13" class="widget_text widget cf style1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
	atOptions = {
		'key' : '12119b540ffa05f9c0a9baf285032d49',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
</script>
<script type="text/javascript" src="//www.bcloudhost.com/12119b540ffa05f9c0a9baf285032d49/invoke.js"></script></div></div><div id="custom_html-14" class="widget_text widget cf style1 widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "864474469";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUUG985W"></script></div></div><div id="custom_html-15" class="widget_text widget cf style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ"></div>
<script src="//s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "8CAgfng5vPP2G0gECn_BPoWLw3MQTz9YFAk5CVGZ",
         template: "NM18"
    });</script></div></div><div id="amazonautolinks_widgetbyid-2" class="widget cf style1 admin_page_framework_widget"><strong><span>Shop on Amazon</span></strong><div class='amazon-auto-links'><div class="amazon-products-container amazon-unit-717549" style="width: 100%;height: 600px;">
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Remote-Pendant-Design-Streaming-Player/dp/B01N32NCPM/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player:  by Amazon (17123)  Buy new: $69.99 3 used &amp; newfrom$46.34" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/41-EH8m42xL._SL300_.jpg" alt=" by Amazon (17123)  Buy new: $69.99 3 used &amp; newfrom$46.34" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Remote-Pendant-Design-Streaming-Player/dp/B01N32NCPM/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player:  by Amazon (17123)  Buy new: $69.99 3 used &amp; newfrom$46.34" rel="nofollow" target="_blank">Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-0._CB192261413_.gif" width="64" alt="Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(17123)&nbsp;&nbsp;Buy new: $69.99&nbsp;3 used &amp;amp; newfrom$46.34"/> (17123)   <a href="https://www.amazon.com/Remote-Pendant-Design-Streaming-Player/dp/B01N32NCPM/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player - &nbsp;by Amazon&nbsp;(17123)&nbsp;&nbsp;Buy new: $69.99&nbsp;3 used &amp;amp; newfrom$46.34">Buy new: </a>    <font color="#990000"><b>$69.99</b></font>    <a href="https://www.amazon.com/gp/offer-listing/B01N32NCPM/ref=nosim?ie=UTF8&amp;#038;condition=all&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Fire TV with 4K Ultra HD and Alexa Voice Remote (Pendant Design) | Streaming Media Player - &nbsp;by Amazon&nbsp;(17123)&nbsp;&nbsp;Buy new: $69.99&nbsp;3 used &amp;amp; newfrom$46.34">3 used &amp; new</a>  from  <span class="price">$46.34</span></div> <div class='amazon-product-description'>Fire TV connects you to a world of entertainment. With a compatible 4K Ultra HD and High Dynamic Range (HDR) TV, watch as thousands of movies and TV episodes come to life in vibrant colors and detailed contrast. Find your favorites with univers... <a href='https://www.amazon.com/Remote-Pendant-Design-Streaming-Player/dp/B01N32NCPM/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of June 19, 2018 2:23 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Hands-Free-Alexa-Ultra-Streaming-Player/dp/B01NBTFNVA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire TV Cube | Hands-Free with Alexa and 4K Ultra HD | Streaming Media Player:  by Amazon  Buy new: $119.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/31He9RbHAUL._SL300_.jpg" alt=" by Amazon  Buy new: $119.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Hands-Free-Alexa-Ultra-Streaming-Player/dp/B01NBTFNVA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire TV Cube | Hands-Free with Alexa and 4K Ultra HD | Streaming Media Player:  by Amazon  Buy new: $119.99" rel="nofollow" target="_blank">Fire TV Cube | Hands-Free with Alexa and 4K Ultra HD | Streaming Media Player</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>     <a href="https://www.amazon.com/Hands-Free-Alexa-Ultra-Streaming-Player/dp/B01NBTFNVA/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Fire TV Cube | Hands-Free with Alexa and 4K Ultra HD | Streaming Media Player - &nbsp;by Amazon&nbsp;&nbsp;Buy new: $119.99">Buy new: </a>    <font color="#990000"><b>$119.99</b></font></div> <div class='amazon-product-description'></div>
<span class='pricing-disclaimer'>(as of June 19, 2018 2:23 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Echo Dot (2nd Generation) - Smart speaker with Alexa - Black:  by Amazon (112653)  Buy new: $49.99 3 used &amp; newfrom$28.65" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/41iz5Tw82IL._SL300_.jpg" alt=" by Amazon (112653)  Buy new: $49.99 3 used &amp; newfrom$28.65" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Echo Dot (2nd Generation) - Smart speaker with Alexa - Black:  by Amazon (112653)  Buy new: $49.99 3 used &amp; newfrom$28.65" rel="nofollow" target="_blank">Echo Dot (2nd Generation) - Smart speaker with Alexa - Black</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-5._CB192261415_.gif" width="64" alt="Echo Dot (2nd Generation) - Smart speaker with Alexa - Black" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(112653)&nbsp;&nbsp;Buy new: $49.99&nbsp;3 used &amp;amp; newfrom$28.65"/> (112653)   <a href="https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Echo Dot (2nd Generation) - Smart speaker with Alexa - Black - &nbsp;by Amazon&nbsp;(112653)&nbsp;&nbsp;Buy new: $49.99&nbsp;3 used &amp;amp; newfrom$28.65">Buy new: </a>    <font color="#990000"><b>$49.99</b></font>    <a href="https://www.amazon.com/gp/offer-listing/B01DFKC2SO/ref=nosim?ie=UTF8&amp;#038;condition=all&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Echo Dot (2nd Generation) - Smart speaker with Alexa - Black - &nbsp;by Amazon&nbsp;(112653)&nbsp;&nbsp;Buy new: $49.99&nbsp;3 used &amp;amp; newfrom$28.65">3 used &amp; new</a>  from  <span class="price">$28.65</span></div> <div class='amazon-product-description'>Echo Dot is a hands-free, voice-controlled device with a small built-in speaker—it can also connect to your speakers or headphones over Bluetooth or through a 3.5 mm audio cable to deliver stereo sound to the speakers you choose. Dot connects t... <a href='https://www.amazon.com/All-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room/dp/B01DFKC2SO/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of June 19, 2018 2:23 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Amazon-Ethernet-Adapter-Fire-Devices/dp/B074TC662N/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Amazon Ethernet Adapter for Amazon Fire TV Devices:  by Amazon (1290)  Buy new: $14.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/31nFEXL3auL._SL300_.jpg" alt=" by Amazon (1290)  Buy new: $14.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Amazon-Ethernet-Adapter-Fire-Devices/dp/B074TC662N/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Amazon Ethernet Adapter for Amazon Fire TV Devices:  by Amazon (1290)  Buy new: $14.99" rel="nofollow" target="_blank">Amazon Ethernet Adapter for Amazon Fire TV Devices</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-0._CB192261413_.gif" width="64" alt="Amazon Ethernet Adapter for Amazon Fire TV Devices" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(1290)&nbsp;&nbsp;Buy new: $14.99"/> (1290)   <a href="https://www.amazon.com/Amazon-Ethernet-Adapter-Fire-Devices/dp/B074TC662N/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Amazon Ethernet Adapter for Amazon Fire TV Devices - &nbsp;by Amazon&nbsp;(1290)&nbsp;&nbsp;Buy new: $14.99">Buy new: </a>    <font color="#990000"><b>$14.99</b></font></div> <div class='amazon-product-description'></div>
<span class='pricing-disclaimer'>(as of June 19, 2018 2:23 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
        <div class="amazon-product-container">
        <div class="amazon-product-thumbnail" style="max-width:300px;min-height:300px">
    <a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers:  by Amazon (33691)  Buy new: $49.99" rel="nofollow" target="_blank">
        <img src="https://images-na.ssl-images-amazon.com/images/I/51zfRJ3JqeL._SL300_.jpg" alt=" by Amazon (33691)  Buy new: $49.99" style="max-height:300px" />
    </a>
</div>
<div class='sub-images'></div>

<h5 class="amazon-product-title">
<a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20" title="Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers:  by Amazon (33691)  Buy new: $49.99" rel="nofollow" target="_blank">Fire 7 Tablet with Alexa, 7&quot; Display, 8 GB, Black - with Special Offers</a>
</h5>
<div class='amazon-product-meta'><span class="riRssContributor">by Amazon</span>       <img src="https://images-na.ssl-images-amazon.com/images/G/01/detail/stars-4-0._CB192261413_.gif" width="64" alt="Fire 7 Tablet with Alexa, 7&amp;quot; Display, 8 GB, Black - with Special Offers" align="absbottom" height="12" border="0" style="margin: 0; padding: 0;" title="&nbsp;by Amazon&nbsp;(33691)&nbsp;&nbsp;Buy new: $49.99"/> (33691)   <a href="https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&amp;#038;tag=celcafe-20" rel="nofollow" target="_blank" title="Fire 7 Tablet with Alexa, 7&amp;quot; Display, 8 GB, Black - with Special Offers - &nbsp;by Amazon&nbsp;(33691)&nbsp;&nbsp;Buy new: $49.99">Buy new: </a>    <font color="#990000"><b>$49.99</b></font></div> <div class='amazon-product-description'>The all-new Fire 7 tablet is the next generation of our best-selling Fire tablet ever - now thinner, lighter, with longer battery life and an improved 7&quot; IPS display. Tiny price. Big fun.   Fast and responsive The fast quad-core processor consist... <a href='https://www.amazon.com/Fire-Tablet-Alexa-Display-Black/dp/B01GEW27DA/ref=nosim?ie=UTF8&#038;tag=celcafe-20' target='_blank' rel='nofollow' style='display:inline;'>read more</a></div>
<span class='pricing-disclaimer'>(as of June 19, 2018 2:23 pm - <a href='#' class='amazon-disclaimer-tooltip'>More info<span class='amazon-disclaimer-tooltip-content'><span class='amazon-disclaimer-tooltip-content-text'>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</span'></span></a>)</span>    </div>
    
</div>
<!-- Rendered with Amazon Auto Links by miunosoft --></div></div><div id="thb_categoryslider_widget-8" class="widget cf style1 widget_categoryslider"><strong><span>Interviews</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/peter-jacobsen-golf-pro-and-golf-commentator-makes-predictions-for-118-us-open/"><img width="513" height="240" src="//thecelebritycafe.com/wp-content/uploads/Peter-Jacobsen-pro-golfer-and-announcer-predicts-2018-US-Open-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/peter-jacobsen-golf-pro-and-golf-commentator-makes-predictions-for-118-us-open/" title="Peter Jacobsen, golf pro and commentator, makes predictions for 118 US Open">Peter Jacobsen, golf pro and commentator, makes predictions for 118 US Open</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Could Tiger Woods or Phil Mickelson take home the prize?&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/ron-simons-an-interview-with-the-actor-and-producer/"><img width="760" height="600" src="//thecelebritycafe.com/wp-content/uploads/RonSimons-112816-211RTHigh-760x600.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/ron-simons-an-interview-with-the-actor-and-producer/" title="Ron Simons: an interview with the actor and producer">Ron Simons: an interview with the actor and producer</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Ron Simons offers his thoughts on working in both theatre&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/brooke-parkhurst-helps-get-us-ready-for-healthy-delicious-cooking-for-summer/"><img width="760" height="473" src="//thecelebritycafe.com/wp-content/uploads/2018-15-06-09-35-43-760x473.jpeg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" srcset="//thecelebritycafe.com/wp-content/uploads/2018-15-06-09-35-43-760x473.jpeg 760w, //thecelebritycafe.com/wp-content/uploads/2018-15-06-09-35-43-480x300.jpeg 480w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/brooke-parkhurst-helps-get-us-ready-for-healthy-delicious-cooking-for-summer/" title="Brooke Parkhurst helps get us ready for healthy, delicious cooking for summer">Brooke Parkhurst helps get us ready for healthy, delicious cooking for summer</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Healthy eating and snacking starts with making good choices Brooke&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="custom_html-16" class="widget_text widget cf style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ibb-widget-root"></div>
<script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root',"banners.itunes.apple.com/banner.html?partnerId=&aId=1000lLoU&bt=promotional&at=Music&st=apple_music&c=us&l=en-US&w=300&h=250&rs=1");</script></div></div><div id="thb_discussedimages_widget-4" class="widget cf style1 widget_discussedimages"><strong><span>Most Discussed</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-722917 type-post status-publish format-standard has-post-thumbnail hentry category-contest tag-binxy-baby tag-contest tag-enter-to-win tag-giveaway" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/06/win-a-binxy-baby-shopping-cart-hammock/" rel="bookmark" title="Win a Binxy Baby shopping cart hammock">
				<img width="463" height="320" src="//thecelebritycafe.com/wp-content/uploads/binx-baby.jpg" class="attachment- size- wp-post-image" alt="binxy baby" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/contest/" class="cat-contest" aria-label="Contests">Contests</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/06/win-a-binxy-baby-shopping-cart-hammock/" title="Win a Binxy Baby shopping cart hammock">Win a Binxy Baby shopping cart hammock</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/win-a-binxy-baby-shopping-cart-hammock/">
		<meta itemprop="author" content="TheCelebrityCafe.com Staff">
		<time class="time" datetime="2018-06-19T13:51:10+00:00" itemprop="datePublished" content="2018-06-19T13:51:10+00:00">June 19, 2018</time>
		<meta itemprop="dateModified" content="2018-06-19T13:51:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/binx-baby.jpg">
			<meta itemprop="width" content="463" />
			<meta itemprop="height" content="320" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-722076 type-post status-publish format-image has-post-thumbnail hentry category-movie-news category-movies tag-ant-man tag-ant-man-and-the-wasp tag-evangeline-lilly tag-iron-man tag-marvel tag-michael-douglas tag-michelle-pfeiffer tag-paul-rudd post_format-post-format-image" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/06/new-ant-man-and-wasp-posters-fuel-excitement/" rel="bookmark" title="New &#039;Ant-Man and Wasp&#039; posters fuel excitement">
				<img width="711" height="359" src="//thecelebritycafe.com/wp-content/uploads/1-Ant-Man-and-the-Wasp-Trailer-2-2018-Movieclips-Trailers-YouTube.jpg" class="attachment- size- wp-post-image" alt="Ant Man and the Wasp" srcset="//thecelebritycafe.com/wp-content/uploads/1-Ant-Man-and-the-Wasp-Trailer-2-2018-Movieclips-Trailers-YouTube.jpg 711w, //thecelebritycafe.com/wp-content/uploads/1-Ant-Man-and-the-Wasp-Trailer-2-2018-Movieclips-Trailers-YouTube-600x303.jpg 600w" sizes="(max-width: 711px) 100vw, 711px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/movies/movie-news/" class="cat-movie-news" aria-label="Movie News">Movie News</a><i>,</i> <a href="//thecelebritycafe.com/category/movies/" class="cat-movies" aria-label="Movies">Movies</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/06/new-ant-man-and-wasp-posters-fuel-excitement/" title="New &#039;Ant-Man and Wasp&#039; posters fuel excitement">New 'Ant-Man and Wasp' posters fuel excitement</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/new-ant-man-and-wasp-posters-fuel-excitement/">
		<meta itemprop="author" content="Kasey Smith">
		<time class="time" datetime="2018-06-12T15:47:44+00:00" itemprop="datePublished" content="2018-06-12T15:47:44+00:00">June 12, 2018</time>
		<meta itemprop="dateModified" content="2018-06-12T15:47:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/1-Ant-Man-and-the-Wasp-Trailer-2-2018-Movieclips-Trailers-YouTube.jpg">
			<meta itemprop="width" content="711" />
			<meta itemprop="height" content="359" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-722072 type-post status-publish format-image has-post-thumbnail hentry category-tv-recaps tag-aubrey-plaza tag-comic-books tag-dan-stevens tag-fx tag-jean-smart tag-legion tag-legion-recaps tag-marvel tag-minatour tag-penultimate post_format-post-format-image" role="article">
	 
	<a class="figure  " href="//thecelebritycafe.com/2018/06/legion-recap-chapter-18/" rel="bookmark" title="&#039;Legion&#039; recap: &#039;Chapter 18&#039;">
				<img width="831" height="349" src="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-12-at-12.48.30-PM.jpg" class="attachment- size- wp-post-image" alt="Legion" srcset="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-12-at-12.48.30-PM.jpg 831w, //thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-12-at-12.48.30-PM-600x252.jpg 600w, //thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-12-at-12.48.30-PM-768x323.jpg 768w" sizes="(max-width: 831px) 100vw, 831px" />	</a>
		<div class="listing_content">
				<aside class="post-meta style1">
			<a href="//thecelebritycafe.com/category/tv/tv-recaps/" class="cat-tv-recaps" aria-label="TV Recaps">TV Recaps</a>		</aside>
			<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="//thecelebritycafe.com/2018/06/legion-recap-chapter-18/" title="&#039;Legion&#039; recap: &#039;Chapter 18&#039;">'Legion' recap: 'Chapter 18'</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="//thecelebritycafe.com/2018/06/legion-recap-chapter-18/">
		<meta itemprop="author" content="Brandon Schreur">
		<time class="time" datetime="2018-06-12T16:12:40+00:00" itemprop="datePublished" content="2018-06-12T16:12:40+00:00">June 12, 2018</time>
		<meta itemprop="dateModified" content="2018-06-12T16:12:40+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TheCelebrityCafe.com">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="//thecelebritycafe.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-12-at-12.48.30-PM.jpg">
			<meta itemprop="width" content="831" />
			<meta itemprop="height" content="349" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="thb_categoryslider_widget-9" class="widget cf style1 widget_categoryslider"><strong><span>TV Shows</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/survivor-greatest-theme-based-seasons-as-of-now/"><img width="400" height="263" src="//thecelebritycafe.com/wp-content/uploads/admin-ajax-2.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Jeff Probst, SURVIVOR" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/survivor-greatest-theme-based-seasons-as-of-now/" title="&#039;Survivor&#039; - greatest theme-based seasons as of now">'Survivor' - greatest theme-based seasons as of now</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Outwit &#8230; Outplay &#8230; Outrank! Survivor has constantly been updating&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/stranger-things-comic-books-are-coming-this-fall/"><img width="760" height="568" src="//thecelebritycafe.com/wp-content/uploads/EN-US_ST2_Darkness_3840x2160_Still01-760x568.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Netflix, Stranger Things" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/stranger-things-comic-books-are-coming-this-fall/" title="&#039;Stranger Things&#039; comic books are coming this fall">'Stranger Things' comic books are coming this fall</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>And I&#8217;m pre-ordering mine right now. Can’t get enough of&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/westworld-recap-kiksuya/"><img width="633" height="310" src="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-17-at-9.50.03-AM.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Westworld" srcset="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-17-at-9.50.03-AM.jpg 633w, //thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-17-at-9.50.03-AM-600x294.jpg 600w" sizes="(max-width: 633px) 100vw, 633px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/westworld-recap-kiksuya/" title="&#039;Westworld&#039; recap: &#039;Kiksuya&#039;">'Westworld' recap: 'Kiksuya'</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Anyone who tells you this episode is boring is so,&hellip;</p>
		               </div>
		           </div>
	           </div></div><div id="text-1108" class="widget cf style1 widget_text"><strong><span>GamePal</span></strong>			<div class="textwidget"><p><a href="http://www.gamepal.com/affiliate/track.php?id=dre@thinkonething.com&#038;to=index.php"><img src="http://www.gamepal.com/banners/Banner-3.gif" /></a></p>
</div>
		</div>  <div class="wrap_form">
    <span class="form_title">Love our stories?<br>Get them in your inbox!</span>
    <form action="https://thecelebritycafe.createsend.com/t/j/s/vyklll/" method="post" id="subForm">
      <p>
          <input id="fieldName" name="cm-name" type="text" placeholder="Your Name"/>
      </p>
      <p>
          <input id="fieldEmail" name="cm-vyklll-vyklll" type="email" required placeholder="Your Email" />
      </p>
      <p>
        <input id="fieldjltdhkd" name="cm-f-jltdhkd" type="text" placeholder="Location" />
      </p>
      <p class="rob-check">
        Robot check :
        <span class="num1">8</span> +
        <span class="num2">10</span> =
        <input type="text" class="answer" maxlength="2">
      </p>
      <p>
          <input type="submit" class="btn" style="background: #f15a24;" value="Subscribe">
      </p>

  </form>
  </div>
  <div id="text-1090" class="widget cf style1 widget_text">			<div class="textwidget">
</div>
		</div><div id="thb_categoryslider_widget-10" class="widget cf style1 widget_categoryslider"><strong><span>Movies</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/tag-review-theres-not-a-lot-of-truth-to-this-true-story/"><img width="760" height="352" src="//thecelebritycafe.com/wp-content/uploads/Screen-Shot-2018-06-17-at-7.27.43-PM-760x352.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Tag" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/tag-review-theres-not-a-lot-of-truth-to-this-true-story/" title="&#039;Tag&#039; review: There&#039;s not a lot of truth to this &quot;true&quot; story">'Tag' review: There's not a lot of truth to this "true" story</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>I mean, besides the basic premise itself. Every trailer that&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/incredibles-2-delivers-record-breaking-opening-weekend/"><img width="636" height="357" src="//thecelebritycafe.com/wp-content/uploads/The-Incredibles-2-First-Look-Story-Flix-Movies-2018-YouTube.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Incredibles 2" srcset="//thecelebritycafe.com/wp-content/uploads/The-Incredibles-2-First-Look-Story-Flix-Movies-2018-YouTube.jpg 636w, //thecelebritycafe.com/wp-content/uploads/The-Incredibles-2-First-Look-Story-Flix-Movies-2018-YouTube-600x337.jpg 600w" sizes="(max-width: 636px) 100vw, 636px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/incredibles-2-delivers-record-breaking-opening-weekend/" title="‘Incredibles 2’ delivers record-breaking opening weekend">‘Incredibles 2’ delivers record-breaking opening weekend</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Incredibles 2 was one of the most anticipated sequels of&hellip;</p>
		               </div>
		           </div>
	                          		           <div class="post text-center">
		           	   <figure class="post-gallery">
			               	<a href="//thecelebritycafe.com/2018/06/jason-momoa-was-apprehensive-about-one-particular-line-in-justice-league/"><img width="760" height="428" src="//thecelebritycafe.com/wp-content/uploads/2016/07/Aquaman.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="Jason Momoa" srcset="//thecelebritycafe.com/wp-content/uploads/2016/07/Aquaman.png 1024w, //thecelebritycafe.com/wp-content/uploads/2016/07/Aquaman-300x169.png 300w, //thecelebritycafe.com/wp-content/uploads/2016/07/Aquaman-768x432.png 768w" sizes="(max-width: 760px) 100vw, 760px" /></a>
		               </figure>
		               <header class="post-title">
		               		<h4><a href="//thecelebritycafe.com/2018/06/jason-momoa-was-apprehensive-about-one-particular-line-in-justice-league/" title="Jason Momoa was apprehensive about one particular line in &#039;Justice League&#039;">Jason Momoa was apprehensive about one particular line in 'Justice League'</a></h4>
		               </header>
		               <div class="post-content small">
		               		<p>Actor Jason Momoa wanted to cut one particular line from&hellip;</p>
		               </div>
		           </div>
	           </div></div>	</div>
</aside>		 	</div>
	</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;

        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER;
    };
    */

    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');

        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://thecelebritycafe.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
<!-- itunes auto link maker -->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000lLoU']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</div>

		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="light style2">
					<div class="row" style="padding-bottom: 50px; border-bottom: 1px solid #e8e8e8; margin-bottom: 50px;">
				<div class="small-12 medium-6 columns text-center">
					<h3>Twitter</h3>
	        <a class="twitter-timeline" data-height="600" data-link-color="#E95F28" href="https://twitter.com/celcafe?ref_src=twsrc%5Etfw">Tweets by celcafe</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
				</div>
				<div class="small-12 medium-6 columns text-center">
					<h3>Instagram</h3>
	        <div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_2" style="width:100%; height:600px; padding-bottom: 10px; " data-id="398210287" data-num="20" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>				</div>
			</div>
		  	<div class="row">
	    <div class="small-12 medium-8 large-10 columns text-center">
	    	<a href="//thecelebritycafe.com/" class="logolink" title="TheCelebrityCafe.com"><img src="//thecelebritycafe.com/wp-content/uploads/celebritycafebanner.png" class="logo" alt="TheCelebrityCafe.com"/></a>
	    		    		<ul id="menu-footer-navigation" class="menu"><li id="menu-item-657731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657731"><a href="//thecelebritycafe.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-656282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656282"><a href="//thecelebritycafe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-606436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606436"><a href="//thecelebritycafe.com/about-us/">About the Celebrity Cafe</a></li>
<li id="menu-item-469574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469574"><a href="//thecelebritycafe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-606437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606437"><a href="//thecelebritycafe.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-719310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-719310"><a href="//thecelebritycafe.com/amp/">View AMP Version</a></li>
</ul>	    		    		    		<p>© 2017 TheCelebrityCafe.com</p>
	    		    </div>
			<div class="small-12 medium-4 large-2 add-on-btn text-center columns">
				<ul class="">
					<li><a href="//thecelebritycafe.com/users-articles/" title=""><i class="fa fa-share-square-o"></i> Share your Scoop</a></li>
					<li><a href="//thecelebritycafe.com/category/contest/" title=""><i class="fa fa-trophy"></i> Enter Contests</a></li>
				</ul>
			</div>
    </div>
					<div class="row">
				<div class="small-12 text-center">
					<div id="custom_html-5" class="widget_text widget cf  widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: auto; width: 50%;"><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "763071865";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUUG985W"></script></div></div></div>				</div>
			</div>
		</footer>


<!-- End Footer -->
<script>
jQuery(function(){
	jQuery("#subForm").submit(function(){
		var rob_ans = jQuery(this).find(".answer").val();
		var ans = parseInt(jQuery(this).find(".num1").text()) + parseInt(jQuery(this).find(".num2").text());

		if(rob_ans != ans){
			jQuery(this).append("<p style='color:#ff0000;'>Incorrect Robot check</p>");
			return false;
		}
	});

    // add gamepal banners between single content 
    // if(jQuery('.single-post .post.post-detail .post-content').length){
    //     var content = '<p style="text-align:center"><a href="http://www.gamepal.com/affiliate/track.php?id=dre@thinkonething.com&to=index.php"><img src="http://www.gamepal.com/banners/Banner-468x60.jpg" ></a></p>';
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(3)').after(content);
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(7)').after(content);
    //     jQuery('.single-post .post.post-detail .post-content p:nth-child(11)').after(content);
    // }
});

</script>
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="celcafe">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "//thecelebritycafe.com/wp-admin/admin-ajax.php";
</script>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->

<!-- font handler -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"celcafe"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-15502758-63","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-f539f107b0b2833738bec3cb27ff2f2e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-567b05e00498aef5" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":".post-detail","destination":"http:\/\/thecelebritycafe.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"398210287.M2E4MWE5Zg==.YWZlYmRlNTk1NWJjN.Dg3Yzg5ZjdlZWYwZmYxYmExOWU=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e6ab5babbbdd1791d9ad284119ad73e6","fragment_name":"wc_fragments_e6ab5babbbdd1791d9ad284119ad73e6"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/thecelebritycafe.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/thecelebritycafe.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='//thecelebritycafe.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/gestures-master_Files/js/tocca.js,wp-content/plugins/gestures-master_Files/js/init.js,wp-content/plugins/instagram-feed/js/sb-instagram.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js,wp-content/themes/thevoux-wp/assets/js/vendor.min.js,wp-includes/js/underscore.min.js,wp-content/themes/thevoux-wp/assets/js/app.min.js,wp-includes/js/wp-embed.min.js&#038;debug'></script>
<script>
jQuery(function(){

  jQuery("a[href][href!='#']").unbind("click");

  jQuery(".share-article a").click(function(){
    window.open(jQuery(this).attr('href'),null,
    "height=400,width=400,status=yes,toolbar=no,menubar=no,location=no");
    return false;
  });



      jQuery('a[title="contest-link"]').click(function(){
      return false;
    });
    jQuery('a[title="contest-link-enter"]').parent().hide();
  });
</script>
<script type="text/javascript">
var addthis_config = addthis_config||{};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>


<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 822572735;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/822572735/?guid=ON&amp;script=0"/>
</div>
</noscript>

</body>
</html>
